Bevindingen firmware 2.0

Bevindingen firmware 2.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, ik zal waarschijnlijk wel weer verkeerd zitten, maar ik heb een probleempje. mijn iPhone 3g doet echt hakkelig, vooral als ik weer terug ga ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 21 July 2008, 09:06
» iPhone 3G 16GB (Wit) [FW: 2.1]
» MacOS X
 
Geregistreerd: 10 November 2007
Locatie: Pijnacker
Berichten: 40
Standaard Bevindingen firmware 2.0

Hallo, ik zal waarschijnlijk wel weer verkeerd zitten, maar ik heb een probleempje.
mijn iPhone 3g doet echt hakkelig, vooral als ik weer terug ga van een app en op de home button klik,dan staat hij vaak gelijk weer op het springboard, heeft iemand hier ook nog last van of zal dat bij de volgende versie veranderen? ik heb ook al een herstel uitgevoerd.
mijn andere iphone met versie 1.1.3 loopt als een zonnetje.
bvd
Roland
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 July 2008, 12:36
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 January 2008
Berichten: 28
Standaard Firmware 2.0 traag?

Gister geupdate naar 2.0 (op 1e generatie iPhone). Alles lijkt te werken. Maar de iPhone is een stuk trager geworden in alles. Klik je op een knop dan veranderd de kleur (je hebt de knop immers geselecteerd) maar het duurt een fractie van een seconde, soms zelfs hele secondes voordat hij iets doet.

Meer mensen die dit ondervinden?

Ook ben ik een aantal contacts in m'n iPhone kwijt die nog wel in MobileMe staan. Enig idee iemand?
  #3  
Oud 21 July 2008, 13:05
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 590
Standaard

Van MobileMe heb ik geen kennis, maar over dat je iPhone traag is...
Had ik ook de eerste dag, nadat ik ineens heel wat applicaties had geďnstalleerd. Nu doet hij wel weer wat normaler, hij loopt ook niet echt meer vast, maar nog steeds is hij wel ietsjes trager. Denk dat het door al die apps komt...
__________________
 iPhone 2G, 8GB  Intel MacBook (zwart), 2,2GHz, 160GB HD
  #4  
Oud 21 July 2008, 13:17
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 January 2008
Berichten: 28
Standaard

ik heb enkel:
Monkeyball
Quickvoice
EasyTask
Evernote

geinstalleerd. Bijna geen apps dus.
  #5  
Oud 21 July 2008, 13:23
Celf's schermafbeelding
» iPhone 7 Plus 128GB (Zwart) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 November 2007
Berichten: 496
Standaard

Hier zijn helaas meer klachten over, ook op het forum van Apple. Zoek maar 'ns op "lag". Het is toch een behoorlijk aantal mensen opgevallen dat Versie 1 sneller is\was dan versie 2...ook met extra geinstalleerde software.
  #6  
Oud 21 July 2008, 13:28
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

ik heb hetzelfde. Zal komen door software 2.0. Ik denk dat als 2.1 komt dat er dan een hoop van deze ongein is opgelost.

is wel jammer want nu oogt ie niet zo 'soepel' meer...
  #7  
Oud 21 July 2008, 15:17
» iPhone 3G 16GB (Wit) [FW: 2.1]
» MacOS X
 
Geregistreerd: 10 November 2007
Locatie: Pijnacker
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door graphsic Bekijk bericht
ik heb hetzelfde. Zal komen door software 2.0. Ik denk dat als 2.1 komt dat er dan een hoop van deze ongein is opgelost.

is wel jammer want nu oogt ie niet zo 'soepel' meer...
ik vind het dus helemaal niks zo, me oude iPhone loopt als een zonnetje, maar dan zouden er toch meer mensen hier last van moeten hebben???
  #8  
Oud 21 July 2008, 15:21
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

ja hebben ze ook hoor. Dit is iets waar iedereen last van heeft. Of dat iedereen het op merkt is een ander verhaal... Ik denk dat met 2.1 alles weer soepeltjes loopt!
  #9  
Oud 21 July 2008, 15:59
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

 Verplaatst naar: Problemen. Hoort hier
  #10  
Oud 21 July 2008, 18:16
Sick Mic's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2007
Locatie: België
Berichten: 185
Standaard

Gisteren met mijn 1.1.4 en 3G 2.0 zitten spelen, alle functies doorlopen met beide phones in mijn handen, ze doen alles even snel en soepel bij mij.
__________________
Stats: 3x iPhone US 8GB 1.1.2 OTB upgraded to 3.0
1x iPhone 3G US 16GB 2.0 > 2.2 > 3.0- ultrasn0w
  #11  
Oud 21 July 2008, 18:18
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

ook als je vanuit een app op de home knopt drukt om terug naar het springboard te gaan?
  #12  
Oud 21 July 2008, 19:30
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 February 2008
Berichten: 3
Standaard Bevindingen 2G iPhone en FW 2.0

Zoals velen heb ik m'n 2G iPhone ook geupgrade. Ik ben er tov. 1.1.4 allerminst tevreden over en wel om de volgende redenen:

1. GPRS is (nog) niet uit te zetten.
2. 2.0 is aanzienlijk trager dan 1.1.4
3. Geen installer, Cydia vind ik tegenvallend.
4. Cydia heeft even gewerkt, crashed nu constant.
5. Mail.app crashed bij opstarten [inmiddels opgelost door alle accounts te verwijderen]
6. Synchroniseren via Windows duurt erg lang, via OSX weer snel.
7. SSH kan ook alleen via een omweg uitgeschakeld worden (via Ibby)

De pwnage 2.0 update was al niet "vanzelf" te noemen en iedereen met een 2G die tevreden is met 1.1.4 en de beperkte extra's van 2.0 niet echt nodig heeft raad ik aan (nog) niet te updaten...

Laatst gewijzigd door iRubba; 21 July 2008 om 19:44.
  #13  
Oud 21 July 2008, 19:37
Ibby's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 90
Standaard

Precies daarom zit ik nog lekker op 1.1.4
Ga zeker niet over voordat installer goed werkt.
Of voordat mijn gebruikte programma's werken.

Overigens is puntje 1 wel mogelijk via een omweg heb ik gelezen.

Wil er nog wel een puntje aan toe voegen.
SSH kan ook alleen via een omweg uitgeschakeld worden
__________________
OTB 4.0.2 -> 4.1
  #14  
Oud 21 July 2008, 19:46
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Citaat:
Oorspronkelijk geplaatst door iRubba Bekijk bericht
Zoals velen heb ik m'n 2G iPhone ook geupgrade. Ik ben er tov. 1.1.4 allerminst tevreden over en wel om de volgende redenen:

5. Mail.app crashed bij opstarten [inmiddels opgelost door alle accounts te verwijderen]
Is een oplossing voor: Pwnage Tool 2.x: Problemen oplossingen bij iPhone unlock > Nieuws > iPhoneclub.nl
Citaat:
6. Synchroniseren via Windows duurt erg lang, via OSX weer snel.
Helaas via OS X net zo langzaam
  #15  
Oud 21 July 2008, 19:46
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 18 February 2008
Berichten: 3
Standaard

@Ibby, Ok...wie weet dan hoe punt 1 op te lossen?

Wie heeft er nog meer negatieve bevindingen??
  #16  
Oud 21 July 2008, 20:08
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

1. GPRS is (nog) niet uit te zetten.
Inderdaad, nog niet...
2. 2.0 is aanzienlijk trager dan 1.1.4
Mee eens
3. Geen installer, Cydia vind ik tegenvallend.
Geduld is een schone zaak (is geen firmware probleem)
4. Cydia heeft even gewerkt, crashed nu constant.
Hier geen problemen
5. Mail.app crashed bij opstarten [inmiddels opgelost door alle accounts te verwijderen]
Had hetzelfde probleem, maar ook opgelost
6. Synchroniseren via Windows duurt erg lang, via OSX weer snel.
Wat is erg lang?
7. SSH kan ook alleen via een omweg uitgeschakeld worden (via Ibby)
Ook hier zal (binnenkort) vast een oplossing voor komen

Het komt er op neer dat we gewoon wat geduld moeten hebben totdat we weer hebben wat we bij 1.1.4 al hadden.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #17  
Oud 21 July 2008, 20:08
JeePee's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 October 2007
Berichten: 25
Standaard

Werkt prima 2.0 , alleen 1 klein iets wat ik wel jammer vind is dat als de telefoon opstart je het apple logo niet meer ziet maar de ananas .... is dit makkelijk te verhelpen ?
  #18  
Oud 21 July 2008, 20:09
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Misschien is het wel een 3G probleem?
  #19  
Oud 21 July 2008, 20:15
iCulture's schermafbeelding
Administrator
» iPhone 7 128GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Roségoud) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.450
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Citaat:
Oorspronkelijk geplaatst door JeePee Bekijk bericht
Werkt prima 2.0 , alleen 1 klein iets wat ik wel jammer vind is dat als de telefoon opstart je het apple logo niet meer ziet maar de ananas .... is dit makkelijk te verhelpen ?
Zoeken naar: ananas
  #20  
Oud 21 July 2008, 20:16
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

ik denk meer n 2.0 probleem. Dit is echt niet n hardware matig probleem.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Renault interface *Bevindingen* Richard.v.Naam iPhone accessoires en onderdelen 0 6 May 2011 21:56
[iOS4.2 (Beta 3)][iPad] Bevindingen DarkMessiah Jailbreak [archief] 3 2 November 2010 07:02
Bevindingen Smart Maps app serie BRS iPhone Apps 0 11 September 2010 16:09
iPhone: Xpwn maak Custom firmware onder Windows. Firmware versie 2.0 tot en met 2.2 ArB Jailbreak 1 14 January 2009 21:15
iPhone 1e gen.: Xpwn maak Custom firmware onder Windows. Firmware versie 2.0 tot en met 2.2 ArB Unlock 0 8 December 2008 21:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:28.