Bluetooth blijft uit na IOS 10.2.1

Bluetooth blijft uit na IOS 10.2.1 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, ik ben iPhone gebruiker van het eerste uur: vanaf de dag dat de 3G in NL te verkrijgen was, kan ik niet meer zonder. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 February 2017, 16:20
» iPhone 6s 128GB (Goud) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 February 2017
Locatie: Zuid Limburg
Berichten: 4
Standaard Bluetooth blijft uit na IOS 10.2.1

Hallo, ik ben iPhone gebruiker van het eerste uur: vanaf de dag dat de 3G in NL te verkrijgen was, kan ik niet meer zonder.
Eerste iPad en eerste Apple Watch kreeg ik via familie uit de USA direct na dat deze op de markt kwamen. Ik ben goed thuis in OSX, Linux, Windows en kan meestal mijn eigen soft- of hardware problemen oplossen.

Nu mijn probleem:
Sinds de update van 10.2 naar 10.2.1 van mijn iPhone 6s 128gb kan ik mijn bluetooth niet meer aan of uitzetten. In het instellingen scherm blijft er op de plek van de aan/uit schuifschakelaar een grijs cirkeltje met streepjes ronddraaien. Af en toe verschijnt er een aan/uit schuifschakelaar, die ook spontaan weer overgaat in het bewuste cirkeltje. Bluetooth blijft steeds UIT...

Diverse manieren van herstart geprobeerd en vandaag iPhone compleet gewist en opnieuw geconfigureerd, maar dat helpt niets.

Tot en met 10.2 nooit enig probleem gehad.
Ik gebruik nu voorlopig maar mijn 5SE en durf daarmee nog niet naar 10.2.1 te gaan.

Suggesties/ervaringen welkom!
Bijgevoegde afbeelding(e)
Bestandstype: jpg IMG_3303.JPG‎ (45,6 KB, 9x gelezen)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 February 2017, 16:24
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.088
Standaard

Citaat:
Oorspronkelijk geplaatst door dokkie Bekijk bericht
...vandaag iPhone compleet gewist en opnieuw geconfigureerd, maar dat helpt niets.
Als je dat op het toestel zelf gedaan hebt dan doe het nog eens maar dan met iTunes. Dus, een herstel met iTunes.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrümmern als ein Atom." (A. Einstein)
  #3  
Oud 21 February 2017, 16:40
» iPhone 6s 128GB (Goud) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 February 2017
Locatie: Zuid Limburg
Berichten: 4
Standaard

Heb ik ook overwogen, maar nog uitgevoerd. Dat betekent iig ff zitten voor een iTunes back-up.... Ik vroeg me natuurlijk af of er meer gebruikers zijn met dit probleem.

Misschien is het een bekende bug die in 10.3 wordt opgelost of lijkt het een hardware probleem.
  #4  
Oud 21 February 2017, 16:43
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.088
Standaard

Citaat:
Oorspronkelijk geplaatst door dokkie Bekijk bericht
Misschien is het een bekende bug die in 10.3 wordt opgelost of lijkt het een hardware probleem.
Ik kan je verzekeren dat het geen bekende bug is.

Als een iTunes herstel (met een fris gewassen en gestreken iOS disk image) geen oplossing biedt mag je beginnen denken aan een hardware probleem. Succes verder.
  #5  
Oud 21 February 2017, 16:48
» iPhone 6s 128GB (Goud) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 February 2017
Locatie: Zuid Limburg
Berichten: 4
Standaard

Thnx voor het meedenken!
  #6  
Oud 27 February 2017, 11:45
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Anders
 
Geregistreerd: 19 March 2015
Berichten: 76
Question hoezo hardware??

Ik kan je daarentegen verzekeren dat bluetooth problemen iha in iOS 10.x wél een bekend verschijnsel zijn, ihb (maar niet alleen) voor koppeling met af-fabriek bluetooth handsfree systemen en pas sinds specifieke iOS updates, dus dat velen met jou hopen op een iOS bugfix van Apple om weer wat bluetooth stabiliteit terug te krijgen.

Apple lijkt echt iets fundamenteel verkl**t te hebben in z'n bluetooth stack sinds ze daar hun eigen specifieke kunstjes voor de airpods (en W1 chip iha) in hebben verweven. Als jij er (ook) zo duidelijk pas sinds een specifieke iOS update last van hebt is het juist héél onwaarschijnlijk dat het een hardwareprobleem zou zijn.

Zelf sinds iOS10 last van bij elk gesprek na ca. 30 seconden uitvallende verbinding tussen iPhone en auto, terwijl het bij eerdere iOS versies feilloos werkte en ook icm m'n Lumia 'voor erbij' nog altijd feilloos werkt.
Overweeg nu zelfs de iPhone en Lumia van rol te verwisselen, en dus de iPhone tot 'voor erbij' te degraderen . Alle voordelen van smartphones ten spijt blijft een 'ouderwets' telefoongesprek langer dan 30sec veilig handsfree kunnen voeren voor mij geen luxe maar essentieel voor een bruikbare smartphone
  #7  
Oud 27 February 2017, 14:38
» iPhone 6s 128GB (Goud) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Wit) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 February 2017
Locatie: Zuid Limburg
Berichten: 4
Standaard

Dank voor je antwoord!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
App blijft om bluetooth verbinding vragen pjotr28 iPhone Apps 0 22 May 2014 21:08
iPhone 3GS als hotspot, Bluetooth blijft maar zoeken. HannekeCampagne iPhone algemeen 3 14 July 2013 15:03
Bluetooth blijft continu zoeken naar nieuwe apparaten mamutskywalker iPhone algemeen 4 11 May 2013 15:09
Bluetooth connet probleem (bluetooht teken blijft grijs) druppers iPhone algemeen 3 11 August 2010 13:30
Bluetooth staat aan maar blijft zoeken maar vind niets rob_s Unlock [archief] 1 4 January 2008 10:12

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:22.