Firmware 2.1 en Exchange

Firmware 2.1 en Exchange discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Kon prima mijn mail ophalen met mijn Hosted Exchange account. Sinds mijn firmware update naar 2.1 lukt het opeens niet meer. Vraagt telkens om mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 September 2008, 20:04
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 August 2008
Berichten: 3
Standaard Firmware 2.1 en Exchange

Kon prima mijn mail ophalen met mijn Hosted Exchange account. Sinds mijn firmware update naar 2.1 lukt het opeens niet meer. Vraagt telkens om mijn wachtwoord, terwijl ik zeker weet dat deze goed is. Zijn er meer met dit probleem?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 September 2008, 23:19
» iPhone 5 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 May 2008
Locatie: Omg 's-Hertogenbosch
Berichten: 35
Standaard

ik heb een eigen exchange server draaien. Bij mij werkt alles perfect. Ligt het probleem niet bij een certificaat fout oid.
  #3  
Oud 15 September 2008, 14:05
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard Exchange probleem bij 2.1

hallo, ik heb precies hetzelfde probleem, hij geeft een foutmelding bij ophalen en versturen!..iemand de oplossing!!??
  #4  
Oud 15 September 2008, 14:06
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Berichten: 18
Standaard

wat bedoel je met een certificaat fout; waar kan ik dat zien!??
  #5  
Oud 15 September 2008, 17:47
» iPhone 5 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 May 2008
Locatie: Omg 's-Hertogenbosch
Berichten: 35
Standaard

ik heb ooit eens gehad dat hij mijn beveiligingscertificaat niet accepteerde. Waarom weet ik niet. Bij het maken van een verbinding kreeg ik twee keer de melding: certificaat fout acceptern?heb twee maak geacepteerd maar verbinding bleef uit. Toen alle account op de iPhone verwijdert opnieuw ingesteld en het werkt als een zonnetje!

Enig verschil met jullie is misschien wel dat ik mijn eigen windows2003 server met exchange heb.
  #6  
Oud 15 September 2008, 19:45
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 August 2008
Berichten: 3
Standaard

Zojuist weer diverse pogingen ondernomen. Krijg het met geen mogelijkheid meer draaien. Blijft maar om dat wachtwoord zeuren. Heb alles nog tig keer doorlopen. Moet haast wel aan aan 2.1 liggen. Werkte tot aan de update perfect.
Weet iemand hoe ik 2.02 kan terugzetten? Of kan dat niet meer
  #7  
Oud 15 September 2008, 20:18
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door Cowo Bekijk bericht
Zojuist weer diverse pogingen ondernomen. Krijg het met geen mogelijkheid meer draaien. Blijft maar om dat wachtwoord zeuren. Heb alles nog tig keer doorlopen. Moet haast wel aan aan 2.1 liggen. Werkte tot aan de update perfect.Weet iemand hoe ik 2.02 kan terugzetten? Of kan dat niet meer
Ik heb dat van dat w8woord ook gehad en heb op de server mijn wachtwoord veranderd en daarna werkt het op de iphone ook met het nieuwe wachtwoord. Raar maar waar.
  #8  
Oud 15 September 2008, 20:51
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 August 2008
Berichten: 3
Standaard

Yes! is opgelost. Bij firmware 2.1 is er de optie "domein" bijgekomen. Had deze braaf ingevuld (hoewel optioneel). Na het vak helemaal leeg te hebben gelaten, stroomden opeens al mijn mailtjes weer binnen. Werkt dus weer, pffff.
Iedereen hier hartelijk bedankt voor zijn/haar bijdrage. Fijn dat er zo werd meegedacht
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
3.1.3 Firmware Herstellen naar OS 3.1.2 Firmware ( Gebruik van windows ) Sahtekar iPhone algemeen 2 9 May 2010 18:48
Exchange email op iphone zonder exchange server iNiels iPhone algemeen 0 12 February 2009 10:26
iPhone: Xpwn maak Custom firmware onder Windows. Firmware versie 2.0 tot en met 2.2 ArB Jailbreak 1 14 January 2009 21:15
iPhone 1e gen.: Xpwn maak Custom firmware onder Windows. Firmware versie 2.0 tot en met 2.2 ArB Unlock 0 8 December 2008 21:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:47.