FW 2.1 gelukt alleen Iphone start niet op. Alleen logo en trillen. Help?

FW 2.1 gelukt alleen Iphone start niet op. Alleen logo en trillen. Help? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) als je stekker en itunes logo ziet, zit je in recovery mode , zeer simpel nou, gwoon custom fw van michael downloade, op herstel klikke ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 19 September 2008, 15:07
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

als je stekker en itunes logo ziet, zit je in recovery mode, zeer simpel nou, gwoon custom fw van michael downloade, op herstel klikke bij itunes tegelijk met shift, de gedownloade fw aanklikke, en klaar, poosje laten rattelen, ook alstie opstart, want bootneuter moet ook zn werk doen...egt wachten tot hij klaar is, en voila je hebt un prachtige iPhone met fw 2.1


Succes

ps, scorpiosoft had wel gelijk, alles wat ik nu zeg is te vinden op het forum...dus zo gek op je nog niet gezocht..
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 20 September 2008, 10:44
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 August 2008
Locatie: Belgie
Berichten: 19
Standaard

Voor mensen die na een oude backup teruggezet hebben en vaststeken bij de apple logo en trilling. Ik heb het probleem gisteren gehad en ik had het opgelost door : eerst de custom versie 2.1 op de zetten en daarna het iPhone jailbreaken met quickpwn 2.1 en daarna de five icon dock te installeren via cydia en daarna pas de oude backup restoren en toen werkt alles weer terug normaal
als het nog niet werkt dan de iphone ssh en de file /var/mobile/Library/Preferences/com.apple.springboard.plist wissen.

Ik heb dit uitleg ergens gelezen op een andere site , maar ik ben de site vergeten
  #23  
Oud 1 October 2008, 10:51
diederikb's schermafbeelding
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 March 2008
Locatie: Hoofddorp
Berichten: 17
Standaard

hallo,
ik had hetzelfde probleem met het apple logo en trilling, ik heb een volledige restore gedaan, daarna opnieuw custom firmware geinstalleerd, dit process duurt allemaal erg lang, en het is bij mij al 2x gebeurt! weet iemand of hier een andere oplossing voor is in plaats van een volledige restore? of ligt het aan de apps die je via cydia installeerd?, bij mij crashte hij de eerste keer nadat ik stacks had gede´nstalleerd, de tweede keer toen ik een reboot met bosspreffs deed.

Iemand een idee? alvast bedankt
  #24  
Oud 2 October 2008, 00:47
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2008
Berichten: 15
Standaard

Ik heb ook zo'n soort probleem, ik update 'installer' even op FW 2.1. daarna opende ik de installer en keek even naar wat programmatjes maar instaleerde niks!
Toen ik t t afsloot (gewoon homeknop drukken) kwam er zo'n soort van restart van het springboard, gewoon helemaal zwart beeld met zo'n ronddraaiend laad teken in t midden van t scherm

Het ging maar niet weg dus ik besloot me telefoon uit te zetten (home+standby knop) als ik nu me telefoon aan zet blijft ie continue op het apple logo staan.

- iBrick ziet m niet
- iTunes ziet m niet
- restore mode wekrt niet (aansluiten en homeknop ingedrukt houden)
- DFU werkt ook niet van als ik de standby knop indruk met de home button, gaat de telefoon gewoon aan en uit.

Kan iemand mij uit de brand helpen??

mvg
  #25  
Oud 2 October 2008, 14:06
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Iedereen met dit probleem; hadden jullie eerst het 5 icon dock geinstalleerd?? Indien dat het geval is weet ik de oplossing
  #26  
Oud 3 October 2008, 13:05
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 April 2008
Locatie: @ Achterhoek
Berichten: 200
Standaard

Citaat:
Oorspronkelijk geplaatst door Jumper2110 Bekijk bericht
Iedereen met dit probleem; hadden jullie eerst het 5 icon dock geinstalleerd?? Indien dat het geval is weet ik de oplossing
misschien handig deze te vermelden ?
  #27  
Oud 4 October 2008, 01:02
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Wel dan ziehier DE oplossing

Eerst zet je 2.1 op je iPhone maar je zet je backup nog NIET terug. Dan installeer je eerst de five icon dock en ssh opnieuw uit Cydia, je herstart je iphone en pas dan zet je de backup terug.

Nu zal je iphone terug opnieuw als een zonnetje werken, en ik kan het weten want ik heb er ook even mee geworsteld
  #28  
Oud 12 October 2008, 13:39
edwinvanolst's schermafbeelding
» iPhone US 8GB [FW: 1.1.4]
» MacOS X
 
Geregistreerd: 8 December 2007
Locatie: Turnhout
Berichten: 14
Standaard

Citaat:
Oorspronkelijk geplaatst door Jumper2110 Bekijk bericht
Wel dan ziehier DE oplossing

Eerst zet je 2.1 op je iPhone maar je zet je backup nog NIET terug. Dan installeer je eerst de five icon dock en ssh opnieuw uit Cydia, je herstart je iphone en pas dan zet je de backup terug.

Nu zal je iphone terug opnieuw als een zonnetje werken, en ik kan het weten want ik heb er ook even mee geworsteld
super! ik zat met het zelfde probleem, het op voorhand installeren van five icon dock heeft het verholpen.
  #29  
Oud 15 October 2008, 00:43
Jumper2110's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 April 2008
Berichten: 138
Standaard

Graag gedaan hoor
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3G Gaat niet meer aan Alleen apple logo Pdeb1993 Archief 1 11 February 2010 20:17
HELP! Iphone start niet op alleen logo aan lader Loebas iPhone algemeen 1 10 November 2009 09:14
Niet opstarten, alleen apple logo nicholas23 iPhone algemeen 2 23 September 2009 00:01
Beltoon niet te horen alleen trillen. gizmovideo iPhone algemeen 5 31 March 2009 18:34
Bij SMS ontvangst alleen trillen? speeds iPhone algemeen 2 20 November 2007 11:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:40.