Geen bericht geluid

Geen bericht geluid discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Als ik normaal een bericht verzond dan kreeg ik een geluid, als ik een bericht kreeg ook,... Maar nu totaal niet meer :s Dit is ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 15 September 2008, 22:29
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 February 2008
Locatie: Malderen, BelgiŽ
Berichten: 120
Stuur een bericht via Skype™ naar berndvp Send a message via twitter to berndvp
Exclamation Geen bericht geluid

Als ik normaal een bericht verzond dan kreeg ik een geluid,
als ik een bericht kreeg ook,...
Maar nu totaal niet meer :s

Dit is echt verwarrend,
want nu weet ik niet of er iemand heeft gestuurd,
Mijn mute staat tevens af,

Ik moet toch niet nog eens restoren ?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 September 2008, 22:33
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

wat is je laatse verandering geweest? weet je ckr dat alle instellingen nog zo staan zoals ze stonden voordat je het probleem kreeg? even wat meer info geven dan kunne we je miss verder helpe
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 15 September 2008, 23:21
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 February 2008
Locatie: Malderen, BelgiŽ
Berichten: 120
Stuur een bericht via Skype™ naar berndvp Send a message via twitter to berndvp
Standaard

ik heb zaterdag een restore gedaan,
omdat mijn schoonbroer hem had laten crashen,
vervolgens heb ik er de oude bestanden terug opgezet,
het is sinds dien eigelijk dat er geen geluid meer komt bij uitgaande & inkomende berichten.
Inkomende telefoons hoor ik wel nog
  #4  
Oud 16 September 2008, 08:41
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

hmmm, miss zit het hem in het terug zetten van de oude bestanden, en als je een ander geluid neemt, is hij dan ook weg? of probeer eens om de sms-tone die in de ifoneguide staat er op te zette (fasten your seatbelt) en kijk dan oftie het dan doet...

en anders, update hem met een custom fw (al dan niet zelf gemaakt) naar 2.1 waarschijnlijk doettie het dan wel. ik raad zelf altijd aan om hem als nieuwe iPhone te kiezen, maar ik wil altijd graag met un schone lei beginne, (ben je alles kwijt, maar je contacten enzo zet je zeer simpel terug) maar das ieder voor zich natuurlijk!

Succes
  #5  
Oud 25 September 2008, 15:45
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Ik heb er ook last van.. Ik zit nog 1.1.4...
geen sms geluid en geen mail geluid en geen toetsenbord clicks...
  #6  
Oud 25 September 2008, 15:53
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Heb je al een keer gereboot? Dat helpt wel eens?
(toevallig summerboard/winterboard geinstallerd, verandering aangebracht? dan moet je zoizo rebooten)

Succes
  #7  
Oud 25 September 2008, 16:01
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Ik heb summernboard eraf gehaald... Maar ik heb ook af en toe vastlopers... Dan doet hij niks meer en dan moet ik hem via de Home knop en de aan en uit knop herstarten...
  #8  
Oud 25 September 2008, 16:15
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dan moet je een keer rebooten, dan is het geluid probleem opgelost, met het probleem van je vastlopers kan ik je niet verder helpen, daarvoor heb ik op dit moment te weinig informatie, maar daar voor is deze topic ook niet!

Misschien is het een idee om uptedaten naar een nieuwere firmware. Maar daarvoor is er genoeg informatie te vinden op het forum/via de zoek functie!

Succes
  #9  
Oud 25 September 2008, 16:21
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Hoe doe je een reboot? Is dat met de home knop en de aan en uit knop?
  #10  
Oud 25 September 2008, 16:32
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dat is de hard reboot (dacht ik), maar reboot is niets anders dan uitzette, en opnieuw inschakelen
  #11  
Oud 26 September 2008, 09:22
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Dat dacht ik al... Maar dat lost het probleem met het geluid helaas niet op!
  #12  
Oud 26 September 2008, 09:30
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Misschien is het voor jouw dan ook een idee om te updaten, gewoon naar 2.1 te gaan. Dan ben je naar alle waarschijnlijkheid af van je probleem, en heb je de nieuwste software. (dus ook app store )
  #13  
Oud 26 September 2008, 09:47
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Dat zou wel het beste zijn... Ware het niet dat ik echt een drama ben met deze techniek... Ik weet hoe ik hem moet bedienen maar Jailbreak, update, unlock... Daar ben ik zeg maar ONGESCHIKT! Ik ben ook bang dat hij het dan niet meer doet...
  #14  
Oud 26 September 2008, 10:15
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Geen paniek Yaron,

gewoon dit doorlezen: https://forum.iculture.nl/f14/i...w-1st-gen.html

mocht je vragen hebben zijn er genoeg mensen die het weten op het forum of gebruik de zoekfuncite
Dan gaan we nu weer on-toppic verder

Succes
  #15  
Oud 26 September 2008, 11:47
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 March 2008
Berichten: 147
Standaard

hallo,
ik heb het probleem van het geen geluid hebben bij smsjes en agendavermeldingen pas gekregen na overgeschakeld te zijn naar fw 2.1. Hiervoor had ik daar totaal geen last van. Rebooten verhelpt inderdaad het probleem voor eventjes, maar enkele uren later merk ik dan toch weer dat ik een smsje gehad heb zonder dat er een geluid te horen is geweest, iPhone ligt bij mij op de tafel en heb er zelf een extra hard en lang geluidje op gezet. De instellingen van de geluiden staan allemaal goed. Ik heb mijn iphone opnieuw geinstalleerd, de fw van Michael gebruikt en hem nu als nieuwe iphone laten herkennen, dus geen back up teruggezet en het probleem is niet opgelost. Aangezien de gewone beltoon bij een binnenkomend gesprek wel werkt, lijkt het me niet om een hardware probleem te gaan. Ik denk dus dat er een bug zit in de nieuwe fw en dat we zullen moeten wachten op een volgende update om dit probleem op te lossen. Moest er iemand zijn met een niet unlockte 3G, die via itunes geupdate heeft en ook dit probleem heeft, laat het dan eens weten, we kunnen dat ook al uitsluiten dat het probleem veroorzaakt wordt door de jailbreak die uitgevoerd wordt op het toestel.
  #16  
Oud 26 September 2008, 11:48
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 March 2008
Berichten: 147
Standaard

Citaat:
Oorspronkelijk geplaatst door berndvp Bekijk bericht
Als ik normaal een bericht verzond dan kreeg ik een geluid,
als ik een bericht kreeg ook,...
Maar nu totaal niet meer :s

Dit is echt verwarrend,
want nu weet ik niet of er iemand heeft gestuurd,
Mijn mute staat tevens af,

Ik moet toch niet nog eens restoren ?
Is jou probleem begonnen na het overschakelen naar 2.1 of had je hiervoor ook al last hiervan?
  #17  
Oud 26 September 2008, 11:50
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Ik zit nog op 1.1.4 en heb er last van...
  #18  
Oud 26 September 2008, 11:56
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door john wings Bekijk bericht
Is jou probleem begonnen na het overschakelen naar 2.1 of had je hiervoor ook al last hiervan?
Het is denk ik geen bug, het ligt puur aan de iPhone of je instellingen, app's die je er op hebt staan. Want ik heb ook de custom van Michael gebruikt en heb nergens last van

en waarom vraag jij of iemand er last heeft met een 3G jij hebt toch zelf een 1e gen?

Citaat:
Oorspronkelijk geplaatst door Yaron Bekijk bericht
Ik zit nog op 1.1.4 en heb er last van...
Dat was al bekent
  #19  
Oud 26 September 2008, 13:00
» iPhone 4S 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 103
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Het is denk ik geen bug, het ligt puur aan de iPhone of je instellingen, app's die je er op hebt staan. Want ik heb ook de custom van Michael gebruikt en heb nergens last van

en waarom vraag jij of iemand er last heeft met een 3G jij hebt toch zelf een 1e gen?


Dat was al bekent
Was als toevoeging voor John Wings bedoelt...
  #20  
Oud 26 September 2008, 13:02
» iPhone 6s Plus 64GB (Space Grijs) [FW: 9.3.2]  [Jailbreak: Nee]
» iPad Pro Wi-Fi 128GB (Spacegrijs) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 March 2008
Berichten: 147
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
en waarom vraag jij of iemand er last heeft met een 3G jij hebt toch zelf een 1e gen?
waarom ik dit vraag: als dit ook blijkt voor te komen bij iemand met een 3G die niet gejailbreakt of unlockt is dan kunnen we bijna zeker aannemen dat het in de fw zit. Wanneer dit niet het geval blijkt te zijn, dan is de kans inderdaad zeer groot dat het te maken heeft met de jailbreak zelf of met de app's die via cydia of installer geinstalleerd zijn. ikzelf gebruik alleen mxtube en bosspreffs en cydia en installer natuurlijk als extra app's, de rest zijn app's uit de store. ik zou hier graag een oorzaak van vinden, want als ik het kan verhelpen door bv bosspreffs weg te doen, dan zal ik het zeker niet laten.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
Geluid van bericht, maar geen bericht chriztian iPhone algemeen 10 13 August 2013 20:27
geen geluid nieuw bericht maltje iPhone algemeen 2 11 August 2010 17:32
Krijg de heletijd het sms bericht geluid terwijl ik geen sms ontvang jaapdeknaap iPhone algemeen 2 16 March 2010 11:31
Geen geluid meer en echt geen oplossing te vinden evankras iPhone algemeen 3 27 August 2009 18:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:40.