iPhone heeft Safe mode?

iPhone heeft Safe mode? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Ik heb gezocht op dit forum, maar niets gevonden. Als de iPhone een veilige modus heeft. Misschien staat het er wel, maar heb ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 September 2008, 20:40
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard iPhone heeft Safe mode?

Hallo,

Ik heb gezocht op dit forum, maar niets gevonden. Als de iPhone een veilige modus heeft.
Misschien staat het er wel, maar heb ik niet goed gezocht.

Ik zat namelijk net in iPhone Safe mode?
Ik heb ook 2 screens gemaakt.

Toen ik het probleem 4 keer gehad te hebben, heb ik het laatst geinstaleerde progje er maar afgehaalt en nu krijg ik het niet meer.



Ik maak gebruik van een 5 icon dock, daarom is ie denk ik zo scheef.
Ik heb verder niet gekeken als je andere dingen kon wijzigen of iets.

Nogmaals, ik weet niet of dit eerder gepost is. Maar wou het gewoon even melden

mvg,
Rolf
__________________

Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 September 2008, 21:10
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 21
Standaard

Hey,
Daar ben ik sinds gisteren ook achter gekomen. Alleen, ik weet niet meer welk proggie ik het als laats heb geinstalleerd... Heel af en toe heb ik er nog last van (bijv. bij muziek spelen en binnenkomende mail).
  #3  
Oud 21 September 2008, 09:21
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

nog nooit van gehoord
  #4  
Oud 21 September 2008, 09:50
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 21
Standaard

Het werd bij mij waarschijnlijk veroorzaakt door intelliscreen. Maar na een update hiervan naar 2.22 geen last meer van gehad.
  #5  
Oud 21 September 2008, 10:39
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Citaat:
Oorspronkelijk geplaatst door kien Bekijk bericht
Het werd bij mij waarschijnlijk veroorzaakt door intelliscreen. Maar na een update hiervan naar 2.22 geen last meer van gehad.

Off-topic
Is het probleem van de mail crashes ook al opgelost ?

  #6  
Oud 21 September 2008, 10:53
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 January 2008
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door macfreaker Bekijk bericht

Off-topic
Is het probleem van de mail crashes ook al opgelost ?

Macfreaker: Het probleem van mail crashes is mij niet bekend, had daar geen last van.

Dit is de change log voor 2.22 volgens iCalrified:
- Fixed: iPod causing SpringBoard crash/Safe Mode
- Fixed: iPod showing on lock screen on top of IS
- Fixed: Clock showing when syncing
- Fixed: If in call from lock screen - screen will go black and can't wake up without lock/unlock
- Fixed: Voicemail Alerts showing Blue bubble
- Fixed: Launch app from IS - shows lock icon at top
- Mail Optimizations (fix for launch mail to take you to the correct mail message)
- Fixed: HTTP Threading

Ik denk dat je het voorlaatste probleem bedoelt (wat nu dus is opgelost)
  #7  
Oud 21 September 2008, 12:32
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Citaat:
Oorspronkelijk geplaatst door kien Bekijk bericht
Het werd bij mij waarschijnlijk veroorzaakt door intelliscreen. Maar na een update hiervan naar 2.22 geen last meer van gehad.
Ik had het volgens mij juist na die update
  #8  
Oud 26 October 2008, 13:11
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 590
Standaard

k weet t, een oud topic, maar ik had het hier zojuist na het verwijderen van PwnPlayer. Tijdens 't gebruik van PwnPlayer had 'k nergens last van, pas bij het verwijderen.
__________________
 iPhone 2G, 8GB  Intel MacBook (zwart), 2,2GHz, 160GB HD
  #9  
Oud 26 October 2008, 14:55
Jakiie's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 July 2008
Locatie: Amsterdam-Bijlmer, Nederland
Berichten: 276
Stuur een bericht via Yahoo naar Jakiie Stuur een bericht via Skype™ naar Jakiie Send a message via twitter to Jakiie
Standaard

Ik wist niet dat de iPhone en Safe Mode had, ben er ook nog nooit in terecht gekomen..
__________________
Connected with: iPhone 5, 32GB (Zwart), Firmware: 6.1, T-Mobile i-150, Jailbroken.
  #10  
Oud 29 October 2008, 16:05
joppe's schermafbeelding
» iPod touch 16GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 June 2008
Locatie: Linden, BelgiŽ
Berichten: 152
Standaard

ik ben er 1 keer in terecht gekomen. Maar na een reboot heb ik het niet meer gehad
  #11  
Oud 11 June 2009, 12:54
Maurie1990's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 February 2009
Locatie: Apeldoorn
Berichten: 25
Stuur een bericht via MSN naar Maurie1990
Standaard

Mijn springboard was ook gecrasht...nog steeds eigenlijk als ik Ivampires, Belstatus en nog meer apps....Muziek, mail, app store werkt perfect...ik had 5rows via cydia gedownload maar weer eraf gegooit...nadat ik 5rows had geinstaleerd kreeg ik kort daarna die foutmelding....
Heeft iemand een idee om dit op te lossen zonder dat ik nieuwe software erop moet zetten ?
  #12  
Oud 11 June 2009, 13:08
» iPhone 5s 64GB (Zilver) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 March 2008
Locatie: Aalst, BelgiŽ
Berichten: 227
Standaard

MobileSubstrate is een jailbreak uitbreiding en die heeft idd een safemode.

De standaard Applesoftware heeft dit dus niet. Als je iphone niet gejailbreakt is, zal je dus nooit in safemode komen.

Safemode schakelt alle Springboard extensie uit (zoals winterboard, sbsettings, intelliscreen,...)

Die gebeurt meestal wanneer je een nieuwe applicatie hebt geinstalleerd die niet compatibel is met MobileSubstrate.

Dit kan ook voorkomen wanneer 1 van je extensies crasht.

Oplossing: Respring je iPhone. Dit kan via BossPrefs (Ook via SBSettings, maar die werkt niet in savemode). Volledig herstarten helpt ook.

Gebeurt het regelmatig, dan heb je een applicatie die niet goed samenwerkt met MobileSubtrate. Verwijder deze dan (of zoek naar een update die het probleem oplost).
  #13  
Oud 11 June 2009, 13:20
Maurie1990's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 February 2009
Locatie: Apeldoorn
Berichten: 25
Stuur een bericht via MSN naar Maurie1990
Standaard

Bedankt...ik zal is kijken welke app niet goed werkt...kan het ook een app zijn uit cydia of app store ? want ik heb nogal wat geinstalleerd met cydia...van die nuuteloze dingen eigenlijk
  #14  
Oud 11 June 2009, 13:24
» iPhone 5s 64GB (Zilver) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 March 2008
Locatie: Aalst, BelgiŽ
Berichten: 227
Standaard

Het zijn meestal apps uit Cydia die problemen kunnen geven. Bij appstore programma's komt het bijna niet voor. Skype gaf in het begin problemen met MobileSubstrate maar dit is opgelost.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Safe Mode King1987 iPhone algemeen 46 21 April 2013 23:48
it safe mode pdavie Jailbreak apps en thema's 2 18 May 2011 12:42
Safe mode op iPhone ferrari95ishot Jailbreak apps en thema's 6 18 November 2010 19:47
safe mode maltje Archief 16 8 January 2010 20:01
Safe Mode milan13 Archief 1 13 October 2009 22:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:59.