Geen signaal met 3g aan

Geen signaal met 3g aan discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Al een half jaar gebruik ik m'n 3G met veel plezier maar sinds afgelopen weekend krijg ik geen signaal meer (KPN) wanneer ik 3G aan ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 April 2009, 00:12
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 February 2008
Berichten: 3
Standaard Geen signaal met 3g aan

Al een half jaar gebruik ik m'n 3G met veel plezier maar sinds afgelopen weekend krijg ik geen signaal meer (KPN) wanneer ik 3G aan heb staan. Zo om de minuut zie ik echter wel een paar seconden dat er signaal is maar die streepjes zijn direct weer weg. Zet ik 3G uit dan heb ik wel continu signaal, maar ja dan heb ik EDGE snelheid.

Nu dacht ik in eerste instantie dat m'n simkaart stuk was en heb inmiddels een nieuwe gekregen. Maar het probleem blijft.

Het probleem is ontstaan met Firmware 2.2 met yellowsn0w 0.9.8. Nu dacht ik het probleem misschien op te lossen door te upgraden naar 2.2.1 (custom met BL 2.28) maar het probleem blijft.

Heb al vanalles geprobeerd: instellingen resetten, simkaart eerst in een andere telefoon, apn instellingen etc, simkaart werkt wel in andere iphone trouwens...

Het mag niet baten. Heeft iemand een oplosing?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 17 April 2009, 12:49
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 April 2009
Berichten: 8
Angry zelfde probleem 3G aan

Soortgelijk geval hier.
Voorheen Vodafone, was niet altijd stabiel(soms onbereikbaar) maar allez. Overgegaan op KPN Hi; drama!!
Met 3G aan voortdurend zoeken, zoals stuiter beschrijft, bovendien springt hij regelmatig in airport mode(dus niet te bereiken!) als 3G uitgeschakeld staat wel gprs en stabiel maarja dan had ik genoeg aan 1.o

iemand??
  #3  
Oud 4 June 2009, 15:00
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 April 2009
Berichten: 8
Standaard

is er niemand die ons kan helpen?
  #4  
Oud 10 June 2009, 10:05
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 May 2009
Berichten: 19
Standaard

Hier hetzelfde probleem, echter met G3 uit, springt verbinding ook steeds weg en komt pas terug als ik sim overzet naar ander toestel en een keer bel, daarna sim weer in IP en dan doet ie het weer even.

Hopeloos
  #5  
Oud 11 June 2009, 10:05
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 April 2009
Berichten: 8
Standaard

is er niemand die tips/oplossingen heeft?
Reageren

Labels
iphone signaal 3g


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
TomTom: Geen gps signaal iphone 4 met carkit DeGier iPhone Navigatie 5 16 November 2010 17:24
iPhone 1e gen.: Geen signaal ObAt Unlock 4 31 July 2010 13:58
geen 3G terwijl wel signaal aanwezig na uit aan zetten 3G efvie iPhone algemeen 2 22 July 2010 13:45
Software: Navigon signaal - Tomtom geen signaal dettie iPhone Navigatie 8 4 September 2009 22:34
Geen Signaal theblinkies Unlock [archief] 13 18 June 2008 13:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:03.