Call Forward Active op FW 2.1 uitschakelen

Call Forward Active op FW 2.1 uitschakelen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik ben zojuist zonder problemen overgegaan van 1.4 naar 2.1 en krijg opeens die irritante melding Call Forward Active telkens als ik wil bellen. Heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 21 September 2008, 12:15
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 10 January 2008
Berichten: 12
Standaard Call Forward Active op FW 2.1 uitschakelen

Ik ben zojuist zonder problemen overgegaan van 1.4 naar 2.1 en krijg opeens die irritante melding Call Forward Active telkens als ik wil bellen. Heb via Cydia de hack voor 2.0 geinstalled maar dat lijkt niet echt te helpen. Heeft iemand hier inmiddels een andere oplossing voor?
__________________
iPhone OTB 112 BL4.6 > 2.1 | MacBookPro 17' | iPod Red | iPod 20 Gb
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 September 2008, 13:53
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Je moet je iPhone wel rebooten nadat je, ''Disable Call Forwarding'' hebt geinstalleerd.
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 21 September 2008, 14:19
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 10 January 2008
Berichten: 12
Standaard

Super! Helemaal vergeten! Onwijs bedankt!
  #4  
Oud 22 September 2008, 08:24
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

Dan nog werkt het hier niet, als ik meteen boot. Die melding blijft maar komen.
__________________

  #5  
Oud 22 September 2008, 09:17
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 5s 64GB (Goud) [FW: 9.0 beta]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 128GB (Spacegrijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 711
Send a message via twitter to "R"
Standaard

Kijk even bij de repo van iFoneguide
  #6  
Oud 22 September 2008, 10:11
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 January 2008
Berichten: 84
Standaard

Ik heb die uit de repo van hackers.nl gebruikt en die werkt (na reboot wel)
  #7  
Oud 22 September 2008, 21:12
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Citaat:
Oorspronkelijk geplaatst door Gligoth Bekijk bericht
Dan nog werkt het hier niet, als ik meteen boot. Die melding blijft maar komen.
Heb jij ook Vodafoneicon?
  #8  
Oud 22 September 2008, 23:36
Gligoth's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 April 2008
Locatie: Huizen
Berichten: 59
Stuur een bericht via Instant Messenger naar Gligoth Stuur een bericht via MSN naar Gligoth Stuur een bericht via Yahoo naar Gligoth Stuur een bericht via Skype™ naar Gligoth Send a message via twitter to Gligoth
Standaard

yup ik gebruik ook Vodafoneicon.
  #9  
Oud 23 September 2008, 09:42
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Citaat:
Oorspronkelijk geplaatst door Gligoth Bekijk bericht
yup ik gebruik ook Vodafoneicon.

Heb je dan misschien het vodafone logo erop gezet?

Zoja, verwijder deze dan, heeft bij het probleem verholpen.

Heb nog even verder gekeken en ben er nu achter hoe je het logo van Vodafone gewoon kan gebruiken.
Doe het volgende; start ssh op je iPhone> oven winscp en kijk of verbinding kan maken.
Ga naar System>Libary>Carrier Bundle en open de regel met Vodafone_nl Bundle, carrier plist met rechts en kies bewerken, wijzig de 2 regels met <key>Show callforwarding</key?
<True> moet je veranderen in False, daarna opslaan en de boel sluiten.
Iphone even rebooten en als het goed is ben je de melding call forwarding weg.

Succes

Laatst gewijzigd door dikkiedick51; 23 September 2008 om 19:14.
  #10  
Oud 24 September 2008, 16:06
Rasz's schermafbeelding
» iPhone 6 128GB (Zilver) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2008
Locatie: Eindhoven
Berichten: 208
Standaard

ik heb op die plaats geen Vodafone_nl.bundle dus ik weet niet hoe ik het dan voor elkaar kan krijgen.
Ik kan ook de dat disable ding niet in cydia vinden..
  #11  
Oud 24 September 2008, 16:33
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Citaat:
Oorspronkelijk geplaatst door Rasz Bekijk bericht
ik heb op die plaats geen Vodafone_nl.bundle dus ik weet niet hoe ik het dan voor elkaar kan krijgen.
Ik kan ook de dat disable ding niet in cydia vinden..
Misschien eerst de sourse" Hackers.nl" toevoegen in Cydia, daar staat hij in.
  #12  
Oud 24 September 2008, 16:40
Rasz's schermafbeelding
» iPhone 6 128GB (Zilver) [FW: 8.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 20 July 2008
Locatie: Eindhoven
Berichten: 208
Standaard

en weet jij welke dit precies is want h.ttp:// "hackers.nl " of h.ttp:// " hackers .nl" pakt hij niet in cydia

EDIT: Al gevonden het is "apt.hackers.nl"

Laatst gewijzigd door Rasz; 24 September 2008 om 16:44.
  #13  
Oud 26 September 2008, 15:44
» iPhone US 16GB [FW: 3.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 April 2008
Berichten: 5
Standaard

Bij mij werkte dit ook!
  #14  
Oud 24 December 2008, 13:13
geethreeforce's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 December 2007
Berichten: 2
Standaard

Uitschakelen is simpel.
Werkt op < 2.1 en 2.2.
Ga naar het keypad van je telefoon en toets ##004# en toets CALL.
That's all ;-)
  #15  
Oud 24 December 2008, 13:17
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Citaat:
Oorspronkelijk geplaatst door geethreeforce Bekijk bericht
Uitschakelen is simpel.
Werkt op < 2.1 en 2.2.
Ga naar het keypad van je telefoon en toets ##004# en toets CALL.
That's all ;-)
En inschakelen op dezelfde manier? Waar heb je trouwens deze oplossing gevonden?
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
  #16  
Oud 24 December 2008, 15:18
Robert M.'s schermafbeelding
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 January 2008
Locatie: Swifterbant
Berichten: 140
Stuur een bericht via MSN naar Robert M.
Standaard

SUPER RELAXED.. gefixed!! bij mij werkte alle tweaks uit Cydia maar niet.. dit is lekker easy. thanx!!!!
__________________
Bor3d @ Stage
  #17  
Oud 25 December 2008, 01:57
» iPhone US 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 17 September 2008
Berichten: 3
Standaard

##004# werkt zeker makkelijk liep me al een tyd je hieraan te ergeren en nu dus lekker easy en snel verholpen
Thanks
  #18  
Oud 1 April 2009, 14:39
» iPhone 4S 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 July 2008
Berichten: 20
Standaard

Ik kan in Cydia geen enkele tweak vinden voor het laten verdwijnen van het 'Call Forward Active' schermpje. Ik heb hackers.nl toegevoegd, maar daar is niks (meer) te vinden. Het gaat om een iPhone (1e versie) met 2.2.1.
Is er buiten ##004# een andere oplossing voor dit probleempje? Ik wil nl. niet mijn voicemail uitschakelen.

Thanks
  #19  
Oud 1 April 2009, 14:59
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

Citaat:
Oorspronkelijk geplaatst door solutions Bekijk bericht
Het gaat om een iPhone (1e versie) met 2.2.1.

Off-topic
Wil je dan a.u.b je profiel ook even aanpassen naar de juiste firmware.

  #20  
Oud 1 April 2009, 15:05
» iPhone 4S 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 July 2008
Berichten: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door iMario Bekijk bericht

Off-topic
Wil je dan a.u.b je profiel ook even aanpassen naar de juiste firmware.

Meteen ff gedaan. Thanks voor de tip.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Call forwarding active" weer terug na update IOS4 mglat Archief 3 22 June 2010 22:32
"Autocorrectie" en "call forwarding" Uitschakelen - OPLOSSING! Trish iPhone algemeen 33 19 October 2008 01:53
Call forward bij inkomende oproep iFilip iPhone algemeen 7 24 June 2008 15:04
Call forward ndl Archief 5 23 June 2008 11:07
call forwarding active?? reno1 Archief 3 6 November 2007 01:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:47.