Sinds update naar 2.2 '"Geen Service'"

Sinds update naar 2.2 '"Geen Service'" discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb sinds een paar dagen een iPhone met T-Mobile i150 abbo. De eerste dag werkte alles perfect totdat ik naar 2.2 ging. Sindsdien heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 05-12-08, 18:04
» iPhone 3G 16GB (Wit) [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Dec 2008
Berichten: 1
Standaard Sinds update naar 2.2 '"Geen Service'"

Ik heb sinds een paar dagen een iPhone met T-Mobile i150 abbo.
De eerste dag werkte alles perfect totdat ik naar 2.2 ging.
Sindsdien heb ik '"Geen Service'"
Ik heb 3 kleine aps op m''n iphone gezet en een zooi podcast + mp3's, en kan geen van allen de schuld geven van dit probleem.
Heb de iphone handmatig gereset en via iTunes en geen van beiden helpt...
Enig idee of het t-mobile netwerk mensen er na een dag uitgooit?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 05-12-08, 18:41
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Mar 2008
Berichten: 1.048
Standaard

je kan even naar t-mobile bellen en vragen wat er aan de hand is
  #3  
Oud 05-12-08, 20:31
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: Dec 2008
Berichten: 2
Standaard

Wat staat er in de telefoon instellingen, zie je een telefoon nummer?
  #4  
Oud 05-12-08, 21:42
» iPhone X 64GB (Zilver) [FW: 12.1.1]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 32GB (Zilver) [FW: 12.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Oct 2007
Berichten: 1.960
Standaard

Steek je T-Mobile sim eens in een andere GSM en maak contact met het T-Mobile netwerk. Bel je eigen 06 even (je hoeft niet op te nemen).
Ondertussen reset je je netwerkinstellingen op de iPhone 3G. Instellingen->algemeen->stel opnieuw in->herstel netwerkinstellingen.
Daarna zet je de sim terug in de iPhone.
  #5  
Oud 07-12-08, 09:50
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Apr 2008
Locatie: Medemblik
Berichten: 3
Standaard

hallo heb een iphone 8 gig van t-mobile uit duitsland na update 2.2 werkt hij niet meer met mijn simkaart t-mobile nederland help help wat moet ik doen nu
  #6  
Oud 07-12-08, 09:52
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: Mar 2008
Berichten: 1.048
Standaard

heb je een xSim?
en misschien dat het helpt om een harde reset te doen.
  #7  
Oud 18-12-08, 16:51
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 10
Standaard

mijn Probleem is , mijn Iphone 3G werkte prima met 2.1 , ik heb een geimporteerde uit amerika. sinds dat ik hem heb geupdate naar 2.2 werkt hij niet meer hij geeft geen service aan.
ik heb hem weer terug gezet op 2.1 , maar nu doet hij het nog steeds niet ... wat moet ik nu??? ik zit al een week zonder . en heb van alles geprobeerd.
het rare is dat hij 5 seconden T-Mobile 3G aangeeft en dan weer geen service dus ik kan niets . dit doet hij 1 keer als ik hem opstart.
ik heb de sim er al eens uit gehaald en in een andere telefoon gedaan en toen weer terug, dat werkte ook niet.
ik heb Netwerk instellingen hersteld het werkte allemaal niet.
zou het liggen aan mijn I-Smartphone 3G sim liggen? zou die toevallig kapot zijn?
ik heb hem in een oude nokia gedaan daar werkte hij wel.

iemand enig idee?

Laatst gewijzigd door srespronken; 18-12-08 om 16:53. Reden: zin herstel
  #8  
Oud 18-12-08, 16:54
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Aug 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

je zou kunnen proberen nog eens opniew te herstellen met een custom FW. die vindt je hier
https://forum.iculture.nl/f14/i...one-2g-3g.html

shift herstel in itunes.
  #9  
Oud 18-12-08, 17:06
» iPhone 3G 16GB (Zwart) [FW: 2.1]
» Windows
 
Geregistreerd: Sep 2008
Berichten: 10
Standaard

Thnx ik ga het eens proberen ik hou je op de hoogte!

Helaas het werkt niet..

Laatst gewijzigd door iScorpio; 18-12-08 om 19:16.
  #10  
Oud 18-12-08, 23:03
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

kijk eens bij iemand die ze repareerd vaak kan je een gratis onderzoek laten doen wat er mis is want het kan je hardware zij
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Geen Service" "herstel vereist" melding Martijnvdberge iPhone algemeen 13 24-01-11 12:59
iphone "no service" bij "enable 3G" optie arnevt iPhone algemeen 4 13-09-10 19:03
Probleem met "Navigon Europe" "Live Traffic" na update naar 1.4 iPhony Archief 0 18-12-09 19:28
Geen service steeds weer overnieuw en automatisch op "simlock" Michiel93 iPhone algemeen 4 12-07-09 21:51
iPhone 2G: "GEEN SERVICE" met T-Mobile sim elvisP T-Mobile 20 02-01-09 17:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:39.