problemen met landscape weergave

problemen met landscape weergave discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb een iPhone 3G en sinds kort pakt de landscape mode niet -dat wil zeggen als ik de ipod functie gebruik om video te ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 June 2009, 12:43
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 April 2009
Berichten: 5
Standaard problemen met landscape weergave

Ik heb een iPhone 3G en sinds kort pakt de landscape mode niet -dat wil zeggen als ik de ipod functie gebruik om video te kijken gaat het prima maar als ik een photo wil bekijken in landscape mode dan zelfs als ik mijn iphone draait pakt deze mode niet. Iemand ervaring met dit probleem????
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 June 2009, 12:47
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

iPhone al eens opnieuw opgestart?
__________________
Game Center ID ORIONSFKNBELT
  #3  
Oud 18 June 2009, 12:55
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 April 2009
Berichten: 5
Standaard

ja maar het heeft niet geholpen
  #4  
Oud 18 June 2009, 13:05
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 December 2007
Berichten: 9
Standaard

ik denk dat je best eens een nieuwe install probeert.
denk dat da t het enige is dat kan helpen

kunnen die accelerometers eigenlijk kapot gaan?
  #5  
Oud 15 October 2009, 12:54
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 July 2009
Berichten: 1
Post

ik heb dus ook dit probleem.... ik weet niet of het komt door versie 3.1.2? daarvoor namelijk geen last ermee gehad.
Ik heb al een herstel gedaan en daarna de reservekopie terug gezet. Heeft niet geholpen. Zal nog eens proberen om een herstel te doen en dan in te stellen als nieuwe iPhone.

Laatst gewijzigd door souldragon; 15 October 2009 om 13:02.
  #6  
Oud 18 October 2009, 23:58
sneeuwuil's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Locatie: Almelo
Berichten: 3
Standaard Accelerometer

Ik heb sinds gisteren plotseling ook dit probleem. Alles draait (zij het met vertraging) wel van vertical naar horizontal mode, maar krijg 'm daarna niet meer terug in de vertical mode. De home button indrukken en terug naar het springboard is de enige optie om er dan weer uit te komen.

Heeft iemand een oplossing?
  #7  
Oud 19 October 2009, 10:44
Timmeh_'s schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 September 2008
Locatie: Amsterdam
Berichten: 2.894
Stuur een bericht via MSN naar Timmeh_ Stuur een bericht via Skype™ naar Timmeh_ Send a message via twitter to Timmeh_
Standaard

Hebben jullie al eens een Reboot (uitzetten en opnieuw opstarten) of anders een Hard Reset (Home-button en Lock/Awake-button tegelijk ingedrukt houden totdat het Apple-logo verschijnt) geprobeerd?
__________________
iPhone 2G UK iOS 3.1.3 Jailbreak by RedSn0w /  iPhone 4 32GB iOS 4.2.1 Jailbreak by RedSn0w
MacBook Pro 15,4" OSX 10.6.6 /  iMac 20" OSX 10.6.6 /  iPad 3G 32GB iOS 4.2.1
Stuur me geen privé-berichten met vragen, ik negeer ze. Gebruik liever de zoekfunctie en de Wiki (Begrippen|Handleidingen)
  #8  
Oud 19 October 2009, 10:54
sneeuwuil's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Locatie: Almelo
Berichten: 3
Standaard

@ Timme_ Ja, alles geprobeerd... Accelerometer bliift ernstig in de war.

Ben benieuwd naar vergelijkbare ervaringen voordat ik 'm -misschien ten onrechte- naar t-mobileicon breng voor reparatie?
  #9  
Oud 19 October 2009, 17:59
sneeuwuil's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 November 2007
Locatie: Almelo
Berichten: 3
Standaard

Probleem opgelost ;-)

Ik las op andere forums dat het inderdaad geen software-matig probleem is. De meeste iphones gingen dan ook terug voor reparatie. Het schijnt echter dat de accelerometer zich onder het scherm bevindt (...) Ik heb er toen maar een ,voorzichtige klap, tegenaan gegeven en toen... deed 'ie het weer! Sorry voor dit staaltje boerenverstand, maar het werkt wel )
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
agenda items staan dubbel in lijst weergave, niet /dag of maand weergave? evenementenbaseline iTunes 0 22 March 2011 21:38
weergave gripnummers in combinatie met andere nummers damlodge iPhone algemeen 9 14 October 2009 10:52
Tijd weergave grote problemen...! Jokepetoke iPhone algemeen 5 11 November 2008 17:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:30.