Problemen na update iPhone OS 3.0 (bellen / gebeld worden)

Problemen na update iPhone OS 3.0 (bellen / gebeld worden) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Gaat het nog steeds goed? Ik heb er ook nog steeds last van en wordt er helemaal gek van. Als ik dit geweten had, was ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 20 July 2009, 12:29
» iPhone 5s 64GB (Goud) [FW: 8.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Enschede
Berichten: 76
Standaard

Gaat het nog steeds goed? Ik heb er ook nog steeds last van en wordt er helemaal gek van. Als ik dit geweten had, was ik lekker bij 2.2 gebleven, daarmee had ik nooit problemen....
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 20 July 2009, 12:36
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart)  
» Windows
 
Geregistreerd: 22 September 2007
Berichten: 13
Standaard

Het werkt bij mij vooralsnog prima. Na die tijd heeft het euvel zich niet meer voor gedaan.
  #43  
Oud 28 July 2009, 08:21
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Lees net dat 3.1 beta 3 vrijgegeven is.... wanneer komt de officiŽle release nu eens uit zodat ik hopelijk weer kan bellen als ik 3.1 erop geÔnstalleerd heb... Op dit moment kan ik mijn iPhone al bijna een maand niet gebruiken!

Is er anders niet toevallig iemand die mijn iPhone wil registreren onder zijn DEV-account zodat ik kan testen of dat mijn probleem met de nieuwe baseband opgelost is?
  #44  
Oud 28 July 2009, 14:08
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door dusun Bekijk bericht
Lees net dat 3.1 beta 3 vrijgegeven is.... wanneer komt de officiŽle release nu eens uit zodat ik hopelijk weer kan bellen als ik 3.1 erop geÔnstalleerd heb... Op dit moment kan ik mijn iPhone al bijna een maand niet gebruiken!

Is er anders niet toevallig iemand die mijn iPhone wil registreren onder zijn DEV-account zodat ik kan testen of dat mijn probleem met de nieuwe baseband opgelost is?

Probeer het volgende is:

ga naar Instellingen -> Berichtgeving en zet deze op UIT

Ga dan weer naar Instellingen -> Algemeen -> Netwerk -> en zet 3g en Dataroaming UIT


Dit was voor mij de oplossing..

laat het me maar weten, als het nog niet werkt zet hem dan na deze instellingen even uit en weer aan en kijk of hij misschien dan werkt!
  #45  
Oud 29 July 2009, 21:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 6
Standaard

Bij mij zelfde probleem. Heb begin juli de 3GS besteld, na een 3-tal weken wachten was ie er eindelijk vorige vrijdag 24 juli. Belgische 32GB simlockvrij, de volledig 675€. En al van bij de eerste keren proberen lukt het niet om te bellen. Mijn sim terug in mijn originele gsm geplaatst oom te testen of het daaraan lag, negatief. Mijn vrouw haar SIM in m'n iPhone getest , idem. 3G en Wi-Fi afegzet, Push gedisabled, in alle mogelijk combinaties. Alle mogelijke resets + herstellen uitgevoerd negatief. Steeds call ended/call failed. Thuis lukt me zelfs bijna niet terwijl ik dan op Edge zit. Ik woon op zo'n 10km van Antwerpen terwijl ik daar toch verwacht 3G te hebben. Als ik onderweg naar het werk probeer als ik 3G heb lukt het me wel. SMS werkt perfect. Mobiel internet ook.
Ik wordt er stilaan gek van en heb soms veel zin hem tegen de muur te knallen, maar dat zou zonde geld zijn.
Ik veronderstel dat het dus wel degelijk een bug in de OS is aangezien er meerdere gebruikers dit voor hebben?
  #46  
Oud 30 July 2009, 11:10
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 6
Standaard

Update: heb net m'n SIM in mijn collega zijn iPhone gestoken en alles werkt perfect. Ga seffens eens de settings vergelijken.
HEb inmiddels ook al naar Mobistar Center gebeld en die zeiden dat ik best toch eens zou langskomen.
  #47  
Oud 30 July 2009, 11:51
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 June 2008
Berichten: 12
Standaard

Heb alle setting combi's al geprobeerd maar geen succes, gister werkte alles perfect maar de weken ervoor en vandaag is het *****

Zowel in de oude 1ste generatie als wel de nieuwe 3GS die ik sinds maandag heb
  #48  
Oud 30 July 2009, 15:00
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door Th00mz Bekijk bericht
Probeer het volgende is:

ga naar Instellingen -> Berichtgeving en zet deze op UIT

Ga dan weer naar Instellingen -> Algemeen -> Netwerk -> en zet 3g en Dataroaming UIT


Dit was voor mij de oplossing..

laat het me maar weten, als het nog niet werkt zet hem dan na deze instellingen even uit en weer aan en kijk of hij misschien dan werkt!
Dit heeft mij helaas ook niet geholpen, ik denk dat er niets anders zit dan wachten op iPhone OS 3.1, als hij het dan nog niet doet gaat hij terug naar de winkel, iPhone is immers pas 2 maanden oud.
  #49  
Oud 30 July 2009, 22:30
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 June 2008
Berichten: 12
Standaard

Ik heb berichtgeving uit gezet zoals eerder gemeld.
Ga naar Instellingen -> Berichtgeving en zet deze op UIT

Respring gedaan, niets
Reboot gedaan, niets
Reset gedaan (knop voorkant onderaan en de knop rechts bovenop 10 seconden tegelijk indrukken), tadaaaaa werkt weer.
  #50  
Oud 2 August 2009, 23:23
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Ik heb iPhone OS 3.01 nog niet geÔnstalleerd maar weten er mensen hier of dat het "ons" probleem oplost of zijn de problemen er nog steeds na een update?
  #51  
Oud 5 August 2009, 13:45
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

iPhone OS 3.0.1 geinstalleerd maar ook dit zonder resultaat... dan maar wachten op 3.1 of de iPhone terugbrengen naar Mobistar in Belgie.
  #52  
Oud 5 August 2009, 22:22
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 July 2009
Berichten: 6
Standaard

Update nr2: zaterdag iPhone binnengedaan in Mobistar center, vandaag nieuwe gekregn. Werkt perfect nu. Zaken die je mss altijd eens kan proberen is jouw SIM in de iPhone van vriend/vriendin en zien of het nog steeds het probleem is. Ook een SIM met gewoon netwerk (geen mobile data, enkel bellen/sms) eens testen in je iPhone. Als een volledig herstel zonder terugzetten backup niets oplevert zal het toch HW zijn en ga je er best mee naar M-star
  #53  
Oud 14 August 2009, 11:08
» Ik heb geen iPhone  
» Windows
 
Geregistreerd: 17 January 2009
Berichten: 1
Standaard

Ik heb nu al sinds de FW 3.0 last van dit probleem. Eerst kwamen smsjes bij mij later aan. Dit lijkt nu voorbij, maar de smsjes die ik stuur worden soms wel en soms niet ontvangen. Ik heb 3G bijna altijd uitstaan (vanwege dit probleem) en dataroaming en alle pushfuncties, maar dan nog blijft het probleem zich voordoen. Is er al een oplossing gevonden?
  #54  
Oud 14 August 2009, 11:13
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Volgens mij is er nog geen oplossing voor dit probleem en zal het afwachten worden tot dat iPhone OS 3.1 uitgegeven wordt en dan is het nog maar afwachten of deze problemen opgelost zijn, ik ga er wel vanuit want iPhone OS 3.1 heeft een nieuwe baseband en ik verwacht dat het huidige probleem daar in zit.

Ik zelf had geen zin om nog langer te wachten en heb gisteren mijn iPhone terug gebracht naar een Mobistar-centre in BelgiŽ, vanaf daar wordt hij opgestuurd en gerepareerd / vervangen / nagekeken. Zodra ik iets meer weet laat ik het jullie weten.
  #55  
Oud 21 August 2009, 16:44
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Net contact gehad met Mobistar en mijn iPhone is omgeruild voor een nieuwe, ik heb een afspraak gemaakt om hem op te halen en zodra ik hem terug heb laat ik jullie weten of dat mijn problemen hier mee opgelost zijn.
  #56  
Oud 24 August 2009, 10:27
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Sinds zaterdag een nieuwe iPhone en tot nu toe lijkt mijn probleem opgelost te zijn, ik kan weer bellen en data ophalen middels 2G en 3G. Het probleem heeft hem toch in de hardware gezeten ga ik dan maar vanuit.
  #57  
Oud 22 December 2009, 16:24
» iPhone 6 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 August 2008
Locatie: Reet (BelgiŽ)
Berichten: 82
Standaard

Ik heb dit probleem ook sinds dat ik een update gedaan heb naar de firmware 3.1.2 , maar dit met een 2G iPhone, dus bij mij kan het niets met 3G te maken hebben...

Ik heb de PUSH al eens afgezet, dit lijkt iets te helpen, maar toch nog niet 100% in orde lijkt me...

Heeft er iemand al een oplossing voor dit blijkbaar vrij veel voorkomende probleem?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen gebeld worden op iPhone 3GS uit Belgie irisz Koopinformatie BelgiŽ 1 11 April 2010 14:15
Vodafone: wel bellen, niet gebeld worden ssteve Vodafone 26 28 December 2009 18:26
Niet bellen/gebeld worden OG34a T-Mobile 2 19 October 2009 09:18
Iphone 3g 2.2 Kan niet bellen, wel sms, internet gebeld worden. niekkremers iPhone algemeen 3 29 December 2008 18:35
Herstel vereist, bellen of gebeld worden...... luckyseven iPhone algemeen 0 27 November 2008 19:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:10.