Problemen na update iPhone OS 3.0 (bellen / gebeld worden)

Problemen na update iPhone OS 3.0 (bellen / gebeld worden) discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door jayjay mensen ik denk dat het om push gaat ; gewoon PUSH uitzetten en daarna iPhone uit en aan zetten. Erg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 8 July 2009, 08:16
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door jayjay Bekijk bericht
mensen ik denk dat het om push gaat ; gewoon PUSH uitzetten en daarna iPhone uit en aan zetten. Erg vreemd allemaal > sinds 3.0 heb ik veel problemen gehad > bladeren gaat niet zo smooth (mili seconden blijft het haken) / geen verbinding & onbereikbaar ( ik wel bellen maar niet gebeld worden) / overhittingsproblemen...
PUSH uitzetten helpt niet bij de problemen die ik eerder omschreven heb, bij mij lijkt het probleem echt in de data verbinding over EDGE te zitten die niet afgesloten wordt.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 8 July 2009, 13:06
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart)  
» Windows
 
Geregistreerd: 22 September 2007
Berichten: 13
Standaard

Ik heb hetzelfde probleem dat Dusun beschrijft. Ik heb ook een iPhone 3G (16Gb) uit Belgie met een Vodafoneicon Sim. Voor mijn update naar 3.0 had ik deze problemen niet
Ik ben zeer geinteresseerd of iemand hiervoor een oplossing heeft.
  #23  
Oud 9 July 2009, 00:43
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Doordat ik dus niet 100 % kan vertrouwen op me iPhone door 3.0 draag ik sinds vandaag 2 telefoons.. maar ik wou de simkaart wisselen, uit me iphone halen en in mijn oude telefoon doen op het werk. en waar kom ik achter nu ik net thuis ben. Simkaart tray KWIJT. en het is voorgevallen voor de grote schoonmaak in onze kantine.. Verdomme apple, jullie zijn al zo duur.. kan ik weer extra dingen bestellen

:@ werk gewoon *** iphone
  #24  
Oud 9 July 2009, 07:54
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart)  
» Windows
 
Geregistreerd: 22 September 2007
Berichten: 13
Standaard

Inmiddels is mijn probleem opgelost door 3G uit en aan te zetten.
  #25  
Oud 9 July 2009, 15:06
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door Boelie Bekijk bericht
Inmiddels is mijn probleem opgelost door 3G uit en aan te zetten.

zal dit de oplossing voor ons allemaal kunnen zijn?

Ik zelf heb 3g altijd uitstaan..
  #26  
Oud 9 July 2009, 19:28
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door Th00mz Bekijk bericht
zal dit de oplossing voor ons allemaal kunnen zijn?

Ik zelf heb 3g altijd uitstaan..
Ook dit heeft bij mij niet geholpen, als ik hem op 3G zet kan ik middels 3G bellen / gebeld worden / data versturen & ontvangen. Zet ik 3G uit ben ik weer terug bij af.
  #27  
Oud 9 July 2009, 23:45
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 July 2009
Berichten: 2
Standaard

ik heb hetzelfde probleem ik krijg telkens weer GEEN SERVICE ik wordt er strontsaggo van en heb egt alles al geprobeerd wat moet ik nou doen wie kan me helpn?
  #28  
Oud 10 July 2009, 01:27
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

nou ben vandaag naar de tmobileicon shop geweest, maarja die kerel geeft zelf ook toe dat hij geen idee heeft..

het komt gewoon door 3.0 want in 2.2.1 kwam geen van deze problemen voor.. En in 3.1 lijkt het nog niet te zijn verholpen!
  #29  
Oud 10 July 2009, 08:02
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door Th00mz Bekijk bericht
nou ben vandaag naar de tmobileicon shop geweest, maarja die kerel geeft zelf ook toe dat hij geen idee heeft..

het komt gewoon door 3.0 want in 2.2.1 kwam geen van deze problemen voor.. En in 3.1 lijkt het nog niet te zijn verholpen!
Hoe kom je aan de kennis dat het in 3.1 niet verholpen zal zijn?
  #30  
Oud 11 July 2009, 10:28
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door dusun Bekijk bericht
Hoe kom je aan de kennis dat het in 3.1 niet verholpen zal zijn?

omdat er nergens iets te vinden is in de 3.1 update blog over onze problemen
  #31  
Oud 13 July 2009, 13:25
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Zijn er hier al mensen die een oplossing voor dit probleem hebben?
Hoe gaan jullie hier mee om?

Gisteren hersteld, en vandaag kapt hij er weer mee.. op me verjaardag was ik onbereikbaar. Heel frustrerend met mensen die probeerde te bellen..

Wat te doen?
  #32  
Oud 13 July 2009, 13:36
» iPhone 4 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 32
Standaard

Ik heb er geen oplossing voor, ik heb het probleem aangemeld bij Apple maar als je een probleem aanmeld staat er ook bij dat ze geen reactie terug geven dus of ik er iets aan heb?

Ik wacht tot dat OS 3.1 uitkomt en als deze het probleem niet oplost breng ik het toestel terug naar de winkel (Belgie) voor reparatie.
  #33  
Oud 14 July 2009, 16:22
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 16 April 2009
Berichten: 22
Standaard

Ook ik heb er last van
Zodra ik Push aanzet ben ik niet bereikbaar
Zet ik posh uit en ik ben meteen weer bereikbaar !
  #34  
Oud 14 July 2009, 21:16
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 May 2008
Berichten: 40
Standaard

heb hier ook problemen na de upgrade naar 3.0. Als ik EDGE aan heb staan en ik krijg een gesprek dan valt het na een korte tijd weg. Ze horen mij nog wel maar ik de ander niet. Het scherm blijft donker. Als ik opnieuw zelf bel gaat het wel goed.
Als ik dan tijdens een gesprek een tweede oproep krijg loopt de iPhone vast en krijg ik een boodschap dat ik moet restarten.
Zodra ik EDGE uitzet zijn alle problemen voorbij. Kennelijk toch een bugje in 3.0.
  #35  
Oud 14 July 2009, 21:35
» iPhone 4 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 March 2008
Locatie: Helmond
Berichten: 45
Standaard

Ik heb hetzelfde met kpnicon sinds ik een app had (Occasions) met push. Trouwens de enige app die ik heb die met push werkt volgens mij. Of werkt mail ook met push? Anyway sinds occasions dus problemen met oververhiting, batterij supersnel leeg en mensen die meteen mijn voicemail krijgen. Meteen verwijder en het lijkt dat het weer goed is. Dus idd ik denk dat het aan iets met push ligt. Ik weer er echter te weinig van om er meer over te zeggen.
  #36  
Oud 15 July 2009, 07:43
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Wat ik hier uit opmaak, is dat de problemen vooral komen door "PUSH" ?
Hoe zet ik dit uit?

En moet ik alle 'apps' verwijderen die gebruik maken van push? Want ik heb na een herstel nog geen 1 app geinstalleerd, en toch stopt hij er na een tijdje mee.. (wel na dat ik op internet heb gezeten via Wi-Fi.. )


Zal het probleem echt bij de push zitten? En zoja, hoe zet ik dit uit? Want bereikbaarheid vind ik belangerijker dan de apps op het moment!
  #37  
Oud 15 July 2009, 13:12
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 February 2008
Berichten: 16
Standaard

Mijn 3G ondervind dezelfde problemen. Ben onbereikbaar en kan niemand bellen ('Gesprek mislukt'). Meerdere iphones naar 3.0 geflasht en allen zonder problemen behalve die van mij dus...

Heb hem eerst naar 3.0 hersteld vervolgens met redsn0w gejailtbreakt geen backup terug gezet (alleen mijn contacten via windows adresboek) maar daar lijkt het euvel niet in te schuilen..
Iemand nog suggesties hoe ik mijn telefoon weer bereikbaar kan maken?

Edit: alleen yellowsn0w geprobeerd ga nu ultrasn0w proberen met een verse flash.

Laatst gewijzigd door famey; 15 July 2009 om 13:31.
  #38  
Oud 15 July 2009, 13:55
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 February 2008
Berichten: 16
Standaard

Ultrasn0w heeft voor mij de problemen opgelost
  #39  
Oud 15 July 2009, 20:47
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door famey Bekijk bericht
Ultrasn0w heeft voor mij de problemen opgelost
Voor hoe lang is dit? ...

Bij mij werkt zoiets de eerste dagen ook.. maar na een tijdje weer onbereikbaar
  #40  
Oud 15 July 2009, 22:14
» iPhone 6 Plus 64GB (Space Grijs) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 June 2009
Berichten: 61
Standaard

Nou heb push uit gezet, en 3g en data roaming.. en het werkt! (tot nu toe dan afkloppen.. hoop dat het zo blijft )
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen gebeld worden op iPhone 3GS uit Belgie irisz Koopinformatie BelgiŽ 1 11 April 2010 14:15
Vodafone: wel bellen, niet gebeld worden ssteve Vodafone 26 28 December 2009 18:26
Niet bellen/gebeld worden OG34a T-Mobile 2 19 October 2009 09:18
Iphone 3g 2.2 Kan niet bellen, wel sms, internet gebeld worden. niekkremers iPhone algemeen 3 29 December 2008 18:35
Herstel vereist, bellen of gebeld worden...... luckyseven iPhone algemeen 0 27 November 2008 19:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:42.