Exchange werkt lokaal wel, extern niet

Exchange werkt lokaal wel, extern niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb al e.e.a. gezocht op het forum maar kom er maar niet op. Heb thuis een SBS 2003 ge´nstalleerd, exchange SP2. Lokaal sync't hij geweldig, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 17 September 2009, 22:58
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2008
Locatie: Maastricht
Berichten: 48
Standaard Exchange werkt lokaal wel, extern niet

Heb al e.e.a. gezocht op het forum maar kom er maar niet op.

Heb thuis een SBS 2003 ge´nstalleerd, exchange SP2.

Lokaal sync't hij geweldig, alles functioneert. Zodra ik vanuit 3G wil syncen krijg ik de melding dat hij geen verbinding kan krijgen. Poort 443 heb ik doorgezet naar de server. OWA werkt gewoon.


Groeten en alvast bedankt voor reacties.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 September 2009, 13:25
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

Poort 80 ook open ??
Heb je OMA ( Outlook Mobile Access ) ook aanstaan op je SBS2003 ?
  #3  
Oud 18 September 2009, 14:09
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2008
Locatie: Maastricht
Berichten: 48
Standaard

Moet poort 80 open dan? Voor webaccess heb ik deze niet nodig, alleen https oftewel 443.

OMA staat aan, lokaal werkt het immers
  #4  
Oud 18 September 2009, 14:37
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 June 2009
Berichten: 62
Standaard

Ik dacht dat het het wel nodig was voor extern gebruik.
Heb je port 143 ook openstaan. Kun je achteraf altijd weer sluiten
  #5  
Oud 19 September 2009, 08:39
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Je hebt alleen poort 443 nodig, of alleen poort 80.
Bovenstaande hangt af van of je het beveiligd wil doen via een certificaat.
Met certificaat dus poort 443 en anders 80.
Met certificaat dan moet je dit aanzetten in IIS server waar je onder de defealt website (standaard website) de eigenschappen opvraagt van de OMA directory.
Onder mapbeveiliging kan je dan SSL inschakelen of niks doen als je deze niet wil gebruiken.
iPhone connect via OMA niet OWA.

Laatst gewijzigd door Wi-Fi; 19 September 2009 om 08:45.
  #6  
Oud 19 September 2009, 14:01
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 4 August 2008
Locatie: Maastricht
Berichten: 48
Standaard

Kijk! hier kan ik wat mee!

Die problematiek met een SSL certificaat had ik al ondervonden met de OWA. Ik denk dat ik het over poort 80 laat lopen.

Het lijkt me wel minder veilig om poort 80 open te hebben staan. Kan ik IIS-OMA niet laten draaien op een andere poort? Of kan de Iphone hiermee niet overweg?

Groeten en hartstikke bedankt voor je bericht!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Exchange, wel op iPhone, niet op iPad FreeSat iPad algemeen 1 30 August 2010 23:55
Exchange Active sync niet via Wi-Fi wel via 3G crazyman_rt Wi-Fi 0 28 June 2010 13:33
Tethering werkt niet --> alleen lokaal netwerk? Manospeed iPhone algemeen 3 21 July 2009 17:06
Synchronisatie Agenda Exchange en Lokaal oplossing tiesciss iTunes 0 24 March 2009 17:01

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:47.