OS 3.1.2 Nog steeds Coma mode?

OS 3.1.2 Nog steeds Coma mode? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Dubbelpost of niet, hier mijn bevindingen : Gisteren mijn iPhone opgengemaakt. Kwestie van 2 schroefjes losdraaien en met een zuignapje op het glas de boel ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 14 February 2010, 17:33
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Dubbelpost of niet, hier mijn bevindingen :

Gisteren mijn iPhone opgengemaakt. Kwestie van 2 schroefjes losdraaien en met een zuignapje op het glas de boel openwippen.

De 3 connectoren losgemaakt waardoor het display/digitizer dus loskomt van de achterkant. Vervolgens alle schroefjes die direct zichtbaar waren een beetje strakker aangedraaid, niet heel strak, maar het viel me op dat sommige gewoon bijna...los zaten ! Hierna de 3 connectoren zorgvuldig teruggeplaatst en aangedrukt en het toestel weer in elkaar gezet.

Sinds die tijd veel zitten whatsappen, internetten, Rummikub en andere spelletjes gedaan : geen en-ke-le vastloper gehad !

Fingers crossed, maar ik denk dat het zo opgelost is.... !

Mocht het alsnog weer fout gaan, zal ik dat hier posten Maar voor nu ben ik helemaal happy
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 17 May 2010, 08:19
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 April 2008
Berichten: 30
Standaard

Om dit topic ook effe omhoog te duwen...

Heb 3GS waar 3.1.2 op stond, Jailbreak en een hele hoop apps. Plots kreeg ik 'dit accessoire is niet bedoeld voor Iphone, wilt u de vliegtuigmodus....' fout. Met een tandenstokertje alle stof uit earphone plug en lader contacten verwijderd en de 'niet voor iphone...' fout verdween.

Ik was het vastlopen meer dan moe, en heb dan maar, nu er een jailbreak voor 3.1.3 bestaat, geupgrade. Eerst via instellingen/herstellen alles gewist. Daarna m'n iphone in DFU gezet en geupgrade naar 3.1.3. Na de upgrade configged als nieuwe iphone.

Dit is nu een week geleden en hij is niet één keer vastgelopen. Daar waar hij met fw. 3.1.2 zelfs bij het synchen af en toe herstartte, heb ik nu in één keer al m'n apps kunnen herinstalleren. Backups liepen ook vast, nu niet meer....

Spirit nog niet laten draaien, maar eerlijk gezegd twijfel ik of ik het ga doen. Ik het nu een stabiele Iphone, voor het eerst sinds de aankoop...

Greetz,

P.
  #123  
Oud 22 May 2010, 21:40
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 27
Standaard

Citaat:
Oorspronkelijk geplaatst door mvveelen Bekijk bericht
Dubbelpost of niet, hier mijn bevindingen :

Gisteren mijn iPhone opgengemaakt. Kwestie van 2 schroefjes losdraaien en met een zuignapje op het glas de boel openwippen.

De 3 connectoren losgemaakt waardoor het display/digitizer dus loskomt van de achterkant. Vervolgens alle schroefjes die direct zichtbaar waren een beetje strakker aangedraaid, niet heel strak, maar het viel me op dat sommige gewoon bijna...los zaten ! Hierna de 3 connectoren zorgvuldig teruggeplaatst en aangedrukt en het toestel weer in elkaar gezet.

Sinds die tijd veel zitten whatsappen, internetten, Rummikub en andere spelletjes gedaan : geen en-ke-le vastloper gehad !

Fingers crossed, maar ik denk dat het zo opgelost is.... !

Mocht het alsnog weer fout gaan, zal ik dat hier posten Maar voor nu ben ik helemaal happy
Heb je sindsdien nooit meer touch problemen gehad? Als dit het geval is ben ik benieuwd hoe je de iPhone open hebt gemaakt, wil dan hetzelfde gaan proberen.
  #124  
Oud 7 July 2010, 10:17
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Was op zoek naar dit topic om te kijken of er nog oplossingen geboden werden, maar helaas. Het heeft voor mij niet geholpen in ieder geval.
Zelfs de update naar iOS 4 heeft niet geholpen dus moet het wel een hardware probleem zijn.

Wat ik nu ga doen is een digitizer+glas bestellen en die eens vervangen. Kijken wat er dan gebeurt. Ik heb deze onderdelen toch al nodig omdat de 3GS van m'n dochter weer eens gevallen is..... Zal tegen de tijd dat ik de onderdelen binnen krijg het geheel eerst eens swappen om te kijken of het probleem zo verholpen wordt. Zo niet, dan zit het "dieper" en geef ik de hoop op dat het ooit gefixt zal worden....
  #125  
Oud 3 August 2010, 14:28
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 10.3.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.161
Send a message via twitter to mvveelen
Standaard

Ik heb dit in een ander topic ook al geplaatst, maar doe het hier ook omdat hier ook mensen misschien nog op een reactie wachten :

Om maar eens een oud topic omhoog te schoppen maar tevens (voor mij) opgelost te verklaren :

Ik heb via eBay een glas+digitizer+openingstool besteld (rond de 8 euro!) omdat ik vermoedde dat het aan de digitizer lag.

Ik ging van start en opende de iPhone. Ik zag op het youtube filmpje dat je aan de ene kant 2 schroefjes los moest draaien en aan de andere kant nog 3 en eentje bovenop. Dus 6 in totaal. Maar.....ik had er maar 5 ?!
Aan de zijkant waar er dus 3 hoorden te zitten was 1 gaatje leeg en waren alleen de middelste en de linkerschroef bevestigd ?

Ik dacht meteen dat dit de stabiliteit van het scherm/digitizer niet ten goede kwam, maar heb evengoed het glas+digitizer vervangen en de schroefjes teruggeplaatst, maar daarbij het middelste gaatje overgeslagen en dus alleen de 2 buitenste schroefjes teruggeplaatst.

Of het nu aan het verplaatsen van dat ene schroefje of aan het nieuwe glas+digitizer heeft gelegen weet ik niet, maar :

Sinds een week een perfect reagerende iPhone 3GS met nog geen enkele vastloper / freeze !!

Nu alleen nog op zoek naar zo'n schroefje want het idee dat er eentje ontbreekt vind ik gewoon niet leuk, al doet ie het verder 100% nu.
Reageren

Labels
touchscreen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Coma mode op 3.1.3 Jailbraiked karel1985 Jailbreak 3 3 April 2010 18:04
iPhone: Nog steeds Jailbreak Azalkmaar Jailbreak 2 16 February 2010 20:25
HELP!!! Iphone steeds in recovery mode lucnijhuis92 iPhone algemeen 8 13 October 2009 18:15
nog steeds problemen vincent Archief 0 19 October 2007 22:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:03.