Geen service/zoeken provider na val Iphone 3gs

Geen service/zoeken provider na val Iphone 3gs discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo, Gister heb ik mijn Iphone 3gs 16 gig laten vallen. ( jailbreak + unlock via Blackra1n). Na de val heb ik op mijn iphone ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 10 January 2010, 17:56
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 5
Standaard Geen service/zoeken provider na val Iphone 3gs

Hallo,

Gister heb ik mijn Iphone 3gs 16 gig laten vallen. (jailbreak + unlock via Blackra1n).

Na de val heb ik op mijn iphone geen verbinding meer met Vodafone.. bellen/smsen/internetten lukt niet en links boven in mijn scherm staat geen service of zoeken... Heel af en toe heb ik 1 minuut bereik waarbij alles het meteen weer doet.

Mijn simkaart doet het in een andere telefoon perfect dus mijn simkaart is niet kapot. Verder heb ik de simkaart(Tmobile) van mijn vriendin in mijn iphone gestopt en die werkt gewoon perfect.

Iemand enig idee waaraan het ligt dat ik geen bereik heb op mijn Iphone??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 10 January 2010, 17:57
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

antenne probleem kan het zijn.
mss - klein storingkje
__________________
~ "You have more fun with your pants off!" >>
  #3  
Oud 10 January 2010, 17:59
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 5
Standaard

Dat dacht ik ook.. maar een tmobile simkaart werkt wel goed in mijn Iphone
  #4  
Oud 10 January 2010, 18:09
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Het is heel raar. Want het kaartje werkt wel in een ander telefoon (Vodafone) en nie in de iPhone. Maar tmobile wel. Dus het fout is mss dan: het 'vodafone' in je iPhone is kapot om zo maar te zeggen. Rariteit
  #5  
Oud 10 January 2010, 19:34
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 5
Standaard

Heb net een ander Vodafone simkaart erin gedaan, die deed het ook niet... Iemand een oplossing hiervoor? misschien unlock of jailbreak eraf halen en er opnieuw opzetten??
  #6  
Oud 10 January 2010, 19:48
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Citaat:
Oorspronkelijk geplaatst door jvanofferen Bekijk bericht
Heb net een ander Vodafone simkaart erin gedaan, die deed het ook niet... Iemand een oplossing hiervoor? misschien unlock of jailbreak eraf halen en er opnieuw opzetten??
Je zou inderdaad kunnen proberen je iPhone te herstellen en deze vervolgens opnieuw jailbreaken / unlocken.
__________________
Voor vragen, zie allereerst onze handige zoekfunctie!
Wiki:
Begrippen Wiki: Handleidingen
  #7  
Oud 10 January 2010, 19:51
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

In je profiel heb je 3g maat in je verhaal zeg je 3gs. Als je 3gs hebt, heb je mss last van tethered jailbreak?!
  #8  
Oud 10 January 2010, 19:53
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 February 2009
Berichten: 277
Standaard

Dat zou al iets kunnen verklaren van dit vreemde verhaal....
  #9  
Oud 10 January 2010, 19:54
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
In je profiel heb je 3g maat in je verhaal zeg je 3gs. Als je 3gs hebt, heb je mss last van tethered jailbreak?!
Citaat:
Oorspronkelijk geplaatst door ronald24e Bekijk bericht
Dat zou al iets kunnen verklaren van dit vreemde verhaal....
De iPhone is gejailbreakt en unlocked met Blackra1n / Blacksn0w. Zijn iPhone start gewoon op zegt hij, alleen krijgt hij boven 'Geen Service' te zien (wat je meestal krijgt te zien, wanneer je iPhone niet geunlocked is en er een andere provider in zit). Een Tethered-jailbreak staat hier los van, want dan zou hij zeggen dat zijn iPhone niet meer opstart.
  #10  
Oud 10 January 2010, 20:05
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 5
Standaard

Klopt idd Generaal... en het betreft de 3GS
  #11  
Oud 10 January 2010, 22:15
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Citaat:
Oorspronkelijk geplaatst door De Generaal Bekijk bericht
De iPhone is gejailbreakt en unlocked met Blackra1n / Blacksn0w. Zijn iPhone start gewoon op zegt hij, alleen krijgt hij boven 'Geen Service' te zien (wat je meestal krijgt te zien, wanneer je iPhone niet geunlocked is en er een andere provider in zit). Een Tethered-jailbreak staat hier los van, want dan zou hij zeggen dat zijn iPhone niet meer opstart.
Citaat:
Oorspronkelijk geplaatst door jvanofferen Bekijk bericht
Hallo,

Gister heb ik mijn Iphone 3gs 16 gig laten vallen. (jailbreak + unlock via Blackra1n).
tuurlijk dat wist ik nog wel maar aangezien hij aangeeft dat hij unlocked is, ga ik niet zeggen dat hij niet geunlocked is. Maar daar in tegen denk ik toch dat ie zijn unlock per ongeluk kwijt is geraakt na de val

Maar ik hoop voor jvanofferen dat zijn probleem hierbij mee opgelost is ?
  #12  
Oud 3 February 2010, 08:15
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 August 2008
Berichten: 23
Standaard

hallo,

ik heb sinds giseren hetzelfde probleem. Alleen heb ik mijn iphone 3G niet laten vallen ofzo. Ik heb dus nu continu Geen Service en Zoeken bovenin mijn scherm staan. Ik had 'm gejailbreakt, maar heb 'm net in Recovery Mode gezet en 'm als nieuwe iphone herstelt. Maar nog steeds geen Service met T-Mobile. Ik heb de Simkaart al wel in een andere telefoon gestopt, en daar kan ik dus gewoon wel mee bellen. Alle verdere functies vd iphone werken gewoon (via mijn draadloos netwerk internetten etc.)

Kan iemand aangeven waar dit aan kan liggen/wat ik het beste kan doen? Thanks alvast.

*Nou, vanochtend thuis helemaal Geen Service, nu kom ik op m'n werk en hij doet 't weer. Heel raar allemaal*

Laatst gewijzigd door darkside; 3 February 2010 om 09:36.
  #13  
Oud 3 February 2010, 19:52
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 28 October 2009
Berichten: 5
Standaard

Ja ik heb ook nog steeds geen service met mijn Vodafone simkaart terwijl mijn telefoon gejailbreakt en unlockt is...
Gelukkig gaat mijn tmobile abbo over 3 weken in en die simkaart doet het gewoon in mijn telefoon dus moet nog een paar weken mijn oude telefoon gebruiken.. Maar vreemd blijft het zeker
  #14  
Oud 4 February 2010, 22:40
» iPhone 3G 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 November 2009
Berichten: 1
Standaard

Ik heb ongeveer hetzelfde probleem.

Mijn Iphone 3G (16GB, jailbreak) zit erg vaak te zoeken naar de aanbieder (TMobile). Daardoor ben ik vaak niet te bereiken en vreet dit ongelofelijk veel energie van de accu. Ik moet mn Iphone nu iets van 2x per dag opladen.

Meestal heb ik nog wel verbinding met Tmobile, het is alleen dat hij iets van 20% van de tijd aan het zoeken is.

Wie heeft daar een mogelijke oplossing voor?
  #15  
Oud 16 February 2010, 11:37
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2009
Berichten: 14
Standaard

heb hier hetzelfde probleem, mijn iphone 3G 16Gb, JB is gisteren gevallen, en sindsdien heel de tijd, "Geen service" of 'zoeken"... ik kom er gek van, kan iemand mij helpen? Zou mijn Iphone kapot zijn, hij is nogtans van niet hoog gevallen. Wel vreselijk zenuwslopend dat hij niet werkt en dat ik niet bereikbaar ben. Nu en dan keer zo een minuutje en dan valt hij terug weg... al iemand een oplossing voor?

EDIT:
ohja: mijn provider is Proximus van belgacom (Belgi dus)

Laatst gewijzigd door Tuner; 16 February 2010 om 11:41.
  #16  
Oud 16 February 2010, 14:32
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 August 2009
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Tuner Bekijk bericht
heb hier hetzelfde probleem, mijn iphone 3G 16Gb, JB is gisteren gevallen, en sindsdien heel de tijd, "Geen service" of 'zoeken"... ik kom er gek van, kan iemand mij helpen? Zou mijn Iphone kapot zijn, hij is nogtans van niet hoog gevallen. Wel vreselijk zenuwslopend dat hij niet werkt en dat ik niet bereikbaar ben. Nu en dan keer zo een minuutje en dan valt hij terug weg... al iemand een oplossing voor?

EDIT:
ohja: mijn provider is Proximus van belgacom (Belgi dus)

Heb hetzelfde probleem (en mijn iphone is niet gevallen)

Sinds een week heb ik altijd "Geen Service" op mijn toestel en ben niet bereikbaar.

Weet er iemand een oplossing?
  #17  
Oud 16 February 2010, 15:03
» iPhone 3G 16GB (Wit) [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 January 2009
Berichten: 14
Standaard

@ Flor: zit je ook bij proximus op welke provider heb je?

ook dan de harde oplossing toegepast, veranderd van toestel? ik wacht nog af, ga dan keer naar apple & proximus winkel gaan, zien wat ze daar zeggen

ik vind dit wel ENORM vervelend!!!
  #18  
Oud 16 February 2010, 16:17
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 August 2009
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Tuner Bekijk bericht
@ Flor: zit je ook bij proximus op welke provider heb je?

ook dan de harde oplossing toegepast, veranderd van toestel? ik wacht nog af, ga dan keer naar apple & proximus winkel gaan, zien wat ze daar zeggen

ik vind dit wel ENORM vervelend!!!
Hey,

Ja, zit ook bij proximus, heb last sinds een kleine week,
maar het wordt steeds erger! vandaag kon ik er compleet niet meer op...

dus ja, voorlopig oud gsm'ke aant gebruiken.

Wil je mij aub op de hoogte houden? (bv. in dit topic?)

alleszins, het is heel vervelend, en heel slechte reclame voor proximus,
want denk dat er in Belgi wel wat iphones op proximus zitten...
  #19  
Oud 16 February 2010, 16:48
» iPhone 5 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 August 2009
Locatie: Maastricht
Berichten: 95
Standaard

Heren,

Als je Iphone gevallen is dan is hoogstwaarschijnlijk de antenne losgeraakt binnen in het toestel. Dit is een simpele reparatie en meer een kwestie van een kabeltje weer vastzetten. TIP : Vindt een goeie reparateur en stuur je toestel niet naar Apple op.

Apple zal je zowieso 40 euries aanrekenen ( onderzoekskosten )en daarnaast een hele hoge reparatierekening. ( optioneel )

Kosten ongeveer 20 euries en je Iphone werkt weer TOP!

Mocht je Iphone niet gevallen zijn en toch deze klachten vertonen dan ligt het waarschijnlijk aan je provider of locatie ... Mogelijkerwijs is je provider bezig aan onderhoud aan zendmasten, hebben ze simpelweg een storing etc.

Niet meteen het ergste vrezen !

Suc6 !!
  #20  
Oud 16 February 2010, 20:55
» iPhone 5 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 February 2010
Berichten: 17
Standaard

zelfde probleem hier, 3g doet het soms nog wel, bellen gaat niet meer. antenne vervangen? ga het iig wel zelf doen..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Geen service/zoeken Patspeedy Jailbreak 23 30 May 2011 16:20
iPhone blijft zoeken ( geen service ) angelfromhell84 iPhone algemeen 7 11 January 2011 13:48
Provider zoeken in buitenland jvdmaten iPhone algemeen 3 25 October 2010 14:40
iPhone 1e gen.: iphone (zilveren achterkant) blijft zoeken naar provider alexander123 Unlock 1 28 August 2010 21:55
iPhone vindt provider niet.. geeft zoeken aan voetbalsterke__ iPhone algemeen 2 3 July 2010 12:46

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:53.