Imap Universiteit

Imap Universiteit discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik krijg de IMAP mail van mijn studentenmail (RUG) niet aan de praat, met exact dezelfde instellingen als op mijn samsung. (waar het wel werkt) ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 5 October 2007, 11:31
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi +4G 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 47
Standaard Imap Universiteit

Ik krijg de IMAP mail van mijn studentenmail (RUG) niet aan de praat, met exact dezelfde instellingen als op mijn samsung. (waar het wel werkt)
na lang denken geeft de telefoon de melding :
Cannot connect using SSL, try without?
Ook zonder SSl geeft het een error dat de smtp niet goed is. maar dat zou niet zoveel uit moeten maken omdat je voortdurend van smtp wisselt met andere Wi-Fi netwerken

Iemand een idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 5 October 2007, 13:20
Smaus's schermafbeelding
» Ik heb geen iPhone  
» iPad 1 Wi-Fi 32GB [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 September 2007
Locatie: /dev/audio
Berichten: 71
Stuur een bericht via Instant Messenger naar Smaus Stuur een bericht via MSN naar Smaus Stuur een bericht via Yahoo naar Smaus Stuur een bericht via Skype™ naar Smaus Send a message via twitter to Smaus
Standaard

Ik denk dat je wat zaken door elkaar haalt. Als het goed is wisselt je SMTP-server (Simple Mail Tranfer Protocol) niet als je wisselt van Wi-Fi-netwerk. De smtp-server verzorgt de afhandeling van de verzonden mail.

Nou kan het zijn dat je SMTP-server authenticated is, dat wil zeggen dat je in de instellingen een username en password op moet geven.

Voor de rest zou je eventueel contact op kunnen nemen van met een van de techneuten van de RUG.
__________________
Lekker bezig met CityFM Classic Rock en ook nog werkzaam bij Radio Decibel. Het radio-virus is hardnekkig en gaat nooit meer weg
  #3  
Oud 14 January 2010, 21:24
» iPhone 6s 64GB (Space Grijs) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Groningen
Berichten: 317
Send a message via twitter to macmichel
Standaard

beetje laat maar (bijna 3 jaar) maar om je RuGmail te koppelen aan je iPhone doe je de volgende gegevens te gebruiken.

Naam: je eigen naam
Adres: je mailadres
Beschrijving: je mailadres

Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

Onder tapblad geavanceerd:

Vink Gebruik SSL aan.
Indentiteitscontrole: Wachtwoord.
Serverpoort: 993

Dit is de instelling die ik gebruik en die werkt 100%.

Nogmaals beetje laat maar voor de volgende is het op tijd...
__________________
Origineel: iPhone 8Gb US | iOS: 3.1.3 (simlock vrij) | Origineel: iPhone 3G 8Gb | iOS: 4.2.1 | Origineel: iPhone 4 16Gb | iOS: 6.0.2 | Origineel: iPhone 4S 16Gb | iOS: 7.0.3
  #4  
Oud 15 March 2010, 16:03
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 March 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door macmichel Bekijk bericht
beetje laat maar (bijna 3 jaar) maar om je RuGmail te koppelen aan je iPhone doe je de volgende gegevens te gebruiken.

Naam: je eigen naam
Adres: je mailadres
Beschrijving: je mailadres

Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

Onder tapblad geavanceerd:

Vink Gebruik SSL aan.
Indentiteitscontrole: Wachtwoord.
Serverpoort: 993

Dit is de instelling die ik gebruik en die werkt 100%.

Nogmaals beetje laat maar voor de volgende is het op tijd...
Via Instellingen -> Mail -> Account toevoegen -> Overig, zie ik geen mogelijkheid om de serverpoort aan te passen, noch SSL aan- of uit te schakelen. Enig idee waar ik de mist in ga?
  #5  
Oud 15 March 2010, 22:00
» iPhone 6s 64GB (Space Grijs) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Groningen
Berichten: 317
Send a message via twitter to macmichel
Standaard

Ga via Instellingen -> Mail -> Account toevoegen -> Overig naar voeg mailacount toe.

Vul hier je naam, mailadres en wachtwoord die bij het mailadres hoort in en druk op bewaar.

Vervolgens onder tabblad IMAP vul de volgende gegevens in...

Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

Onder tapblad geavanceerd:

Vink Gebruik SSL aan.
Indentiteitscontrole: Wachtwoord.
Serverpoort: 993

Dit werkt 100% zeker.
  #6  
Oud 16 March 2010, 10:20
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 March 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door macmichel Bekijk bericht
Ga via Instellingen -> Mail -> Account toevoegen -> Overig naar voeg mailacount toe.

Vul hier je naam, mailadres en wachtwoord die bij het mailadres hoort in en druk op bewaar.

Vervolgens onder tabblad IMAP vul de volgende gegevens in...

Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

Onder tapblad geavanceerd:

Vink Gebruik SSL aan.
Indentiteitscontrole: Wachtwoord.
Serverpoort: 993

Dit werkt 100% zeker.
Krijg continue de melding 'email ophalen mislukt, gebruikersnaam of wachtwoord voor imap.rug.nl kloppen niet'
  #7  
Oud 16 March 2010, 12:32
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 June 2009
Berichten: 102
Standaard

Ik laat mijn RuGmail gewoon doorsturen naar Gmail...
  #8  
Oud 16 March 2010, 21:05
» iPhone 6s 64GB (Space Grijs) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Groningen
Berichten: 317
Send a message via twitter to macmichel
Standaard

Citaat:
Oorspronkelijk geplaatst door hendrik1986 Bekijk bericht
Krijg continue de melding 'email ophalen mislukt, gebruikersnaam of wachtwoord voor imap.rug.nl kloppen niet'
Heb je wel de juiste p of s nummer en de bijbehorende wachtwoord ingevoerd????
  #9  
Oud 23 March 2010, 22:28
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 March 2010
Berichten: 1
Standaard

ik krijg ook die SSL fout
Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

die hostnaam, hoe weet ik wat ik voor mijn mail-acount daar moet plaatsen?
  #10  
Oud 24 March 2010, 12:20
» iPhone 6s 64GB (Space Grijs) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 9.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Groningen
Berichten: 317
Send a message via twitter to macmichel
Standaard

Citaat:
Oorspronkelijk geplaatst door jeroendeprince Bekijk bericht
ik krijg ook die SSL fout
Server inkomende post.....

Hostnaam: imap.rug.nl
Gebruikersnaam: je P of S nummer
Wachtwoord: je wachtwoord die je ook gebruikt i.c.m. met je P of S nummer.

Server uitgaande post........

SMTP: asmtp.rug.nl
Gerbuikersnaam en Wachtwoord idem als inkomende post.

die hostnaam, hoe weet ik wat ik voor mijn mail-acount daar moet plaatsen?
Ik begrijp hem even niet de hostnaam dat is altijd imap.rug.nl.

Laatst gewijzigd door macmichel; 24 March 2010 om 12:23.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Universiteit maastricht settings Rds iPhone algemeen 0 12 September 2010 18:44
Wireless op de Universiteit van Tilburg JOOOST^ Archief 3 11 November 2009 18:27

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:09.