Bluetooth verbinding werkt niet meer onder OS4

Bluetooth verbinding werkt niet meer onder OS4 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Sinds de installatie van OS4 krijg ik mijn bluetooth verbinding met mijn pc, maar erger ook niet meer met mijn Pioneer autoradio aan de praat; ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 23 June 2010, 19:20
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard Bluetooth verbinding werkt niet meer onder OS4

Sinds de installatie van OS4 krijg ik mijn bluetooth verbinding met mijn pc, maar erger ook niet meer met mijn Pioneer autoradio aan de praat; hij ziet de iPhone wel maar kan niet koppelen. Waardeloos want nu kan ik niet meer handsfree bellen of muziek afspelen in de auto!
Iemand? Alvast bedankt!
Michiel

Laatst gewijzigd door Captain Roger; 24 June 2010 om 07:10. Reden: schrijffouten
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 June 2010, 19:30
Jazzamataz's schermafbeelding
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 January 2009
Locatie: Leerdam
Berichten: 428
Send a message via twitter to Jazzamataz
Standaard

Ik heb geen idee of er iets aan de bluetooth stack is veranderd. Ik heb er zelf geen last van. Connectie met bluetooth van BMW.
  #3  
Oud 24 June 2010, 07:04
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Red face

Fijn om te horen dat jij er geen last van hebt! Maar volgens mij wordt dit een hele lange thread als iedereen dit gaat mededelen!
  #4  
Oud 24 June 2010, 10:10
» iPhone 3GS 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 40
Standaard

Ook ik heb een probleem met Bluetooth na update iOS4.
Voorheen koppelde hij direct met mijn handsfree set (nokia ck-7w), nu moet ik mijn iPhone met de hand koppelen via instellingen > algemeen > en dan even de nokia aantikken. Dan koppelt hij wel.

Iemand al een oplossing?
  #5  
Oud 24 June 2010, 14:43
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard

Zelfs dat met de hand koppelen doet hij niet bij mij. Ook heb ik de verbindingen in mijn radio en iPhone menu totaal verwijderd en ze in verschillende volgorde's en ook tegelijkertijd laten zoeken, Ze vinden elkaar wel en een enkele keer moest ik in mijn iPhone het wachtwoord van de radio invoeren (wat normaal nooit hoefde) dit staat gewoon op standaard '000', maar ook dat helpt niet.
Vreemd probleem.
  #6  
Oud 30 June 2010, 09:56
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard Diverse apps werken niet meer onder OS4

Behalve de bluetooth verbinding werken bij mij ook meerdere apps niet meer sinds de update. Het gitaarhulpprogamma van Gibson crashed als je accoorden wil bekijken of de metronoom aanzetten, en helemaal balen de ING app werkt niet meer, die crashed tijdens het saldo laden! Als er niet snel een update komt ga ik maar weer terug naar OS3, vind de voordelen niet opwegen tegen de nadelen!
  #7  
Oud 30 June 2010, 11:19
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 March 2009
Berichten: 35
Stuur een bericht via MSN naar Rob1982
Standaard

@Captain Roger,
Zou een downgrade van de FW naar OS3 het probleem verhelpen? Ik vraag me af of het probleem niet in de baseband zit. Heb zelf exact hetzelfde probleem als jouw. Kan niet meer koppelen in me carkit, terwijl dat voorheen wel ging.
Ik probeer te downgraden maar heb de shsh of ccidd niet op cydia zijn server staan, ik begreep dat downgraden dan (nog) niet mogelijk was.
Ik ga vanmiddag nog e.e.a. testen en zal mijn bevindingen posten, mocht jij iets hebben gevonden dan hoor ik dit ook heel graag.
  #8  
Oud 30 June 2010, 11:45
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard

Ben niet ingeburgerd genoeg in het besturingssysteem van Apple om te durven voorspellen of een downgrade het probleem oplost. Ging er met mijn boerenverstand vanuit dat als een upgrade het probleem introduceert een downgrade het ook weer verhelpt. Maar Apple's wegen zijn ondoorgrondelijk, ik dacht ik klik gewoon het knopje 'herstellen' in iTunes aan maar dat is waarschijnlijk te simpel gedacht. Als ik nog iets anders vind, laat ik het je weten!
  #9  
Oud 30 June 2010, 13:28
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 March 2009
Berichten: 35
Stuur een bericht via MSN naar Rob1982
Standaard

Ben nu aan het downgraden. Kom alleen niet door die 1015 error melding heen, daar blijf ik steeds op hangen (in recovery mode). Ben nu web aan het afspeuren om hier doorheen te komen.
  #10  
Oud 30 June 2010, 14:27
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 March 2009
Berichten: 35
Stuur een bericht via MSN naar Rob1982
Standaard

Ok, die error 1015 zat even dwars maar het is toch gelukt.
Heb me 3G weer gedowngrade en kan nu dus ook weer koppelen met de Carkit.
Mocht je hulp nodig hebben met downgraden dan lezen we het wel.
  #11  
Oud 30 June 2010, 15:09
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard

Nou graag, want als het niet dat knopje herstellen is, heb ik geen idee hoe ik het moet doen! Thanx!
  #12  
Oud 30 June 2010, 15:21
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 22 March 2009
Berichten: 35
Stuur een bericht via MSN naar Rob1982
Standaard

Ik heb zelf een 3G en geen ervaring met 3GS. Zo heb ik het gedaan, maar ik zou het wel even controleren of het met de 3GS ook zo werkt (voor de zekerheid).

-> Itunes opgestart.
-> ipsw gedownload van het origineel (3.1.3) hier op de site te downloaden.
-> Daarna op itunes shift ingedrukt houden en op herstellen klikken.
-> file selecteren die je gedownload hebt
-> Wachten. Daarna kreeg ik dus een error 1015
-> Blackrain opgestart -> geklikt op 'make it rain'
-> daarna iPhone uitgezet en opnieuw aangezet en toen werkte bij mij alles weer.

Nogmaals, ik weet niet of dit hetzelfde gaat voor de 3GS.
  #13  
Oud 13 July 2010, 11:24
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 3
Standaard

Hallo,

Ik heb mijn iPhone (3gs) geupdate naar OS 4.0, maar sinds die upgrade werkt mijn bluetooth helemaal niet meer. Ik heb al gezocht, maar kom vooral problemen tegen met koppelen, ben nog nergens tegengekomen dat de BT helemaal niet meer werkt. Heeft iemand een idee hoe ik dit kan oplossen?

Thanks!

ps. Iphone is volledig origineel, officieel unlocked via t-mobileicon, geen jailbrakes o.i.d.
  #14  
Oud 13 July 2010, 11:43
» iPhone 5s 64GB (Goud) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 May 2010
Berichten: 181
Standaard

Ik had het ook na de update. Pioneer in de auto.
Heb alles verwijderd, terug laten zoeken en koppelen, en het werkt terug zoals voorheen.
  #15  
Oud 13 July 2010, 11:58
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 3
Standaard

Begrijp ik het goed als dat je de update naar 4.0 ongedaan hebt gemaakt? Of heb je de koppelingen binnen bluetooth alleen verwijderd?

Ik kan namelijk in het geheel niet meer in het bluetooth menu komen. Zodra ik op het bluetooth menu druk, dan krijg ik dat "rondje" dat 'ie aan het nadenken is, maar er gebeurt verder niets...
  #16  
Oud 13 July 2010, 12:06
» iPhone 5s 64GB (Goud) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 8.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 May 2010
Berichten: 181
Standaard

Alleen de koppelingen binnen bluetooth.
En dat werkt.
ook de koppeling in de Pioneer weggedaan, en opnieuw laten koppelen.
Ik hoop dat je hier wat aan hebt.
  #17  
Oud 13 July 2010, 13:00
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 July 2010
Berichten: 3
Standaard

Ik kan dus niet bij die koppelingen omdat het bluetooth menu niet meer opent... Ik kan dus helemaal niets meer met bluetooth...
  #18  
Oud 18 July 2010, 23:20
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 July 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door dannyro Bekijk bericht
Ik had het ook na de update. Pioneer in de auto.
Heb alles verwijderd, terug laten zoeken en koppelen, en het werkt terug zoals voorheen.

Ik heb dus ook zelfde probleem met Kenwood. Maar hoe heb je alles verwijderd dan? Via de iPhone? Ik zie geen verwijderknop of iets dergelijks
  #19  
Oud 19 July 2010, 16:33
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 8
Standaard

In je iPhone instellingen/algemeen/bluetooth/ staan je gekoppelde apparaten ga met pijltje in je Kenwood(Pioneer) koppeling en druk knop "vergeet dit apparaat" in. Voor de zekerheid heb ik daarna de iPhone helemaal uitgezet en weer opgestart. Ook op de Pioneer (ik weet natuurlijk niet precies hoe het bij Kenwood werkt) heb ik in het menu "connections" aan kunnen geven om de iPhone los te koppelen en te verwijderen. Na dit alles heb ik beide apparaten tegelijkertijd naar elkaar laten zoeken en moest toen zowel op mijn radio als in de iPhone de pincode "0000" invoeren en voilą de verbindingen werkten weer!
  #20  
Oud 19 July 2010, 18:53
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 July 2010
Berichten: 2
Standaard

De "vergeet dit apparaat" knop reageerde bij mij in eerste instantie niet, naar meerdere malen drukken pakte hij dit op. Heb de verbinding toen opnieuw aangelegd en hij verbind de radio wel, echter koppelt hij niet.

Ben toevallig vanmiddag in de iPhone winkel geweest en de bluetooth functioneert verder prima. Ze hadden in de winkel dit probleem nog niet eerder gehoord. Zou ook best kunnen dat je op een update moet wachten van de radioleverancier.

Vervolgens heb ik op mijn radio ook een ipod ondersteuning die via een kabel prima functioneert, echter als ik de Iphone aansluit krijg ik melding op de telefoon dat hij dit niet ondersteunt. Ik dacht misschien kan ik het op die manier ondervangen.

Ik heb van de winkel een adapter gekregen die geschikt zou moeten zijn voor de iPad, Iphone en Ipod, echter krijg ik ook de melding op de telefoon dat deze niet wordt ondersteund. Erg vaag allemaal
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
automatische verbinding Bluetooth werkt niet ehorst iPhone algemeen 1 25 June 2011 20:37
OS4.1-landscape functie werkt niet meer liang iPhone algemeen 3 3 October 2010 12:04
Agenda sync werkt niet meer na OS4-ITunes 9.2 upgrade ejong iTunes 31 6 September 2010 07:39
Bluetooth Audio werkt niet meer na OS4. ruuddup iPhone algemeen 3 16 July 2010 16:18
Bluetooth verbinding werkt niet op motorola s9 headset k.driessen Archief 1 2 January 2009 00:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:11.