Firmware 4.0 Push problemen?

Firmware 4.0 Push problemen? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo allemaal, Ik heb een gejailbreakte en geunlockte iphone 3gs. Jailbreak met custom firmware (pwnagetool) en vervolgens geunlockt met ultrasn0w. Ik merk nu alleen dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24 June 2010, 23:46
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 39
Standaard Firmware 4.0 Push problemen?

Hallo allemaal,

Ik heb een gejailbreakte en geunlockte iphone 3gs. Jailbreak met custom firmware (pwnagetool) en vervolgens geunlockt met ultrasn0w.

Ik merk nu alleen dat mijn push in 4.0 helemaal niet werkt. Alleen in ping krijg ik de melding dat apple's push servers niet bereikt konden worden.

Heeft iemand anders ook deze problemen? En hopelijk een oplossing?
__________________
iPhone... Gotta Love It!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 June 2010, 10:26
» iPhone 4S 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2007
Locatie: Landgraaf
Berichten: 88
Standaard

Ik heb hetzelfde probleem. In geen enkele app werkt Push. In ping krijg ik dezelfde foutmelding.

3G iOS 4, custom FW + unlock
__________________
8GB iPhone US, 16GB iPhone 3G Black,32GB iPhone 4 Black, 16GB iPhone 4S White, iPad 1 32GB Wi-Fi, iPad 2 64GB White Wi-Fi
  #3  
Oud 29 June 2010, 21:08
» iPhone 3GS 32GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 November 2007
Berichten: 5
Standaard hier hetzelfde

ik ben ook al zoekende voor een oplossing. mocht ik er 1 tegenkomen dan meld ik dat.
  #4  
Oud 30 June 2010, 02:45
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 August 2009
Berichten: 6
Standaard

Ik had dit probleem ook en mijn mail kon ik ook niet meer ontvangen (kreeg steeds de melding "zoeken naar email").

Wat ik op de gok heb gedaan:
- Berichtgeving uit (instellingen>berichtgeving)
- Telefoon uitschakelen
- Telefoon inschakelen
- Berichtgeving aan

En opeens deden de pushberichten het weer. En alle berichten die ik niet had gekregen kwamen ook opeens verlaat aan.
  #5  
Oud 3 July 2010, 23:34
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 39
Standaard

Ik heb voor mij de oplossing gevonden. Het probleem ligt hem namelijk in de hacktivation, die ik vanuit pwnagetool heb toegepast. Ik heb het probleem op kunnen lossen door geen gebruik te maken van hacktivation, maar ik heb een origineel at&t simkaartje besteld en vervolgens geactiveerd met deze simkaart. Nu werkt alles zoals het zou moeten en geniet ik weer van PUSH!!!

Voor mij werkte dus:
1. Een origineel simkaartje bij upgraden of herstel
2. Vooral geen hacktivation toepassen!
3.iphone aan itunes koppelen en op de telefoon de appstore openen. Je krijgt dan een melding dat de iphone geactiveerd wordt.
4. Genieten van push op 4.0!
  #6  
Oud 3 July 2010, 23:37
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 February 2008
Berichten: 39
Standaard

Laat trouwens ook even weten of dit voor jullie ook werkt! Mocht je op zoek zijn naar een at&t simkaartje, dan is ebay.com je vriend. Voor 9 euro heb je een kaartje thuisbezorgd, mocht je geen originele simkaart hebben.
  #7  
Oud 4 July 2010, 19:13
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 January 2010
Berichten: 17
Send a message via twitter to Valen10
Standaard

Citaat:
Oorspronkelijk geplaatst door iJoskoe Bekijk bericht
ik ben ook al zoekende voor een oplossing. mocht ik er 1 tegenkomen dan meld ik dat.
Houd me ook aanbevolen, erg irritant zo.
Boxcar pakt hij 99vd 100 keer niet en echofon pro ook niet meer.
Gaat mij met name om de twit weer met push te krijgen.

ff wachten dan maar........
  #8  
Oud 14 July 2010, 16:43
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 September 2009
Berichten: 11
Standaard

Je kan ook een Tmobile Prepaid simkaartje kopen voor 10 euro en je iphone hiermee activeren na herstel. (bij je t-mobile winkel)

Laatst gewijzigd door sted; 14 July 2010 om 16:45.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen Push berichten, custom firmware!? flashingst Jailbreak apps en thema's 10 24 May 2011 16:20
Problemen met Push Notifications MsG iPhone algemeen 137 19 May 2011 23:00
Problemen Gmail push Sneezle iPhone algemeen 6 16 March 2011 00:45
Netwerk & Push Mail Problemen snipebase Jailbreak apps en thema's 1 1 September 2010 23:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:27.