Geen Geluid Bij Beltonen

Geen Geluid Bij Beltonen discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo mede iPhone gebruikers, Ik heb een vraag mijn iPhone werkt helemaal naar behoren en draait stabiel op de nieuwe 1.1.3. Nu heb als enige ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 February 2008, 12:17
dsnijhof's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 February 2008
Locatie: Apeldoorn
Berichten: 8
Unhappy Geen Geluid Bij Beltonen

Hallo mede iPhone gebruikers,

Ik heb een vraag mijn iPhone werkt helemaal naar behoren en draait stabiel op de nieuwe 1.1.3.
Nu heb als enige probleem dat ik geen beltonen meer hoor...
Dat wil zeggen als ik naar instellingen>Geluiden>Beltoon en er 1 selecteer geen previeuw hoor en als ik er 1 selecteer en gebelt word ook niets te horen krijg. Dit wel als ik hetzelfde doe voor een tekstbericht..

Wat doe ik verkeerd..

Groetjes dsnijhof
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 March 2008, 08:38
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 3
Standaard Geen geluid bij beltonen

Ik heb hetzelfde probleem, iemand een oplossing???
  #3  
Oud 13 March 2008, 08:46
pevi's schermafbeelding
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Breda
Berichten: 222
Standaard

Waarschijnlijk is de ingang van je headsetje vuil.
Stop deze er enkele keren in en uit, waarschijnlijk blijft er daar iets "hangen"!

... er bestaat ook een ringtone fix welke in de installer te vinden is!
__________________
3G - FW 3.0
I wish i was a Macintosh!

Laatst gewijzigd door pevi; 13 March 2008 om 08:49.
  #4  
Oud 13 March 2008, 10:51
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 3
Standaard

Dat heb ik geprobeerd, maar helpt niet. Het gekke is dat de speaker het wel doet, maar alleen het signaal bij bellen niet.
  #5  
Oud 13 April 2008, 00:41
petrademol's schermafbeelding
» iPhone 3G 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 16 March 2008
Locatie: barendrecht
Berichten: 10
Stuur een bericht via MSN naar petrademol
Question

He, dit probleem heb ik sinds de batterij helemaal leeg is gegaan nu ook deels - ik krijg wÚl een geluid als ik een beltoon wil kiezen (dus de speaker doet het zeker) maar als ik gebeld word hoor ik niets
Ook de iPhone een tijd uitzetten, hielp niet..

Ik kan in de installeer die ringtone fix niet vinden... hoe heet ie daadwerkelijk voor 1.1.3?
  #6  
Oud 13 April 2008, 11:18
» iPhone US 8GB
» Windows
 
Geregistreerd: 8 December 2007
Berichten: 3
Standaard

Heb je misschien per ongeluk het geluid uitgezet? Aan de zijkant van de iPhone zit een schuifje, als die een rood puntje toont, dan moet je 'm even omhoog schuiven. Denk dat dat je wel helpt...
  #7  
Oud 13 April 2008, 16:33
petrademol's schermafbeelding
» iPhone 3G 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 16 March 2008
Locatie: barendrecht
Berichten: 10
Stuur een bericht via MSN naar petrademol
Smile Jippie!!! hij doet het nu - het schuifje per abuis omgezet

Beste Maus,

Dank voor je tip... helemaal het goede antwoord. Ik had blijkbaar per abuis het schuifje inderdaad op ringtoon uit gezet (rode stip zichtbaar).

Je hebt me heel blij gemaakt: THANKS!!!

gr.Petra
  #8  
Oud 27 April 2008, 14:30
» iPhone 4S 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 April 2008
Locatie: Utrecht
Berichten: 20
Stuur een bericht via Skype™ naar jeroenc Send a message via twitter to jeroenc
Standaard

Dank je, Maus. dat was voor mij ook het probleem. nu hoor ik tenminste dat er iemand belt. Dank!
  #9  
Oud 29 April 2008, 00:12
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 17 March 2008
Berichten: 2
Standaard Geen geluid meer!!!

Hallo mensen,

Na het installeren van de nederlandse taalinstelling op mijn iPhone krijg ik geen geluid meer bij beltonen en inkomende gesprekken!!

Iphone staat niet op trilstand...

Wie kan mij helpen!!
  #10  
Oud 29 April 2008, 08:58
PauluS87's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 March 2008
Locatie: Sneek (Friesland)
Berichten: 627
Standaard

.. Even nederlandse taal deinstalleren via installer en weer herinstalleren.
.. Oordopjes een paar keer inpluggen en uitpluggen.
.. Of even fabrieksinstellingen terugzetten en het proces weer opnieuw uitvoeren.
__________________
Iphone 3GS 16GB White - New Bootrom - 4.0 Jailbreaked and Unlocked
  #11  
Oud 19 August 2008, 18:32
» iPhone 3G 8GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 19 August 2008
Berichten: 2
Standaard Ik heb ook geen geluid bij bellen

Ik heb ook geen geluid als ik gebeld wordt.
Ik heb het geluid aan staan en ook op trilfunctie staan die het wel doet.
Ook heb ik geen geluid als ik de pincode intoets.
Eerst was er nog een klik-geluid als ik de nummers intoetste.
Nu niet meer.
Ik heb de oordopjes er een paar keer ingeplugd en uitgeplugd, maar dat helpt niet.

Weet iemand een oplossing.
  #12  
Oud 21 August 2008, 12:38
» iPhone 3G 8GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 19 August 2008
Berichten: 2
Standaard geen geluid op de iPhone

Het probleem dat ik had met het geluid was heel simpel.
Stom, stom, Ja, als je het weet is het altijd simpel!
Ik had al gekeken of ik de schuifregelaar open stond en dat was zo.
Had de software opnieuw ge´stalleerd en alle instellingen gescheckt, maar niks.
Maar wat bleek, er zit nog een knopje boven om het geluid helemaal
uit te zetten en deze stond dus uit.
De beltoon is dan weg maar muziek kun je gewoon nog beluisteren.
  #13  
Oud 23 August 2008, 09:59
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 16 January 2008
Berichten: 6
Standaard

Help, probleem!

Mijn geluid werkt niet meer. Inkomende oproepen en sms-berichten hoor ik niet meer. Ook bij het intoetsen van nummers krijg ik geen toon meer. Wanneer ik naar 'geluiden' ga in Instellingen kan ik wel mijn ringtone beluisteren. Wanneer ik naar ipod ga krijg ik geen nummers over mijn speaker te horen. Wat kan hier het probleem zijn?

Wat is het niet:
- schuifje aan de zijkant.

Ik ben in het bezig van de eerst generatie iphones en draai op 1.1.4.

Ik hoop dat iemand mij hier kan helpen
  #14  
Oud 23 August 2008, 10:01
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 16 January 2008
Berichten: 6
Standaard

het is ongelovelijk, post je een bericht... ga je toch nog even proberen met de headset in en uit...

Het werkt weer.

Storing in de headset ingang.
  #15  
Oud 23 August 2008, 11:05
jeffreyk's schermafbeelding
» iPhone UK 8GB [FW: 2.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 July 2008
Berichten: 179
Standaard

mischien je fabrieks instellingen terug zetten
__________________
iPhone 8GB UK 2G(2.0.1) Jailbraked en Unlocked
  #16  
Oud 26 November 2014, 11:35
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 February 2012
Berichten: 2
Standaard

Ik had ook zo'n probleem. bij het ontgrendelen geen geluid. alsmede als de telefoon ging, helemaal niets. Wel als ik muziek ging afspelen. Geprobeerd met teen headphone of ik iets hoorde, niks. Kortom, lang gezocht en het probleem gevonden.
Ik heb met een luchtspuit de ingang van de headphone en de onderkant schoon geblazen. En welja hij doet het weer als vanouds.

Groeten John
  #17  
Oud 26 November 2014, 11:38
» iPhone SE 128GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.089
Standaard

Citaat:
Oorspronkelijk geplaatst door johneasterwood Bekijk bericht
Kortom, lang gezocht en het probleem gevonden.
Tof! Hopelijk heb je geen zes (6) jaar gezocht naar die oplossing want dit topic is van februari 2008.
  #18  
Oud 26 November 2014, 11:51
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 February 2012
Berichten: 2
Standaard

Nee hoor 1 dag maar. Maar deze oplossing had ik nergens gevonden.
  #19  
Oud 20 March 2015, 10:39
» iPhone 4 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 16 June 2011
Berichten: 1
Standaard af en toe geen beltoon bij inkomend gesprek

Beste

Wie heeft voor mij de oplossing?
Mijjn iPhone 6 ligt op dezelfde plek in mijn kantoor. De ene keer bij een inkomend gesprek gaat mijn telefoon gewoon over. De andere keer weer niet. Lijkt willekeur. Geluidsschuif aan de zijkant staat ook normaal open. Verder heb ik een Vodafoneicon abonnement en in mijn kantoor een Vodafone-versterker hangen. Wat zou de reden kunnen zijn van mijn wisselende geluid bij inkomende gesprekken? Wie heeft de oplossing
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wel ringtone geluid, geen sms geluid of mail geluid en ontgrendel geluid Yaron Ringtones en Wallpapers 29 18 October 2014 12:20
Geen geluid bij bellen! Chrisy76 iPhone algemeen 6 4 May 2011 14:27
Geen geluid bij website iCat iPhone algemeen 0 4 January 2009 21:41
geen geluid bij oproep faith_999 iPhone algemeen 2 30 April 2008 09:16

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:36.