Email werkt niet

Email werkt niet discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste forum leden, Ik ben in het bezet van een Iphone4 32 gig en mijn provider is t-mobile . Ik heb nu het probleem dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 24 January 2011, 23:01
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard Email werkt niet

Beste forum leden,

Ik ben in het bezet van een Iphone4 32 gig en mijn provider is t-mobileicon.
Ik heb nu het probleem dat ik mijn mail niet aan de praat krijg, ik kan inderdaad wel thuis e-mailen maar kan buiten niks meer verzenden(wel ontvangen).

Nu heb ik al andere berichten hier op de forum gelezen maar niks werkt.
Mijn e-mail instellingen zijn:

inkomend
mail.home.nl
xxx@dotframeworks
xxxx

uitgang
smtp.gprs.t-mobile.nl
geen gebruikersnaam en wachtwoord
poort 25

Maar elke keer als hij dit gaat controlen dan krijg ik een foutmelding, en dan vraagt die of ik het met SSL wil proberen, ook al druk ik op ja of nee krijg bij beide de zelfde foutmelding.

Kunnen jullie mij misschien hierbij helpen?

Met vriendelijke groet,

Jotam Dveer

Laatst gewijzigd door King1987; 24 January 2011 om 23:05. Reden: reclame maken is niet nodig ;)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24 January 2011, 23:05
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Pas de uitgaande server aan op de server van je email. Dan werkt hij wel vermoed ik
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 24 January 2011, 23:24
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

sorry dit volg ik niet helemaal op mijn server? Wat heeft dat ermee te maken dan? Ik krijg gewoon niet de uitgaande server aan de praat dus de smpt van t-mobileicon?
  #4  
Oud 24 January 2011, 23:27
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Je gebruikt nu de smpt (uitgaande server) van tmobileicon.
Je eigen mai server (dus van je home.nl zo te zien) moet je invoeren. Dan zal hij het wel doen *vermoed ik*
  #5  
Oud 24 January 2011, 23:29
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

Ow je bedoeld zo, ja maar dat is dus het probleem ik heb dat als eerst geprobeerd dus ik heb mail.home.nl als inkomend en uitgaand en dat deed die dus niet. Daarom heb ik hier op het forum gekeken en toen kwam ik erachter dat ik uitgaand de server van t-mobileicon moest pakken, alleen dit trekt die ook niet..
  #6  
Oud 25 January 2011, 13:20
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

iemand anders die mij misschien kan helpen?
  #7  
Oud 25 January 2011, 13:23
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door jdveer Bekijk bericht
Ow je bedoeld zo, ja maar dat is dus het probleem ik heb dat als eerst geprobeerd dus ik heb mail.home.nl als inkomend en uitgaand en dat deed die dus niet. Daarom heb ik hier op het forum gekeken en toen kwam ik erachter dat ik uitgaand de server van t-mobileicon moest pakken, alleen dit trekt die ook niet..

mocht je een gmailaccount hebben kan je ook deze gebruiken als outgoing. smtp.google.com


anders ;

E-mail instellingen
Voordat u uw email instellingen kunt invoeren, dient u eerst de internet instellingen in te voeren.

Om het instellen van u email vlekkeloos te laten lopen, dient u de volgende gegevens bij de hand te hebben. Deze kunt u bij uw e-mailprovider opvragen of op de betreffende website ervan vinden:
Uw e-mail adres
Gebruikersnaam
Wachtwoord email
Inkomende server (POP)

Let op bij 18 ; Vul bij Uitgaande mail het volgende adres in: smtp.gprs.t-mobile.nl

Niet elke e-mail provider staat het toe om e-mail op te halen via een het T-Mobile netwerk. T-Mobile heeft hierop geen invloed. Verifieer indien nodig bij de provider van uw e-mailaccount of deze dit toestaat.

01. Kies in het beginscherm voor Opstarten
02. Kies Berichten
03. Kies het icoon Berichten
04. Kies rechtsonder voor Menu
05. Kies voor Extra en vervolgens voor Nieuwe account's
06. Vul bij e-mailadres invoeren: uw e-mailadres in
07. Kies voor Volgende
08. Kies voor Volgende
09. Vul bij Uw naam uw afzendernaam in
10. Vul bij Gebruikersnaam de gebruikersnaam van uw e-mailaccount in
11. Vul bij Wachtwoord het wachtwoord van uw e-mailaccount in
12. Zet een vinkje bij Wachtwoord opslaan
13. Kies voor Volgende
14. Kies bij Accounttype voor POP3
15. Vul bij Naam een willekeurige naam voor het nieuwe account
16. Kies voor Volgende
17. Vul bij Inkomende mail het adres van de inkomende mail server in
18. Vul bij Uitgaande mail het volgende adres in: smtp.gprs.t-mobile.nl
19. Er hoeft bij Domein niets ingevuld te worden, kies voor Voltooi
__________________
Australian Shepherds Tinkerooz
Tinkerooz Blog

Slotjes blijven slotjes.

Laatst gewijzigd door colliehome; 25 January 2011 om 13:26.
  #8  
Oud 25 January 2011, 13:31
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

sorry maar toch werkt dit niet? ik krijg bij het gebruik van smpt.gprs.t-mobileicon.nl (heb het ook met :25 geprobeerd) de melding.

Geen verbinding via SSL
wilt u de account zonder SSL configureren?

En toch blijft die het niet doen.. raar
  #9  
Oud 25 January 2011, 13:37
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door jdveer Bekijk bericht
sorry maar toch werkt dit niet? ik krijg bij het gebruik van smpt.gprs.t-mobileicon.nl (heb het ook met :25 geprobeerd) de melding.

Geen verbinding via SSL
wilt u de account zonder SSL configureren?

En toch blijft die het niet doen.. raar

Het is wel smTP niet smpT

Probeer eens met poort 110

Kijk eens hier ; http://forum.iculture.nl/f28/iphone/...uren-smtp.html

Laatst gewijzigd door colliehome; 25 January 2011 om 13:41.
  #10  
Oud 25 January 2011, 13:50
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

ja sorry dat was een typ fout. Maar ik heb precies het zelfde gedaan als wat er gedaan wordt in die andere post.
Misschien een idee om alles overnieuw in te stellen?
  #11  
Oud 25 January 2011, 14:20
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Dat is mogelijk een oplossing maar als ik zo even google werkt de smtp niet echt super via t-mobileicon
  #12  
Oud 25 January 2011, 14:33
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

Ok ik heb nou de smtp kunnen fixen van t-mobileicon ik kan met al mijn e-mails nu mailen. Alleen ik krijg op een van mijn zakelijke emails een foutmelding dat mijn inkomende server mail.dotframeworks.com niet reageerd. Terwijl ik hier niks aan heb veranderd?

Nog een vraagje ik heb nou twee servers in mijn lijst staan bij server uitgaand:
mail.home.nl
smtp.gprs.t-mobile.nl
Moet ik deze alletwee aanzetten?

Bedankt voor jullie hulp!
  #13  
Oud 25 January 2011, 14:38
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

De inkomende heeft niets maar dan ook niets met de uitgaande te maken.
Maar ivm je uitgaande mag je ze beide aanlaten. Hij gaat normaal de eerste kiezen en dan pas de tweede als de eerste niet werkt.

Ben je nog mee
  #14  
Oud 25 January 2011, 14:41
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Je had ook even kunnen kijken op de help pagina van Ziggo. Daar staat precies beschreven hoe je de email moet instellen. Inclusief plaatjes!

https://www.ziggo.nl/#help/hulp-per-...d/smartphones/
__________________
Geen hulpvragen via PM. Stel je vraag op het forum, hebben anderen er ook iets aan.
  #15  
Oud 25 January 2011, 14:48
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door wouter1981 Bekijk bericht
Je had ook even kunnen kijken op de help pagina van Ziggo. Daar staat precies beschreven hoe je de email moet instellen. Inclusief plaatjes!

https://www.ziggo.nl/#help/hulp-per-...d/smartphones/

Euhm wat heeft dit met het probleem van t-mobileicon te maken? Volgens mijn inziens wist lid perfect hoe hij de mail moet instellen. Maar Ziggo kon dan evengoed Gmail zijn he...
  #16  
Oud 25 January 2011, 14:49
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

Bedankt voor jullie reactie, ik snap wat je bedoeld.
Maar dit is mijn zakelijke e-mail, dus die email staat op een geheel andere server dan ziggo/home

mijn email is bijv xxx@dotframeworks.com
inkomend: mail.dotframeworks.com
uitgaand heb ik dan nu die smtp van t-mobileicon
en toch ontvang ik nou geen e-mails op mijn zakelijke mail. Maar ik kan wel emails verzenden vanuit dat account.
  #17  
Oud 25 January 2011, 14:51
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door jdveer Bekijk bericht
Bedankt voor jullie reactie, ik snap wat je bedoeld.
Maar dit is mijn zakelijke e-mail, dus die email staat op een geheel andere server dan ziggo/home

mijn email is bijv xxx@dotframeworks.com
inkomend: mail.dotframeworks.com
uitgaand heb ik dan nu die smtp van t-mobileicon
en toch ontvang ik nou geen e-mails op mijn zakelijke mail. Maar ik kan wel emails verzenden vanuit dat account.
mss ligt hier het probleem ; Niet elke e-mail provider staat het toe om e-mail op te halen via een het T-Mobile netwerk. T-Mobile heeft hierop geen invloed. Verifieer indien nodig bij de provider van uw e-mailaccount of deze dit toestaat.
  #18  
Oud 25 January 2011, 14:56
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 January 2011
Berichten: 9
Standaard

Ja oke dit snap ik, maar waarom kon ik voordat ik de smtp van t-mobileicon had ingevuld wel emails ontvangen op deze mail(alleen niet versturen) ik bedoel, het is precies zoals jij zegt inkomend heeft niks te maken met uitgaand toch? dus ik zal ergens nog wel een fout hebben staan alleen weet niet waar haha. wat een drama allemaal
  #19  
Oud 25 January 2011, 15:30
colliehome's schermafbeelding
» iPhone 6 Plus 16GB (Zilver) [FW: 10.0.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Herent
Berichten: 2.478
Stuur een bericht via Instant Messenger naar colliehome Stuur een bericht via MSN naar colliehome Stuur een bericht via Yahoo naar colliehome Stuur een bericht via Skype™ naar colliehome Send a message via twitter to colliehome
Standaard

Citaat:
Oorspronkelijk geplaatst door jdveer Bekijk bericht
Ja oke dit snap ik, maar waarom kon ik voordat ik de smtp van t-mobileicon had ingevuld wel emails ontvangen op deze mail(alleen niet versturen) ik bedoel, het is precies zoals jij zegt inkomend heeft niks te maken met uitgaand toch? dus ik zal ergens nog wel een fout hebben staan alleen weet niet waar haha. wat een drama allemaal
Voor het ontvangen en versturen hebben ze niets met elkaar te maken. maar t-mobile zal wel controleren of het via een inkomende is waarmee ze samen werken of niet.

Je kan dus makkelijk een gmail gebruiken als uitgaande. En je gmail instellen dat hij mailt alsof het van je werkmail komt (xxx@dotframeworks.com)

Ik gebruik gmail -als uitgaande-om alle problemen en komende problemen te vermijden.
Werkt perfect. En niemand die het ziet mits goede instellingen in gmail settings.
  #20  
Oud 25 January 2011, 15:53
» iPhone 5 16GB (Wit) [FW: 7.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 March 2008
Locatie: Amsterdam
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door jdveer Bekijk bericht
ik heb dat als eerst geprobeerd dus ik heb mail.home.nl als inkomend en uitgaand en dat deed die dus niet. Daarom heb ik hier op het forum gekeken en toen kwam ik erachter dat ik uitgaand de server van t-mobileicon moest pakken, alleen dit trekt die ook niet..
Misschien kan je je home.nl uitgaande mailserver proberen MET inlognaam en wachtwoord ingevuld (authenticatie gebruiken dus)?
Reageren

Labels
email, gprs, hulp, instellingen


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Email (gmail ) werkt niet meer albeba72 iPhone algemeen 6 27 March 2013 22:11
upc email werkt niet op iphone ... hully T-Mobile 14 25 September 2010 17:29
Email van tele2 werkt niet johnvandenhooff iPhone algemeen 0 11 April 2010 21:33
Email werkt niet na FW update 3.0 timon iphone iPhone algemeen 0 19 September 2009 13:53
Sinds FW 2.0.1 Werkt De Email Applicatie Niet mef111 iPhone algemeen 4 26 August 2008 20:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:08.