onderwerp bij replayen van email

onderwerp bij replayen van email discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hallo iedereen, Als ik replay op een email komt er, natuurlijk, RE: voor het onderwerp te staan. Dit vind ik niet erg, maar telkens als ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 10 February 2011, 15:56
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 February 2011
Berichten: 3
Standaard onderwerp bij replayen van email

Hallo iedereen,

Als ik replay op een email komt er, natuurlijk, RE: voor het onderwerp te staan. Dit vind ik niet erg, maar telkens als ik terug replay komt er een RE: bij te staan, met als gevolg dat je onderwerp na een tijdje bestaat uit RE:RE:RE:RE:RE: enz...
Op mijn pc en op andere smartphones is dit niet.
Kan iemand mij hier een oplossing voor bieden?

Bedankt alvast.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11 February 2011, 13:43
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Rotterdam
Berichten: 196
Standaard

Hey,

Ik neem aan dat je niet 'opnieuw afspelen' maar 'antwoorden' (reply) bedoelt?

Misschien kun je vertellen welk emailaccount je gebruikt, dat maakt het makkelijker om je probleem te achterhalen / reproduceren. Heb je dit probleem al lang, of pas sinds 4.2.1?

Zelf heb ik bijvoorbeeld met Exchange en GMail geen problemen in geen enkele versie van iOS.
  #3  
Oud 11 February 2011, 14:29
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 February 2011
Berichten: 3
Standaard

Hallo, dank je voor de reactie.

Inderdaad, ik bedoelde reply, ik vond replay al vreemd 'klinken'
Ik gebruik een telenet-account.
Ik heb dit al sinds ik mijn iPhone heb, versie 4.0....
  #4  
Oud 11 February 2011, 15:57
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 July 2008
Locatie: Rotterdam
Berichten: 196
Standaard

Hmm apart, Telenet heeft gewoon een pop3 connectie. Toch lijkt het me dat de iPhone zelf moet herkennen of er al een reply is geweest. Ik heb tot nu toe Exchange, Gmail (pop3 en Exchange) en Hotmail (pop3? en Exchange) ingesteld gehad. Nooit problemen met het onderwerp by replies op RE:<subject> mails gehad.

Je weet ook zeker dat de 'extra' Re: door de iPhone erin worden gezet? Heb je dit nagekeken in je verzonden items op de telefoon?
  #5  
Oud 18 February 2011, 13:08
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 February 2011
Berichten: 3
Standaard

Hey,
Ja, ik heb het net getest, en het is effectief mijn iPhone die bij elke mail die ik verstuur er RE bijzet.
Enkel als ik een onderwerp invul geeft hij maar 1 keer RE.
En dit is hetzelfde als ik eerst een mail ontvang.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
email verzonden, komt niet aan bij ontvanger.Zelfde email forward verzonden wel aan omdg iPhone algemeen 13 30 October 2010 21:37
email crasht na ophalen van email snglob iPhone algemeen 2 28 February 2010 17:37
Onderwerp in SMS bestbier iPhone algemeen 4 25 February 2010 17:56
Email crash bij Ziphone 199724 Unlock [archief] 2 11 April 2008 09:53
Onderwerp engels mondeling ?? Amp. Chat en geruchten 15 21 February 2008 13:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:09.