Updaten naar een niet laatste firmware

Updaten naar een niet laatste firmware discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hoi, Ik heb een iphone met firmware 4.0.1 (nog nooit een JB op gehad) en wil graag naar 4.2.1 upgraden en dus niet naar 4.3. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 March 2011, 13:26
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2008
Berichten: 13
Standaard Updaten naar een niet laatste firmware

Hoi,

Ik heb een iphone met firmware 4.0.1 (nog nooit een JB op gehad) en wil graag naar 4.2.1 upgraden en dus niet naar 4.3.

De firmware heb ik los gedownload en als ik met ALT op "werk bij" klik dan itunes de software uitpakken en vervolgens bij apple controleren. Daar ontstaat het probleem en verschijnt er een error.

This device isn't eliglible for the requested build.

Enig idee hoe ik dit wel voor elkaar kan krijgen?

Met mijn ipad heb ik hetzelfde probleem. Ook hier de firmware (voor de ipad) gedownload. Krijg dezelfde error.

Ik heb al 2 dagen zitten zoeken op internet maar kan geen oplossing vinden of gebruik de verkeerde zoekterm. Krijg veel resultaten over downgraden, maar dat wil ik dus niet
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 March 2011, 13:33
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Kun je niet updaten naar een andere firmware dan de laatste versie (*). Dit kan alleen wanneer je de SHSHs van de desbetreffende firmware hebt opgeslagen.

Daarbij is er voor de iPhone 3G geen firmware versie hoger dan firmware versie 4.2.1.

(*) Met een iPhone 3G kan dit t/m FW 3.1.3 volgens mij wel.
__________________
Geen hulpvragen via PM. Stel je vraag op het forum, hebben anderen er ook iets aan.
  #3  
Oud 14 March 2011, 13:36
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2008
Berichten: 13
Standaard

Ook bij eerdere versies geeft ie dezelfde melding. Het is een 3gs iphone. hoe kan ik de shsh opslaan zonder jb?

in ieder geval bedankt voor het meedenken
  #4  
Oud 14 March 2011, 13:38
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Citaat:
Oorspronkelijk geplaatst door choke Bekijk bericht
Ook bij eerdere versies geeft ie dezelfde melding. Het is een 3gs iphone. hoe kan ik de shsh opslaan zonder jb?

in ieder geval bedankt voor het meedenken
Ik nam aan dat het je eigen toestel betrof. Opslaan van SHSHs kan met TinyUmbrella.
  #5  
Oud 14 March 2011, 13:39
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2008
Berichten: 13
Standaard

yup tis mijn eigen iphone en ipad.
ik zal tiny umbrella downloaden thanx. ik laat wel even weten of het gelukt is
  #6  
Oud 14 March 2011, 13:44
XIII's schermafbeelding
iPhone(club) Guru
» iPhone 6 128GB (Space Grijs) [FW: 11.0]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 1 July 2009
Berichten: 9.876
Standaard

Even voor de duidelijkheid: je kunt alleen SHSH blobs opslaan die Apple nu (nog) signeert.

Dat schijnt (sinds kort) alleen 4.3 te zijn...

In dat geval kun jij dus alleen naar 4.3
__________________
We are one, but we are not the same... Talk to each other!
  #7  
Oud 14 March 2011, 13:49
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Citaat:
Oorspronkelijk geplaatst door choke Bekijk bericht
yup tis mijn eigen iphone.
Misschien even je profiel aanpassen? Is wel erg verwarrend zo...

@XIII Bedankt voor de toevoeging. Volgens @notcom is Apple inderdaad al gestopt met tekenen van FW 4.2.1.

Laatst gewijzigd door wouter1981; 14 March 2011 om 13:52.
  #8  
Oud 14 March 2011, 13:52
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 11 July 2008
Berichten: 13
Standaard

Tis aangepast thanx
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: firmware updaten van 3.1.3 naar 4.0.1 kristofverlooy Jailbreak 6 14 September 2010 10:46
firmware 3.0.1 updaten naar 3.1.2 of 3.1.3 boardfreak Archief 2 22 March 2010 13:23
Updaten naar nieuwste firmware trinco Archief 2 2 November 2009 16:28
iPhone 1e gen.: Baseband updaten naar de een en laatste versie? Yzord Unlock 8 7 October 2009 18:43
iPhone 1e gen.: ItunesPWN, Downgraden met de laatste itunes versie naar oudere firmware ArB Unlock 6 6 August 2008 17:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:38.