Baseband updaten naar de een en laatste versie?

Baseband updaten naar de een en laatste versie? discussie in Unlock forum; ( verdwijnt na registratie ) Ik heb een 2G die met zijn huidige baseband (eentje van de 2G toendertijd) rare kuren heeft. Als iemand mij belt gaat hij meteen over ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 6 October 2009, 00:06
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard Baseband updaten naar de een en laatste versie?

Ik heb een 2G die met zijn huidige baseband (eentje van de 2G toendertijd) rare kuren heeft. Als iemand mij belt gaat hij meteen over naar voicemail terwijl hij gewoon aan staat.

Nu wil ik eigenlijk de baseband updaten van dit ding naar de een en laatste versie. Degene die dus nog te unlocken is met yellowsn0w of iets dergelijks.

Maar ik vraag me eigenlijk wel af of de 2G deze baseband wel kan dragen? Iemand enig idee of je de 2G kan updaten naar de 24.06.08 versie zonder dat het problemen oplevert?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 6 October 2009, 01:19
» iPhone 6 Plus 64GB (Goud) [FW: 8.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 January 2008
Locatie: belgie
Berichten: 34
Standaard

geen enkel probleem.. heb vrienden die met hun 2 g op 3.0 draaien zonder enige probleem..
  #3  
Oud 6 October 2009, 09:56
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Ja ik draai ook op 3.0.1, maar de baseband is de laatste 2G baseband versie. Daar gaat het me om.
  #4  
Oud 6 October 2009, 10:06
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.373
Send a message via twitter to Bomans
Standaard

De baseband van een 2G is niet meer veranderd bij de laatste firmwares en is nog steeds Baseband 04.05.04

Althans, dat dacht ik toch.
  #5  
Oud 6 October 2009, 10:08
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Klopt, alleen vroeg ik me dus af of ik de baseband van versie 3.0 die op de 3G en 3GS zit erop kan zetten, of kan dat hardwarematig niet?
  #6  
Oud 6 October 2009, 10:09
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.373
Send a message via twitter to Bomans
Standaard

Ik dacht niet dat zoiets mogelijk was.
  #7  
Oud 6 October 2009, 10:12
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Dat zou behoorlijk jammer zijn, want de baseband van 2G (die ik heb dan) is zo buggy als wat.
  #8  
Oud 6 October 2009, 22:05
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Nog even erop inhakend. Hoe kan het dan dat 2G toestellen die naar 3.1 updaten wel de nieuwste baseband krijgen? Dan zou ik toch ook moeten kunnen upgraden naar de baseband van 3.0?
  #9  
Oud 7 October 2009, 19:43
segers909's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 March 2008
Locatie: Hasselt, Belgie
Berichten: 145
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
Nog even erop inhakend. Hoe kan het dan dat 2G toestellen die naar 3.1 updaten wel de nieuwste baseband krijgen? Dan zou ik toch ook moeten kunnen upgraden naar de baseband van 3.0?
2G toestellen die naar 3.1 updaten hebben nog steeds baseband 04.05.04.
Alleen in het begin word de baseband geupdate om stabiliteit te verbeteren, daarna word hij eigenlijk vooral geupdate om de unlock tegen te gaan. Omdat de iBoot van de 2G gehacked is kan Apple met een basebandupdate de unlock niet meer tegenhouden, dus zijn ze gewoon opgehouden met basebandupdates te maken.

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
Dat zou behoorlijk jammer zijn, want de baseband van 2G (die ik heb dan) is zo buggy als wat.
Ik denk dat dat een hardwareprobleem is. Je kan proberen hem te downgraden naar 1.1.4, en dan met kiphone de baseband te downgraden. Ik zal een korte uitleg geven:
Zet je iphone in DFU modus en herstel (met shift) naar 1.1.4 (linkje vind je hier). Na het herstel zal in in recovery mode vastzitten. Herstel hem nog eens naar 1.1.4. Als hij daarna nog steeds in recovery mode zit, kan je even quickpwn downloaden en openen. Hij zal je dan onmiddelijk zeggen hoe je hem uit recovery krijgt.
Vervolgens download je kiphone, een programmatje om je baseband te downgraden. Vink downgrade baseband en debug boot aan. Vervolgens klik je op start en wacht je (geef het tijd ;-)). Daarna met iTunes herstellen naar 3.0.1. Jailbreaken met redsn0w (3.0 firmware selecteren), de iPhone in recovery mode zetten en met een custom firmware van 3.1 herstellen. Dan zou het dus opgelost moeten zijn ;-)

Laatst gewijzigd door segers909; 7 October 2009 om 19:59.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Updaten naar een niet laatste firmware choke iPhone algemeen 7 14 March 2011 14:52
iPhone 3G: Updaten vanaf versie 3.1.2 (7D11) Baseband 05.11.07 tinus67 Unlock 1 19 July 2010 12:40
Iphone 3gs 32gb per ongeluk geupdate naar laatste versie 3.1.3 wimpiepiep Archief 1 17 April 2010 13:54
iPhone 1e gen.: ItunesPWN, Downgraden met de laatste itunes versie naar oudere firmware ArB Unlock 6 6 August 2008 18:54
Mac OS X: iTunes update naar de laatste versie Dennisf iTunes 7 11 March 2008 15:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 16:43.