iPhone Dev Team presenteert: Pwnage (Final)

iPhone Dev Team presenteert: Pwnage (Final) discussie in Archief forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door KillerBeeNLD Ik blijf problemen houden met m'n mail.. Zolang de account aangevinkt blijft stopt iTunes op een gegeven moment met syncen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #441  
Oud 5 April 2008, 00:35
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Citaat:
Oorspronkelijk geplaatst door KillerBeeNLD
Ik blijf problemen houden met m'n mail..
Zolang de account aangevinkt blijft stopt iTunes op een gegeven moment met syncen , en zegt dan: iPhone heeft sync onderbroken..

Daarbuiten start mail op de iPhone ook niet meer. Als ik hem aantik, opent het programma even om zich vervolgens weer te sluiten. Redelijk irritant dus..

Wat echt helemaal erg is, is dat een gewone algehele restore (dus niet de berwerkte firmware) en vervolgens een unlock met ziphone het probleem niet verhelpt.. De pown veranderd dus iets dusdanigs dat nu mijn mail redelijk omzeep geholpen is.. Iemand nog tips?
Heb het ook eerder gehad, ligt niet aan PWNED maar aan de manier waarop iTunes restored. Als je opnieuw backup terugzet via iTunes moet je volgende keer een nieuwe gebruiker kiezen (new iPhone).

Citaat:
Oorspronkelijk geplaatst door Undertaxxx
Signaal hier komt altijd automatisch terug. Wat ik wel heb is, steeds ik de app Bootneuter openen en ze daarna afsluit is plots me geluid heel erg stil. Al wat vanalles getest maar geluid komt pas terug na een herstart van de Iphone. Geen idee of andere mensen dit ook hebben ?
Vreemd, dat van het geluid heb ik ook, echter staat de speaker heel erg zacht, het volume aanpassen werkt niet echt.
__________________
Hacking the iPhone since 07-09-'07
Gesponsorde links
Advertentie
Advertentie

  #442  
Oud 5 April 2008, 00:38
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx
Signaal hier komt altijd automatisch terug.
Niks gezegd, hier komt het signaal ook terug, echter duurt het wel even. Met de "Flight Mode" truuk kan het iets sneller.
__________________
Hacking the iPhone since 07-09-'07
  #443  
Oud 5 April 2008, 00:40
nighttrain's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2008
Locatie: Nederland
Berichten: 125
Stuur een bericht via Skype™ naar nighttrain Send a message via twitter to nighttrain
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Signaal hier komt altijd automatisch terug. Wat ik wel heb is, steeds ik de app Bootneuter openen en ze daarna afsluit is plots me geluid heel erg stil. Al wat vanalles getest maar geluid komt pas terug na een herstart van de Iphone. Geen idee of andere mensen dit ook hebben ?
Klopt bij mij is het geluid dan ook bijna weg. Na hertstart weer terug
__________________
If it aint a Harley or an Iphone who cares what it is
  #444  
Oud 5 April 2008, 00:40
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
dat van het geluid heb ik ook, echter staat de speaker heel erg zacht, het volume aanpassen werkt niet echt.
Yupz idd, alleen een restart brengt je geluid weer terug. Maar ik kan wel leven met een reboot per keer je Bootneuter opent. Wat me trouwens verbaasde dat ik hier las dat het zo'n 3 tot 10 minuten kan duren, heeft bij mij exact 12 seconden geduurd het flashen van de bootloader (3.9FB -> 4.6), baseband was al 04.04.05_G dus Bootneuter zij netjes dat een reflash daarvan niet nodig was.
  #445  
Oud 5 April 2008, 00:43
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx
Wat me trouwens verbaasde dat ik hier las dat het zo'n 3 tot 10 minuten kan duren, heeft bij mij exact 12 seconden geduurd het flashen van de bootloader
Yups, hier heeft het rond 5 minuten geduurd. Ik had voorheen 3.9.
__________________
Hacking the iPhone since 07-09-'07
  #446  
Oud 5 April 2008, 00:46
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
Yups, hier heeft het rond 5 minuten geduurd. Ik had voorheen 3.9.
Blijkbaar vraagt de 3.9 Fabrieks Bootloader iets meer aandacht dan de 3.9 FakeBlank Bootloader
  #447  
Oud 5 April 2008, 00:47
Peter's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen - BelgiŽ
Berichten: 432
Standaard

ben ook van fabrieks3.9 naar 4.6 gegaan en dat was zo gedaan.
  #448  
Oud 5 April 2008, 00:48
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Ik ben niet naar 4.6 gegaan, ik heb enkel op flash gedrukt. Ik gebruik hem nog steeds onder 3.9. 4.6 heeft trouwens geen echte voordelen.
__________________
Hacking the iPhone since 07-09-'07

Laatst gewijzigd door bluevoice; 5 April 2008 om 00:50.
  #449  
Oud 5 April 2008, 00:57
soCool's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Flevoland
Berichten: 520
Standaard

Ik ben wel naar 4.6 gegaan omdat het de default bootloader is voor mijn telefoon. Bepaalde dingen lopen nu wel beter.
__________________
Are you ready for this!
  #450  
Oud 5 April 2008, 00:59
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

@soCool: wat merk je dan? Volgens mij zit het verschil enkel in de manier waarop de secpack kan worden geflashed.
__________________
Hacking the iPhone since 07-09-'07
  #451  
Oud 5 April 2008, 01:02
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
@Destiny: heb je je bootloader geflasht?
ja had ik zin in en je kent me motto he
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #452  
Oud 5 April 2008, 01:04
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny
ja had ik zin in en je kent me motto he
Oh ja, ik koop ook een 3G uitvoering als mijnes stuk is
__________________
Hacking the iPhone since 07-09-'07

Laatst gewijzigd door bluevoice; 5 April 2008 om 01:07.
  #453  
Oud 5 April 2008, 01:05
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Ok ofwel is het mij nooit opgevallen ofwel komt dit door de combinatie van Bootloader & baseband. Als ik naar Clocks ga zie ik plots dat die rode seconden wijzer beweegt, ik ben 99% zeker dat dit voorheen niet was met de 3.9 FB Bootloader & 04.04.05_G Baseband. Iemand zelfde ervaring ?
  #454  
Oud 5 April 2008, 01:07
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Ok ofwel is het mij nooit opgevallen ofwel komt dit door de combinatie van Bootloader & baseband. Als ik naar Clocks ga zie ik plots dat die rode seconden wijzer beweegt, ik ben 99% zeker dat dit voorheen niet was met de 3.9 FB Bootloader & 04.04.05_G Baseband. Iemand zelfde ervaring ?
Volgens mij zie gij ze vliegen
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #455  
Oud 5 April 2008, 01:08
Cgilis's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 2 January 2008
Locatie: Gent, BelgiŽ
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Ok ofwel is het mij nooit opgevallen ofwel komt dit door de combinatie van Bootloader & baseband. Als ik naar Clocks ga zie ik plots dat die rode seconden wijzer beweegt, ik ben 99% zeker dat dit voorheen niet was met de 3.9 FB Bootloader & 04.04.05_G Baseband. Iemand zelfde ervaring ?
Daar heb je gelijk in!
Schitterend gevonden!
  #456  
Oud 5 April 2008, 01:09
soCool's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 March 2008
Locatie: Flevoland
Berichten: 520
Standaard

Citaat:
Oorspronkelijk geplaatst door bluevoice Bekijk bericht
@soCool: wat merk je dan? Volgens mij zit het verschil enkel in de manier waarop de secpack kan worden geflashed.
Wanneer installer klaar is met een programma te installeren en je dan terug naar het begin scherm gaat, dan zal met 3.9 het terug zoomen maar half klaar zijn voordat de mini herstart begint (naar lock scherm) terwijl met 4.6 het terug zoomen wel gewoon helemaal klaar is.
__________________
Are you ready for this!
  #457  
Oud 5 April 2008, 01:10
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: BelgiŽ (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny Bekijk bericht
Volgens mij zie gij ze vliegen
Awel ik dacht het ook, maar blijkbaar niet als ik onderstaand antwoord lees

Citaat:
Oorspronkelijk geplaatst door Cgilis Bekijk bericht
Daar heb je gelijk in!
Schitterend gevonden!
Dacht al dat dit ervoor niet was, wel spannend zo'n rode bewegende seconde wijzer
  #458  
Oud 5 April 2008, 01:12
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2007
Berichten: 19
Standaard

nou, weet niet, hoor..
Volg het al 22 pages met belangstelling en wacht met smart op Winpwn, maar mijn ZiPhone 1.1.3, 3.9 rode wijzertjes bewegen toch ook echt, hoor

hahaha, maar 't is al laat natuurlijk

gr
  #459  
Oud 5 April 2008, 01:13
bluevoice's schermafbeelding
iPhone(club) Guru
» iPhone 7 128GB (Zilver) [FW: 11.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Nieuwe markt
Berichten: 457
Send a message via twitter to bluevoice
Standaard

[Off Topic]
Jongens, ik heb lang gezocht maar ik zie door de bootloaders de wijzers niet meer. Ik zit hier met een dure iPod Touch waar je ook nog mee kan bellen, wat nu?
[/Off Topic]
__________________
Hacking the iPhone since 07-09-'07

Laatst gewijzigd door bluevoice; 5 April 2008 om 01:21.
  #460  
Oud 5 April 2008, 01:13
Cgilis's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 2 January 2008
Locatie: Gent, BelgiŽ
Berichten: 16
Standaard

Ik vinnet alleen raar dat door je bootloader de updaten naar 4.6 zo iets kan veranderen.
Maar het is een verbetering, alle verbetering is de moeite
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:36.