Iphone 2g 3.0 probleem

Iphone 2g 3.0 probleem discussie in Archief forum; ( verdwijnt na registratie ) ik heb een iphone 2g met 3.0 erop en ik zat vandaag op internet met de iphone en ik zag dat cydia een update had ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 11-11-09, 18:30
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Jun 2009
Berichten: 1
Standaard Iphone 2g 3.0 probleem

ik heb een iphone 2g met 3.0 erop en ik zat vandaag op internet met de iphone en ik zag dat cydia een update had van een programma wat ik al op mijn iphone had , dus ik heb hem geupdate , heb niet gekeken wat voor programma het was (erg dom) ik heb het geinstaleert alles verliep goed en er kwam te staan reboot iphone , heb ik aan getouched.

iphone gerestart apple logo komt in beeld en daarna wordt het scherm blauw achtige het lijkt gewoon of de iphone aan is.
als ik de iphone aan laat staan met het blauwe scherm komt er naar een minuutje of 2 weer een apple logo tevoorschijn en daarna weer het blauwe scherm

het lijkt mij wel of hij in een boot loop zit ofzo wat is het beste om te doen met de iphone 2g 3.0


wat kan ik dan het beste doen dit
https://forum.iculture.nl/f14/i...ws-fw-3-x.html

of deze
https://forum.iculture.nl/f14/i...g-windows.html
met vriendelijke dank
Justin defoer

Laatst gewijzigd door justindefoer; 11-11-09 om 18:45.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 11-11-09, 19:15
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Sep 2009
Berichten: 1.804
Standaard

Citaat:
Oorspronkelijk geplaatst door justindefoer Bekijk bericht
ik heb een iphone 2g met 3.0 erop en ik zat vandaag op internet met de iphone en ik zag dat cydia een update had van een programma wat ik al op mijn iphone had , dus ik heb hem geupdate , heb niet gekeken wat voor programma het was (erg dom) ik heb het geinstaleert alles verliep goed en er kwam te staan reboot iphone , heb ik aan getouched.

iphone gerestart apple logo komt in beeld en daarna wordt het scherm blauw achtige het lijkt gewoon of de iphone aan is.
als ik de iphone aan laat staan met het blauwe scherm komt er naar een minuutje of 2 weer een apple logo tevoorschijn en daarna weer het blauwe scherm

het lijkt mij wel of hij in een boot loop zit ofzo wat is het beste om te doen met de iphone 2g 3.0


wat kan ik dan het beste doen dit
https://forum.iculture.nl/f14/i...ws-fw-3-x.html

of deze
https://forum.iculture.nl/f14/i...g-windows.html
met vriendelijke dank
Justin defoer
Je moet de handleiding pakken met Redsnow, want die is voor de 1e generatie iPhone (die jij dus hebt) bedoeld die op FW 3.0. zitten. De andere handleiding is bedoeld voor fw 3.1 en daar zit jij niet op.

Inmiddels via PB afgehandeld, dus hier kan een slotje op.

// Slotje

Laatst gewijzigd door De Generaal; 11-11-09 om 19:22.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3g probleem gogo49 iPhone algemeen 3 09-12-10 21:08
Netwerk probleem en ander probleem Dannybevers iPhone algemeen 0 21-11-09 01:19
Windows: Itunes probleem of Firmware 3.1 probleem ? satfreak1969 iTunes 0 22-09-09 16:05
iTunes Wi-Fi music store probleem en sms app probleem bart2jes Wi-Fi 0 24-06-09 23:11
iphone probleem dennis9920 iPhone algemeen 2 08-02-08 23:15

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:25.