Iphone onbenul wil weer bellen

Iphone onbenul wil weer bellen discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo allemaal, Sinds vorige week heb ik een iPhone uit de VS. AT&T gelocked. Ik heb de iPhone laten unlocken en upgraden naar de NL ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 28 November 2007, 16:19
» iPhone US 8GB
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 10
Standaard Iphone onbenul wil weer bellen

Hallo allemaal,

Sinds vorige week heb ik een iPhone uit de VS. AT&T gelocked. Ik heb de iPhone laten unlocken en upgraden naar de NL taal door een lokale hacker en alles werkte perfect. Vol van de adrenaline (wat een onwijs gaaf ding, zo'n iPhone) stop ik de beauty in de cradle en iTunes vraagt of ik de iPhone wil upgraden en ik denk niet na en $%^& !!!! ik druk op JA...

De echte kenners weten wat er gebeurd is. Ik ben weer terug bij af, maar volgens mijn hacker die een blauwe plek op zijn vorhofd heeft van het tikken er op heb ik nu een serieus probleem want de bootloader is nu van de versie 4.xxx en die is nog niet te kraken (?)

Inmiddels is mijn iPhone gedegradeerd tot een iTouch. Alles werkt weer behalve bellen. Ik heb wel 2000 websites (ok, iets minder..) bezocht om te vinden of dit op te lossen valt maar ik krijg steeds meer het gevoel dat ik iets onomkeerbaars heb gedaan. Is dit zo?

Ik heb kunnen vinden dat mijn iPhone nu versie 1.1.1 is (na de downgrade) en de oorspronkelijke firmware 04.02.13_G was. Heeft iemand een goede tip hoe en eventueel waar ik mijn nieuwe speeltje weer kan laten bellen?

Alvast veel dank voor de antwoorden.

groet van Jeroen
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 November 2007, 16:24
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Dat is de grootste onzin. Je bootloader kan niet geupgrade zijn. Je moet nu Anysim 1.2 erop zetten en draaien. Daarna oktoprep installeren en updaten naar de 1.1.2 firmware. Daarna jailbreaken/activeren en je kunt alles weer
  #3  
Oud 29 November 2007, 18:08
» iPhone US 8GB
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 10
Standaard

Heb AnySim 1.2 gedownload. En gedraaid. Krijg de melding dat de telefoon niet unlocked kan worden. Ik doe vast iets verkeerd, maar wat?
  #4  
Oud 29 November 2007, 18:47
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Effe voor de zekerheid doe het volgende:
Download bbupdater ( in de wiki te vinden ) en zet het bestand in /usr/bin/ en zet de permissie op 775 of 755.
Doe daarna het volgende:

installeer term-vt100 met installer op de iPhone
start het programma
type: launchctl unload System/Library/LaunchDaemons/com.apple.CommCenter.plist
type: cd /usr/bin
type: chmod +x bbupdater
type: bbupdater -v

Op de onderste rij staat je bootloader. Staat hier 3.9 of 4.6 ?
  #5  
Oud 29 November 2007, 23:16
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 September 2007
Berichten: 117
Standaard

Citaat:
Oorspronkelijk geplaatst door Jeroen.vd.Zee Bekijk bericht
Hallo allemaal,

Sinds vorige week heb ik een iPhone uit de VS. AT&T gelocked. Ik heb de iPhone laten unlocken en upgraden naar de NL taal door een lokale hacker en alles werkte perfect. Vol van de adrenaline (wat een onwijs gaaf ding, zo'n iPhone) stop ik de beauty in de cradle en iTunes vraagt of ik de iPhone wil upgraden en ik denk niet na en $%^& !!!! ik druk op JA...

De echte kenners weten wat er gebeurd is. Ik ben weer terug bij af, maar volgens mijn hacker die een blauwe plek op zijn vorhofd heeft van het tikken er op heb ik nu een serieus probleem want de bootloader is nu van de versie 4.xxx en die is nog niet te kraken (?)

Inmiddels is mijn iPhone gedegradeerd tot een iTouch. Alles werkt weer behalve bellen. Ik heb wel 2000 websites (ok, iets minder..) bezocht om te vinden of dit op te lossen valt maar ik krijg steeds meer het gevoel dat ik iets onomkeerbaars heb gedaan. Is dit zo?

Ik heb kunnen vinden dat mijn iPhone nu versie 1.1.1 is (na de downgrade) en de oorspronkelijke firmware 04.02.13_G was. Heeft iemand een goede tip hoe en eventueel waar ik mijn nieuwe speeltje weer kan laten bellen?

Alvast veel dank voor de antwoorden.

groet van Jeroen

In de wiki staat een goede tut, deze werkt 100%, en zou in jouw geval ook moeten werken. Is het wel AnySIM 1.1.2p ? Hier zat een verschilletje in.
  #6  
Oud 29 November 2007, 23:37
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ik ga er vanuit dat je de oude bootloader hebt.
Volg het onderstaande om er zeker voor te zijn dat het werkt en dat je een schone baseband krijgt

1 - Downgrade naar 1.1.1
2 - Jailbreaken met appsnapp
3 - installeer BSD Subsystems en voeg de source Unlock the iPhone - the simple tutorial! toe aan je installer
4 - Draai BB downgrader
5 - Update naar 1.1.2
6 - Downgrade naar 1.1.1
7 - Jailbreak
8 - Easy Upgrade From Unlocked 1.1.1 To Unlocked 1.1.2 Firmware

Succes
  #7  
Oud 30 November 2007, 00:28
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

je had een unlockede 1.1.1 en hebt nu dus de upgrade naar 1.1.2 gedaan, lekker belangrijk gewoon in de upgradeguide kijken en beginnen met de downgrade guide naar 1.1.1 dan de guide volgen ben je in een kwartiertje op 1.1.2 kan je fijn dat hackervriendje van je inwrijven!
upgradeguide hier en hier
als je problemen hebt horen we het wel!
succes!

Off-topic
destiny, ik heb echt geen idee waar die obsessie met de baseband vandaankomt hoor , maar waarom in vredesnaam nu weer bb downgraden?

__________________
Maybe fun is just fragments of existence with better packaging.
  #8  
Oud 30 November 2007, 00:29
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Om er zeker van te zijn dat je baseband neit vern**kt is. Je kunt ook updaten naar 1.1.2 en dan downgraden ja. Dan heb je ook schone BB. Ik kies altijd voor mijn methode. Die werkt iig goed
  #9  
Oud 30 November 2007, 00:31
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

ja maar uhm, hij heb net geupgrade naar 1.1.2 (daar zit ie nu vast) hoe kan hij dan een vieze baseband hebben?

Off-topic
<-- wat een wereld functie he? je, doet me denken aan de film strange days, "The issue's not whether you're paranoid, Lenny, I mean look at this shit, the issue is whether you're paranoid enough!"


Laatst gewijzigd door sjowol; 30 November 2007 om 00:34.
  #10  
Oud 30 November 2007, 00:34
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Dan mag jij mij vertellen waar staat dat hij NU op de 1.1.2 firmware is....

Hij zegt alleen:
Ik heb kunnen vinden dat mijn iPhone nu versie 1.1.1 is (na de downgrade) en de oorspronkelijke firmware 04.02.13_G was. Heeft iemand een goede tip hoe en eventueel waar ik mijn nieuwe speeltje weer kan laten bellen?

Nergens staat iets over dat ie NU in 1.1.2 zit. Maar als je idd nu update naar 1.1.2 en AnySim draait met flightmode werkt het ook
  #11  
Oud 30 November 2007, 00:37
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

Citaat:
Ik heb kunnen vinden dat mijn iPhone nu versie 1.1.1 is (na de downgrade) en de oorspronkelijke firmware 04.02.13_G was. Heeft iemand een goede tip hoe en eventueel waar ik mijn nieuwe speeltje weer kan laten bellen?
das helemaal relax, gewoon jailbreak, oktopreppen en gaaaaan!
  #12  
Oud 30 November 2007, 22:06
» iPhone US 8GB
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 10
Standaard

Ik ga even rustig zitten ... laat jullie turbotaal langzaam op me inwerken en ga met trillende vingers proberen uit te voeren wat er staat.
Heel lang geleden (nooit over mijn leeftijd beginnen) programmeerde ik in C, Pascal en COBOL. Ik dacht dat dat al heel wat was.
Maar dank allen voor jullie hulp en het idee dat ik de iPhone nog niet op Marktplaats moet zetten...
  #13  
Oud 30 November 2007, 22:44
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 22 November 2007
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door sjowol Bekijk bericht
das helemaal relax, gewoon jailbreak, oktopreppen en gaaaaan!
euhm? jij zegt nu dat die nieuwe bootloader op 1.1.1 wel te unlocken is ofwat? oktoprep heb ik nog altijd geen idee van wat het is en ik heb al
15uur (ongeveer) ssh codes liggen doorsturen in fugu cyberduck en terminal...
  #14  
Oud 1 December 2007, 09:18
Dien's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2007
Berichten: 621
Standaard

Citaat:
Oorspronkelijk geplaatst door DonYannickova Bekijk bericht
euhm? jij zegt nu dat die nieuwe bootloader op 1.1.1 wel te unlocken is ofwat? oktoprep heb ik nog altijd geen idee van wat het is en ik heb al
15uur (ongeveer) ssh codes liggen doorsturen in fugu cyberduck en terminal...
Als een iPhone de modem-firmware 04.02.13_G heeft wil dit niet automatisch zeggen dat het ook de nieuwe bootloader 4.6 heeft.

Dus deze zijn inderdaad te unlocken onder 1.1.1 en sinds kort ook onder 1.1.2 zelf, met flight-modus aan geloof ik.

Oktoprep is een hulp middeltje wat je kunt installeren via Installer, deze heb je namenlijk nodig om van 1.1.1 naar 1.1.2 te gaan. Maar hier is genoeg over te vinden in het forum. Typ oktoprep maar in de zoekmachine.
  #15  
Oud 13 December 2007, 22:10
» iPhone US 8GB
» Windows
 
Geregistreerd: 28 November 2007
Berichten: 10
Standaard

Ik ga nu toch een heel bizar verhaal vertellen. Ik kocht mij iPhone in de VS, is unlocked in NL door unlocker1,laat ik hem Ivan noemen. Had een prima werkende iPhone (vodafone) van mijn iPhone gemaakt. ik heb hem zelf fout geupgrade, terug gegaan naar unlocker1, die kon er alleen nog maar een iTouch van maken, heb al jullie fora doorgelezen en kom er niet uit (alle software loopt vast), ben naar unlocker2 (Omar) gegaan en die kijkt op het doosje en zegt dat dit een versie is (serie 46) die niet te unlocken is. Omar checkt mijn bootloader en die is 4.6. Het toestel kan nooit unlocked zijn. Het doosje is niet bij unlocker1 geweest, heeft altijd in mijn kantoor gestaan. Hoe is het mogelijk dat ik wel gebeld heb? Navraag bij unlocker1 levert een onduidelijk verhaal op. Een grote wisseltruuk? Serienumer iPhone en bijbehorende doos kloppen met elkaar...

Ik moet vrees ik wachten op de grote kraakactie. In de meantime: iedereen veel dank voor jullie hulp, goede raad en volhardendheid.
  #16  
Oud 13 December 2007, 22:21
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 22 November 2007
Berichten: 61
Standaard

there's some crazy shit going on man...
  #17  
Oud 13 December 2007, 22:31
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

als hij ooit unlocked is geweest kan je met 99% (eigenlijk gewoon 100, maar ik geef je dat 1e procentje ) zekerheid stellen dat het geen 4.6 bootloader is, maar zou je toch nog eens helemaal voor de zekerheid kunnen doen wat destiny hier in bericht #2 zegt? dan weten we het ieg zeker. mocht dit idd 4.6 zijn dan is er iets heeeel vreemds aan de hand en zou ik als ik jou was eens een hartig woordje met al je "unlockers" voeren.
  #18  
Oud 14 December 2007, 00:27
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ik denk dat er iets fout is gegaan met een andere iPhone...
Als hij geunlockt is dan MOET je de 3.9 bootloader hebben ! Of hij was geunlockt met Turbosim.

Kijk jij zelf nog eens achter de iPhone. En geef ons eens het 4e en 5e cijfer van het serial nummer....
  #19  
Oud 14 December 2007, 03:40
Sick Mic's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2007
Locatie: Belgi
Berichten: 185
Standaard

Weeh, the mistery!
4.6 unlocked.. world news!1!!

Nee, het verhaal klopt niet helemaal hoor
__________________
Stats: 3x iPhone US 8GB 1.1.2 OTB upgraded to 3.0
1x iPhone 3G US 16GB 2.0 > 2.2 > 3.0- ultrasn0w
  #20  
Oud 17 December 2007, 17:10
» iPhone US 8GB [FW: 2.0.1]
» MacOS X
 
Geregistreerd: 28 September 2007
Berichten: 9
Standaard

@ Jeroen: het kan zijn dat er een wisseltruuk heeft plaatsgevonden, maar heb je ook gecheckt of de baseband nog te repareren is? Het is namelijk zo dat als jouw iPhone initieel met AnySim 1.0x of varianten daarvan(zoals iUnlock e.d.) is geunlockt dat dit de security zone van je baseband heeft aangepast. Een upgrade naar 1.1.2 maakt het telefoongedeelte onbruikbaar. Dit staat overigens in de meeste goede tutorials vermeld.

Het goede nieuws is dat het wel te repareren is. Komt in feite neer op een restore met 1.0.2 FW, dan upgrade naar 1.1.1, vervolgens baseband repareren. Dit staat allemaal erg goed beschreven in de volgende tutorial van hacktheiphone.com (volgende url is van OSX tutorial maar er staat ook een Windows versie op de site):

Hack the iPhone - Downgrade and repair baseband on OS X

Ik heb inmiddels een aantal iPhones van mensen die per ongeluk een 1.1.2 update hebben uitgevoerd op een werkende, ge-unlockte iPhone. Tot gisteren ging dat probleemloos. Gisteren kreeg ik echter een exemplaar die, naar achteraf blijkt met AnySim 1.0 is ge-unlockt. de normale upgrade/downgrade/Anysim 1.2 methode werkt wel, behalve dus dat AnySim de iPhone niet kon unlocken. Met de hierboven vermelde methode lukte het wel (toen had ik er echter al wel 4 uren op stukgeslagen...) en inmiddels is de eigenaar erg blij, en ik een doosje wijn rijker.

PS ik geloof dat telefoons waarvan de baseband gerepareerd dient te worden kunt herkennen aan een corrupt IMEI nr. Het IMEI nr van de telefoon die ik gisteren onder handen heb genomen had in ieder geval hetzelfde nr als die van genoemde tutorial nl: 004999010640000. Na de 'reparatie' had de telefoon weer een ander nr.

Hoop dat dit helpt. Succes in ieder geval!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Hoe weet ik wanneer ik weer kan bellen? ovyx Jailbreak 6 9 April 2011 23:17
wil graag weer unlocken jordiavp Archief 1 15 July 2009 10:20
hoe kan ik weer bellen met 2.2.1 jefp Archief 2 31 January 2009 08:33
Wie kan mijn verkeerd ge-update iphone weer te laten bellen? bheerkens Archief 2 2 February 2008 11:58

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:00.