[bricked] Baseband/IMEI/WiFi weg, baseband restore mislukt

[bricked] Baseband/IMEI/WiFi weg, baseband restore mislukt discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Dag allen, Ik weet dat de titel een UTFS gaat oproepen, maar luistert: ik heb mijn 1.1.1 iPhone via OktoPrep geupdate naar 1.1.2 en had ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 3 December 2007, 23:01
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 6
Unhappy [bricked] Baseband/IMEI/Wi-Fi weg, baseband restore mislukt

Dag allen,

Ik weet dat de titel een UTFS gaat oproepen, maar luistert:
ik heb mijn 1.1.1 iPhone via OktoPrep geupdate naar 1.1.2 en had direct een probleem: de baseband is kwijt en dus ik audio/Wi-Fi/BT etc. verdwenen.

Na een downgrade via DFU naar 1.0.2 kon ik met wat moeite en hulp van Independence een Terminal aan de praat kregen en heb ik het BSD subsystem en ieraser, bbupdater, de juiste secpack en de ICE flash files gekopieerd.

Dit topic gaf mij hoop, net als deze op Hakint0sh en verschillende andere guides.

Echter: er treden verschillende fouten op die ik wel overal tegenkom, maar met geen mogelijkheid opgelost krijg. Ten eerste: het launchctl remove commando overleeft de iPhone reboot niet (zoals beschreven in de 1e link). Dit los ik op door het com.apple.CommCenter bestand tijdelijk te verplaatsen.

Vervolgens geeft bbupdater -v als response:
Code:
Resetting target...
pinging the baseband...
issuing +xgendata...
Terwijl we een 'baseband unresponsive to pinging' verwachten.

Vervolgens starten we ieraser, wat goed lijkt te gaan: eerst een 'Got header', dan een berg meuk, 'Erase' en 'Hopefully the main flash was erased, wait for the next step...'.

Nu het 'bbupdater -e ICE...eep -f ICE...fls' commando. De EEP upload lijkt goed te gaan (checksum OK e.d.), maar na de FLS upload verschijnt de melding 'Error: Failed to download .FLS: Could not verify downloaded image.'

'bbupdater -v' geef dezelfde response als hierboven, ook na een restart en/of 'launchctl load com.apple.CommCenter.plist'.

Wat heb ik al geprobeerd?
- Up/downgraden naar 1.0.2 -> 1.0.1 -> 1.0.2, 1.0.1 -> 1.1.1 -> 1.0.2
- Opnieuw downloaden alle gebruikte bestanden
- Bestanden via Brickr uploaden i.p.v. Independence
- Virginize scripts
- Andere secpack files voor ieraser
- 1001 retries van alle mogelijke acties

Wie kan mij hiermee helpen? Ik ben redelijk wanhopig inmiddels
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 December 2007, 23:05
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

staat er nog wel iets bij modem firmware?
heb je bb downgrader al geprobeerd?
  #3  
Oud 3 December 2007, 23:07
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 6
Standaard

Er is geen firmware meer, Bluetooth adres 00:00:..., geen Wi-Fi en een "Repair Needed" melding (forgot to mention that). Door gebrek aan Wi-Fi kan ik niet de downgrader uit de Installer gebruiken.
  #4  
Oud 3 December 2007, 23:14
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Citaat:
Oorspronkelijk geplaatst door norckon Bekijk bericht
Er is geen firmware meer, Bluetooth adres 00:00:..., geen Wi-Fi en een "Repair Needed" melding (forgot to mention that). Door gebrek aan Wi-Fi kan ik niet de downgrader uit de Installer gebruiken.
Dit is een echte uitdaging! M'n handen jeuken!
  #5  
Oud 3 December 2007, 23:52
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 134
Standaard

hier net hetzelfde probleem!!!!!
hopelijk vinden we hier een oplossing voor
  #6  
Oud 4 December 2007, 08:46
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

iPhone Elite - Forums :: View topic - The Potentially Idiot Proof Guide to downgrading your BB

Misschien kun je deze guide volgen. Bestanden erop zetten met iBrickr. En Term VT100 installeren met iBrickr. Daarna die commando's runnen.

Ik weet niet zeker dat het werkt. Dit heb ik nog nooit gezien. Maar je kunt altijd proberen
  #7  
Oud 4 December 2007, 10:59
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 6
Standaard

@destiny
Dat is exact de stappen die ik al tig malen heb ondernomen Er zijn veel mensen die daarmee hun problemen hebben opgelost, maar je ziet mijn resultaat in de startpost...

@mrgoolie
Heb je nog andere dingen geprobeerd, die ik wellicht zou kunnen testen? Alles is welkom op dit moment.

@Fresh
Daar hebben we niks aan he Tips?
  #8  
Oud 4 December 2007, 11:45
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Dan durf ik het niet te zeggen......
  #9  
Oud 4 December 2007, 22:04
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 6
Standaard

Hoera! Fixed it!! Damn ik ben blij

De oplossing bleek een volledige restore naar 1.1.2, downgrade naar 1.1.1, installeren en draaien van AnySIM1.2.1u (en het daarvoor benodigde BSD Subsystem), draaien van OktoPrep, gevolgd door een update naar 1.1.2.

Om de telefoon & SMS aan de praat te krijgen was vervolgens nog het draaien van iWorld nodig, maar nu is mijn iPhone vrolijk verbonden met T-Mobile en aan het syncen

Nog een wellicht handige tip: zodra ik in iTunes een backup terugzette terwijl de telefoon 1.1.2 draaide, verloor Wi-Fi de mogelijkheid een IP adres te krijgen en dus om te verbinden. Ook statisch instellen werkte niet. Het overslaan van de backup terugzetten verhielp dit.
  #10  
Oud 6 December 2007, 16:00
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 134
Standaard

had je dit ook voor door virginizer van i.unlock.no te gebruiken ?
nadien had ik ook geen imei en Wi-Fi enzo meer...
kheb het opgelost op de zelfde manier als norckon
  #11  
Oud 6 December 2007, 16:22
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 November 2007
Berichten: 6
Standaard

Nee, bij mij lag de oorzaak ergens tussen het updaten naar 1.1.2 en het draaien van AnySIM onder die versie.

Kennelijk ergens fout gegaan en dus dezelfde uitwerking als bij jou; een defecte baseband.
Mooi dat jij hiermee ook geholpen bent!
  #12  
Oud 10 December 2007, 09:25
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 6 December 2007
Berichten: 1
Standaard Wi-Fi

goeden,

hadden jullie na de restore naar 1.1.2 weer Wi-Fi?

tot nu toe alle tuto's geprobeerd maar geen succes. zit dus nu op een 1.0.2 zonder imei, bt Wi-Fi baseband etc.
zal het nog eens proberen.
  #13  
Oud 24 December 2007, 21:07
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

norckon, ik zit ook zonder Wi-Fi (grijs no-Wi-Fi) geen bluetooth etc. heb wel weer 1.0.2 jailbreak en virgin en daarna jouw stappenplan gevolgd,maar hoe heb je 1.1.1 unlocked zonder Wi-Fi? heb eerst 1.1.2 gerestored daarna terug naar 1.1.1 maar nog geen Wi-Fi...
  #14  
Oud 25 December 2007, 00:52
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

ik heb echt ALLE mogelijke manieren geprobeerd. zoals ik op deze site lees ben ik bang voor het ergste.

Citaat:
Ok, I will be perfectly honest with you guys. I have done some extensive research regarding this matter and came to the conclusion that this is a hardware problem.

Your iPhone might have originally had a working Wi-Fi and Bluetooth, but the comm board itself was already defective and weak, and when you ran all these unlock methods, it put alot of stress on certian aspects of the comm board, like the Wi-Fi, and that in turn caused the Wi-Fi along with certian other features to basically burn out...

The only real solution so far is to replace your comm board, but thats kinda pricey.
aan de ene kant kan ik me goed voorstellen dat dit is gebeurd. Ik heb namelijk alle tijd gebruik gemaakt van mn gsmtrack.nl unlocked 1.0.2 iphone en dit werkte altijd goed. Opeens was ik mijn Wi-Fi, bluetooth en netwerk kwijt. Zonder dat ik uberhaupt iets heb gedaan aan mn iphone! Op dit moment zou het commboard doorgebrand kunnen zijn waardoor mijn Wi-Fi, bluetooth en netwerk nu niet meer werken... Ik ben heel erg benieuwd of dit meer mensen is of gaat overkomen, want dan zou gsmtrack nog een lastig partijtje iphones terug kunnen verwachten. Ik ga mijn iphone eerst opsturen naar gsmtrack en als het commboard verhaal echt zo is dan lijkt me dat dit toch duidelijk op de site vermeld moet gaan worden zodat andere mensen behoed blijven hiervoor.
  #15  
Oud 26 December 2007, 14:08
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 November 2007
Locatie: Hengelo
Berichten: 88
Standaard

Laat je nog weten hoe gsmtrack dit heeft opgelost? I.v.m. garantie etc.. Ben namelijk erg benieuwd hoe ze dit behandelen.
__________________
fw 1.12 en t9 nederlands!
  #16  
Oud 26 December 2007, 15:22
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

laat ik zeker weten. ik ga er eigenlijk vanuit dat gsmtrack hier een kosteloze oplossing voor gaat aanbieden aangezien gsmtrack zelf heeft gesleuteld aan de iphone.
  #17  
Oud 6 March 2008, 00:39
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

ik zou laten weten hoe gsmtrack hiermee omgaat. Tot op heden ben ik niet tevreden. Op 28 januari heeft gsmtrack mijn iphone ontvangen. Eindelijk op 20 februari bericht. Maar helaas. Het repair centre voor iphones hadden het voor elkaar gekregen de iphone weer te laten bellen maar Wi-Fi en bluetooth bleken nog steeds niet te werken. Weer terug naar repair centre en tot nu toe nog steeds geen reactie. Ondertussen dus al ruim 5 weken mijn iphone kwijt. Ik baal ontzettend. Ik hoop dat ik de iphone snel terugkrijg!
  #18  
Oud 12 March 2008, 21:04
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

ik heb mijn iphone eindelijk ontvangen, op zich ben ik blij want gsmtrack heeft voor mij geupdate naar 1.1.4 dus dat hoef ik zelf niet meer te doen, maar commboard is dus wel gerepareerd want daar was wat mee mis! nu eindelijk weer netwerk, bluetooth en Wi-Fi. alleen een ander probleem erbij, mijn microfoon werkt niet naar behoren niemand kan me nog goed verstaan. heb er dus nog steeds weinig aan.
  #19  
Oud 12 March 2008, 21:55
croiman's schermafbeelding
Psycho iPhone Case Modder
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Twilight zone with Psycho's
Berichten: 3.420
Stuur een bericht via MSN naar croiman
Standaard

ik heb dit paar weken trug aan de hand gehad, dat de baseband gewoon volledig weg was, niks Wi-Fi, bluetooth, die selecties kleuren heel licht grijze dan klopt he????
ik heb dit opgelost door ziphone en dfu-modus, en da was gefikst binnen 15min, waarom baseband weg?? ik wou de baseband downgrade van appledailytimes doen van 114 naar 112, en hier is hij blijven hangen, heb reset gedaan en voila baseband was weg, mss kan dit je helpen?
__________________
PM functie overhit. Gelieve alleen serieuze probleem gevallen via PM.
Going from iphone extreme mod to Motorola Photon Q 4G LTE with simcard mod and lots more.
  #20  
Oud 12 March 2008, 22:28
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

het is gefixt door gsmtrack dus daar ga ik maar niet meer over nadenken of bedoel je door dit te doen dat het probleem met de microfoon opgelost kan worden? ik heb nu al de juiste baseband met 1.1.4...
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3GS 4.2.1 bricked na ipad baseband flash sebastiaanwagenaar Unlock 8 17 December 2010 22:28
iPhone 3G: Baseband updaten zonder restore? borgqueenx Unlock 5 2 January 2009 13:52
[Iphone 8Gb] Baseband corrupt? bricked? 1.1.4/1.1.3/1.0.2. DokieDokie Unlock [archief] 16 7 June 2008 00:29
Baseband restore in OSX yingie Archief 0 26 October 2007 23:17
geen imei geen iccid geen Wi-Fi..baseband restoren? help! atQuest Archief 0 22 October 2007 00:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:14.