[UltraSim] update 1.0.2 naar hoger

[UltraSim] update 1.0.2 naar hoger discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik schets even de situatie: Eerst en vooral mijn excuses voor het aanmaken van een nieuw topic. (Als iemand een antwoord weet op mijn vraag ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 January 2008, 17:49
geerth's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 December 2007
Locatie: Sint-Niklaas, Belgi
Berichten: 42
Stuur een bericht via MSN naar geerth Stuur een bericht via Skype™ naar geerth
Standaard [UltraSim] update 1.0.2 naar hoger

Ik schets even de situatie:

Eerst en vooral mijn excuses voor het aanmaken van een nieuw topic. (Als iemand een antwoord weet op mijn vraag in een ander draadje, mag je me dat steeds vertellen.)
Overal op het forum en in de wiki kan je lezen hoe je aan de slag gaat met jailbraken / activeren / updaten... van iPhones zonder een xSim kaart. Dit bracht me serieus aan het twijfelen over mijn volgende vraag.

Ik heb hem zo gekregen:

Model iPhone US 8GB
Versie 1.0.2 (1C28)
Prod.week 46
Firmware 04.02.13_G
Bootloader nog niet opgezocht, wsl 4.6

Ik heb deze iPhone in deze staat ontvangen met een originele AT&T sim-card erin, waar een NextSim kaartje op zat. Gewoon de AT&T vervangen door mijn eigen sim-card, opgestart en alles werkte perfect. (Met als versie nog steeds 1.0.2, wat vreemd is voor week 46.)

Nu zou ik graag bepaalde modificaties aanbrengen en heb hiervoor minstens 1.1.1 of soms 1.1.2 nodig. Hoe kan ik zonder problemen een hogere versie aanbrengen, ik heb een NextSim (!), zonder gevaar te lopen dat hij niet meer zal werken. Of is nu dat juist de werking van een xSim, dat er geen probleem bestaat? Ik zie namelijk het bos niet meer door de bomen. Zou iemand me even ter hulp willen snellen?

Alvast bedankt!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 January 2008, 17:59
Stibou's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 November 2007
Locatie: Moeskroen (Belgi)
Berichten: 333
Standaard

Ik denk dat je gewoon mag upgraden naar 1.1.2 en met oktoprep dan de jailbreak daar doen,maar ben er helemaal niet zeker van...

Wat wel zeker is is dat je van een 1.1.2 komt!
  #3  
Oud 20 January 2008, 18:08
geerth's schermafbeelding
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 December 2007
Locatie: Sint-Niklaas, Belgi
Berichten: 42
Stuur een bericht via MSN naar geerth Stuur een bericht via Skype™ naar geerth
Standaard

Citaat:
Oorspronkelijk geplaatst door Stibou Bekijk bericht
Ik denk dat je gewoon mag upgraden naar 1.1.2 en met oktoprep dan de jailbreak daar doen,maar ben er helemaal niet zeker van...
Dus als ik het goed begrijp met er na het updaten nog een jailbreak uitgevoerd worden om hem te kunnen activeren en unlocken met mijn NextSim (die toch een activatie n een unlock uitvoert, juist?).

Wat de okToPrep betreft, die laat toch toe om up te graden over een gejailbreakte iPhone, wat bij mij niet het geval is, denk ik?! Of wat is voert de okToPrep juist uit, want dat staat nog niet in de wiki vermeld

Citaat:
Oorspronkelijk geplaatst door Stibou Bekijk bericht
Wat wel zeker is is dat je van een 1.1.2 komt!
Ja, dacht ik ook, maar, raar toch?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Iphone 1e generatie van 3.1 naar hoger upgraden jjvanarend Jailbreak 2 26 January 2011 19:53
UltraSIM probleempje joostje18 Unlock [archief] 5 17 January 2008 17:06
UltraSIM + Mobistar v8x Mobistar 7 13 January 2008 13:16
UltraSIM contacts joostje18 Unlock [archief] 4 12 January 2008 17:27
UltraSIM iCulture Wiki - Begrippen 0 25 December 2007 00:37

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:45.