De heilige graal: OTB iPhones met bootloader 4.6 software-unlock!

De heilige graal: OTB iPhones met bootloader 4.6 software-unlock! discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door zwakstroom de half automatische methode werkt prima, heb hem zojuist uitgevoerd. iPhone 1.1.2 FW bootloader 4.6, versie 1.1.2 gelaten, geen downgrade ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #81  
Oud 8 February 2008, 14:44
truckdiver's schermafbeelding
iPhone(club) Guru
» iPhone 6s 64GB (Space Grijs) [FW: 9.3.1]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Zilver) [FW: 9.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 October 2007
Locatie: Arendonk
Berichten: 2.614
Stuur een bericht via Instant Messenger naar truckdiver Stuur een bericht via MSN naar truckdiver Stuur een bericht via Skype™ naar truckdiver Send a message via twitter to truckdiver
Standaard

Citaat:
Oorspronkelijk geplaatst door zwakstroom Bekijk bericht
de half automatische methode werkt prima, heb hem zojuist uitgevoerd. iPhone 1.1.2 FW bootloader 4.6, versie 1.1.2 gelaten, geen downgrade.

Hij laat alleen niet meer de naam van de provider zien....
zie je het zitten om deze duitse tutorial in een Nederlandse versie om te zetten?(mijn Duits is er nog niet goed genoeg voor om dit perfect te vertalen)
gaan anders volgens mij nog meer vragen over komen over hoe en wat?
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 8 February 2008, 14:46
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 29
Standaard

@Mark

Ik heb FW 1.1.2 en de versie die ik in mijn installer zie, is voor 1.1.3

ps. Nu heb ik binnenkort onderhand eens genoeg berichten heb om in "Te Koop Aangeboden" een advertentie te plaatsen om een paar iPhones te verkopen die ik nog heb liggen....hoop ik

Laatst gewijzigd door zwakstroom; 8 February 2008 om 14:49.
  #83  
Oud 8 February 2008, 14:47
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 29
Standaard

@truckdriver

Als je nog een aantal uur wacht dan kun je volgens mij deze hele procedure vanuit de installer installeren. Dan is de handleiding bijna niet meer nodig.
  #84  
Oud 8 February 2008, 14:49
TokTok1908's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Locatie: Almere
Berichten: 136
Standaard

Citaat:
Oorspronkelijk geplaatst door iphoneclub.nl Bekijk bericht

Off-topic
Sorry voor de downtime mensen. Het is simpelweg gewoon te druk voor onze huidige setup. Dit is iets wat we zeer snel op zullen pakken.

haha,lag dus niet aan mij
  #85  
Oud 8 February 2008, 14:50
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Ik heb even een vraag voor mensen met een OTB 1.1.3 iPhone

Als jullie deze methode hebben gebruikt in de 1.0.2 firmware. Hebben jullie dan de 04.02.13 of de 04.03.13 baseband ?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #86  
Oud 8 February 2008, 14:54
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2007
Berichten: 18
Standaard

Effe voor mijn beeld... als ik deze methode uitvoer op een 1.1.2 OTB dan kan ik dus bellen. Een Itunes upgrade naar 1.1.3 is niet mogelijk dan toch? Je moet dan toch gewoon de update van het dev team naar 1.1.3 volgen toch?
Kan iemand vertellen wat deze methode precies doet? wordt de bootloader omgezet naar 3.9?
  #87  
Oud 8 February 2008, 14:54
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 November 2007
Locatie: Amsterdam
Berichten: 298
Stuur een bericht via MSN naar MarkBender
Standaard

ik ga zometeen helemaal terug naar 1.1.1 vanaf 1.1.3-3 DEV (heb namelijk alleen maar problemen) dan naar 1.1.2 en vervolgens die shit installeren ik denk dat het tegen die tijd wel vol automatisch is.
Nog een vraag kan je al naar 1.1.3 updaten via iTunes en dan de jailbreak + unlock uitvoeren?

@Zwakstroom dat zou goed kunnen ja. Maar was Make It Mine niet eeerder al te installeren op 1.1.2?
  #88  
Oud 8 February 2008, 14:56
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 29
Standaard

@mark

Zou kunnen, maar kan hem niet meer vinden nu...
  #89  
Oud 8 February 2008, 14:56
Shadow's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 February 2008
Locatie: Antwerpen
Berichten: 45
Standaard

Als ik nu een 1.1.3 OTB van de UK ga halen (16GB) dan zou dit er perfect moeten op werken, of speelt het land van herkomst hierbij geen rol?
  #90  
Oud 8 February 2008, 14:59
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door jorikk Bekijk bericht
Effe voor mijn beeld... als ik deze methode uitvoer op een 1.1.2 OTB dan kan ik dus bellen. Een Itunes upgrade naar 1.1.3 is niet mogelijk dan toch? Je moet dan toch gewoon de update van het dev team naar 1.1.3 volgen toch?
Kan iemand vertellen wat deze methode precies doet? wordt de bootloader omgezet naar 3.9?
Als ik het goed begrijp wordt de bootloader gepatcht. Waardoor je dus met de 1.1.2 en de 1.1.3 baseband kunt bellen. Als jij deze methode gebruikt met de 1.1.2 baseband kun je sowieso bellen.

En volgens mij werkt deze methode ook met geupgrade 1.1.2 OTB naar 1.1.3 firmware.

Volgens mij is deze methode ongeveer gelijk aan de IPSF Gehot manier voor de 3.9 bootloader.

Grote kans dat als dalijk de 1.1.4 firmware uit komt. Dat je dan nog steeds kunt bellen. Aangezien deze manier de bootloader patcht
  #91  
Oud 8 February 2008, 15:00
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door Shadow Bekijk bericht
Als ik nu een 1.1.3 OTB van de UK ga halen (16GB) dan zou dit er perfect moeten op werken, of speelt het land van herkomst hierbij geen rol?
Nee speelt geen rol. Moet gewoon werken, mits hij geen nieuwe bootloader heeft
  #92  
Oud 8 February 2008, 15:01
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 December 2007
Berichten: 49
Standaard

En hoe moet er dan geupgrade worden naar 1.1.3?
  #93  
Oud 8 February 2008, 15:02
» iPhone US 8GB [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 16
Standaard

ben er momenteel ook mee bezig.
maar gewoon ff uit interesse, hoeveel van jullie voeren het uit op 1.1.3 en hoeveel op 1.1.2 ?
  #94  
Oud 8 February 2008, 15:02
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door billdesman Bekijk bericht
En hoe moet er dan geupgrade worden naar 1.1.3?
Gewoon via iTunes. Zodat je de 04.03.13_G baseband hebt. Daarna downgraden naar 1.0.2 en deze methode gebruiken.
  #95  
Oud 8 February 2008, 15:04
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 18 December 2007
Berichten: 49
Standaard

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Gewoon via iTunes. Zodat je de 04.03.13_G baseband hebt. Daarna downgraden naar 1.0.2 en deze methode gebruiken.
Ik heb al 1.1.2 gejailbreakt. Kan ik niet deze ethode nu gebruiken en daarna upgraden naar 1.1.3?
  #96  
Oud 8 February 2008, 15:05
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

balen.. zit op mijn stage anders ging ik het zeker ff proberen..
  #97  
Oud 8 February 2008, 15:17
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

excuses voor de lcok van dit topic!!! macht der gewoonte om meteen op lock dit topic te drukken na een reactie
  #98  
Oud 8 February 2008, 15:17
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door psychonikeo Bekijk bericht
excuses voor de lcok van dit topic!!! macht der gewoonte om meteen op lock dit topic te drukken na een reactie
........
  #99  
Oud 8 February 2008, 15:20
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 29
Standaard

lol, ik zat al te denken, waarom!!!!
  #100  
Oud 8 February 2008, 15:20
Grample's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 January 2008
Locatie: Nederland
Berichten: 1.139
Stuur een bericht via MSN naar Grample
Standaard

Iemand een link naar een goede guide om 1.0.2 te jailbreaken ? Dus niet upgraden naar 1.1.1...

Heb mijn OTB 1.1.3 succesvol gedowngrade naar 1.0.2 en nu nog jailbreaken.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Handleidingen:Unlock 1.1.1 / 1.1.2 / 1.1.3 - Bootloader 4.6 (OTB) Headshot Wiki - Handleidingen (Archief) 76 19 February 2008 18:35
luxe ipod unlocken met heilige graal? Franz Archief 8 10 February 2008 11:40
Handleidingen:Software Unlock 1.1.2 OTB & 1.1.3 OTB (Bootloader 4.6) Stiruam Wiki - Handleidingen (Archief) 32 8 February 2008 19:29
De heilige graal: OTB iPhones met bootloader 4.6 software-unlock! deltoro Archief 3 8 February 2008 12:03
Handleidingen:Hardware unlock 1.1.2 OTB (bootloader 4.6) (Downgrade de bootloader 4.6) Michael Wiki - Handleidingen (Archief) 49 31 January 2008 18:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:59.