probleem met 10.6.8

probleem met 10.6.8 discussie in Desktop-applicaties forum; ( verdwijnt na registratie ) hallo, vandaag een iMac gehaald. Deze draait op OS X 10.6.8 Het probleem wat ik heb is dat mijn printer geen driver heeft voor deze ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > Desktop-applicaties
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 November 2016, 20:25
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Exclamation probleem met 10.6.8

hallo,

vandaag een iMac gehaald. Deze draait op OS X 10.6.8
Het probleem wat ik heb is dat mijn printer geen driver heeft voor deze besturing versie en enkel voor alles er boven.

Nu wil ik graag hem upgraden maar kan via de App Store geen upgrade aan.
Hoe kan ik dit het veiligste en het beste doen?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 November 2016, 20:36
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door niekhofman Bekijk bericht
Nu wil ik graag hem upgraden maar kan via de App Store geen upgrade aan.
Welke iMac is dat dan? En welke printer?
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 20 November 2016, 20:49
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

het gaat om de volgende mac.

Imac model Imac9.1
intel core 2 duo
2,66GHz
1 processor
2 cores
l2-cache:6MB
geheugen 4 GB
bussnelheid: 1,07 Ghz
rom: IM91.008D.B08
smc:1.45f0


de printer is een canon MG 5751

ik krijg bij instellen van de printer te zien dat de software niet voorhanden is.
Als ik bij canon online kijk krijg ik de melding dat er voor dit besturingsysteem geen driver is
  #4  
Oud 20 November 2016, 21:02
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door niekhofman Bekijk bericht
Imac model Imac9.1
Dat is een iMac Early of Mid 2009 en die kan je updaten tot OS X El Capitan 10.11.6. Dus, download die versie uit de Mac App Store. De iMac 9.1 kan tot 8 GB RAM aan. Eventueel zal je RAM moeten upgraden. Maar met 4 GB zou het moeten lukken.

Citaat:
Als ik bij canon online kijk krijg ik de melding dat er voor dit besturingsysteem geen driver is
Drivers haal je niet bij Canon maar bij Apple:

https://support.apple.com/kb/DL1742?...S&locale=en_US

Dus, eerst OS X updaten via de Mac App Store en dan de printer drivers installeren. Er is een Mac App Store update voor OS X 10.6 Snow Leopard:

https://support.apple.com/kb/DL1860?locale=en_GB
  #5  
Oud 20 November 2016, 21:05
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

maar wat ik dan vreemd vind is dat ik el capitan 10.11.6 heb gedownload en bij instellen ik krijg te zien dat ik eerst el capitan 10.11 moet hebben.. hoe kan dat dan ?
  #6  
Oud 20 November 2016, 21:11
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Als je El Capitan uit de Mac App Store hebt gedownload is dat inderdaad heel vreemd. Want de MAS stelt alleen de allerlaatste versie ter beschikking. De versie van 10.11.6 die jij hebt is hoogstwaarschijnlijk een Δ-update en niet de full installer van 5 - 6 GB.
  #7  
Oud 20 November 2016, 21:14
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

ik heb hem via apple.com/support gehaald. via app store krijg ik niks en via software update ook niet. kan dat komen door die 4 gb ram?
  #8  
Oud 20 November 2016, 21:17
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door niekhofman Bekijk bericht
ik heb hem via apple.com/support gehaald.
Dat is de Δ-update, niet de full installer. Als je die MAS update voor Snow Leopard uitvoert zou de MAS correct moeten werken. El Capitan is geen update maar een nieuwe installatie. Die moet je eerst "kopen" in de MAS.
  #9  
Oud 20 November 2016, 21:18
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

ok. misschien een heel domme vraag maar waar vind ik de MAS
  #10  
Oud 20 November 2016, 21:20
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

Citaat:
Oorspronkelijk geplaatst door niekhofman Bekijk bericht
ok. misschien een heel domme vraag maar waar vind ik de MAS
MAS = Mac App Store
  #11  
Oud 20 November 2016, 21:36
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

ok dat is duidelijk maar als ik nu naar de app store ga en ik daar enkel de nieuwste versie kan downloaded die niet kan op deze mac dan houd het dus op? ook al zoek ik op el capitan dan vind ik enkel learn apps maar niet de os zelf
  #12  
Oud 20 November 2016, 21:48
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.657
Standaard

De MAS zou in jou geval de laatste OS X versie moeten tonen die op jouw Mac werkt. Raar dat dit niet het geval is. Probeer de link in het onderstaande artikel eens?

https://support.apple.com/en-us/HT206886

Anders bel morgen eens met Apple. Die kunnen jou een directe download link geven naar de Mac App Store.
  #13  
Oud 20 November 2016, 21:54
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

thanks ga ik doen
  #14  
Oud 21 November 2016, 13:32
» iPhone 6 Plus 128GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2016
Berichten: 9
Standaard

Probleem opgelost na wat uren werk maar hij doet het,, Dank je wel voor de hulp
Reageren

Labels
upgrade probleem


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Probleem met Iphone synchroniseren met nieuwe Itunes Tom4s iPhone algemeen 0 20 December 2012 21:30
Probleem met notificatie iconen met Winterboardthema I2HD The Raptor Jailbreak apps en thema's 11 25 April 2012 20:51
Probleem met versturen van mail met iphone via google apps Shorty73 iPhone Apps 1 15 October 2010 18:16
Amerikaanse apps op Ipad - probleem met synchronisatie met Itunes Double_A Archief 4 7 May 2010 15:40
fout probleem met server. verbinding met Wi-Fi/3g lijkt in orde??? misty1980 Wi-Fi 5 29 November 2009 16:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:51.