Iphone updaten via Itunes probleem

Iphone updaten via Itunes probleem discussie in iTunes forum; ( verdwijnt na registratie ) Ik heb goed gezocht maar kon geen antwoord vinden op mijn vraag. Ik wil mijn iphone updaten naar 4.2. Ik gebruik itunes 9.1.1 en mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Desktop > iTunes
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 January 2011, 12:56
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 February 2010
Berichten: 13
Standaard Iphone updaten via Itunes probleem

Ik heb goed gezocht maar kon geen antwoord vinden op mijn vraag.
Ik wil mijn iphone updaten naar 4.2.
Ik gebruik itunes 9.1.1
en mijn iphone 3GS heeft momenteel versie 3.1.2
Ik heb hem net gebackuped.
Iphone is dus gewoon aangesloten op itunes..
In mijn itunes zie ik staan a newer version of iphone software is available (4.2) to update your iphone with the latest software click update met daarnaast een update knop.
Maar als ik dan op die update knop druk krijg ik de volgende popup:
This version of itunes 9.1.1 is the current version.
Lijkt mij dat ie dan eigenlijk mijn iphone zou moeten gaan updaten maar dat doet ie dus niet.
Moet ik eerst mijn itunes updaten naar itunes 10?
Iemand een oplossing?

Laatst gewijzigd door xaniapops; 12 January 2011 om 13:03.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 January 2011, 13:23
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 February 2010
Berichten: 13
Standaard

Denk dat ik het antwoord al heb na veel gegoogle.
Ik heb waarschijnlijk idd itunes 10 nodig om te updaten. Alleen kan ik itunes niet updaten naar itunes 10 omdat ik nog versie 10.4.11 heb. Snowleopard ligt al 6 maanden in de kast, maar die kan ik er weer niet opzetten omdat ik dan eerst een nieuwe lege externe schijf moet kopen om de mac te backuppen. zucht.. toch maar een nieuw schijfje gaan halen binnekort dan maar..
  #3  
Oud 5 February 2011, 13:17
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 November 2008
Berichten: 32
Standaard

Nou, naar dit antwoord was ik dus ook al een tijd op zoek. Ik had het nog niet gevonden. Wel balen. Kan mijn oude g4 niet meer upgraden naar Snow Leopard. Dan moet ik het toch maar op 3.1.2 houden. Bedankt in ieder geval.
  #4  
Oud 9 February 2011, 12:47
» iPhone 3GS 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 November 2009
Berichten: 1
Standaard

Ik stuitte gister op een soortgelijk probleem. Thuis werk ik op Windows 7 en mijn vader heeft nog een oude iMac PowerPC G5 (niet Intel).

Dus ik wil hem even wat muziek schenken vanaf mijn iPhone 4.2.1. naar zijn iTunes. Maar...
Hij heeft dus OSX 10.4.11 en kan niet upgraden naar 10.5 omdat hij geen Intel chipset heeft. En mijn iPhone 3GS met 4.2.1. kan niet communiceren met iTunes 9, maar heeft iTunes 10 nodig.
En laat je nou weer net niet iTunes 10 kunnen installeren op OSX 10.4.11...


Dit is toch hopeloos? Ik moet toch gewoon muziek kunnen overzetten naar zijn iMac? Echt... Ik ben voornemens een Macbook pro te kopen, maar als je nu al op dit soort problemen stuit zet het je wel aan het denken.

Goed, ik moet het toch even kwijt
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: probleem updaten itunes MaikV iTunes 0 14 April 2011 01:12
iPhone: Na updaten via iTunes en na JB redsn0w 0.9.6RC8 zit iPhone 4 Vast HELP?? rbn Jailbreak 5 10 January 2011 15:17
Windows: Onvoldoende ruimte op iPhone na updaten naar iTunes 9.0.1.8 Vinzzz iTunes 0 25 September 2009 18:18
iPhone 1e gen.: Probleem na updaten FW bij Iphone 2G Gef Unlock 3 20 July 2009 01:17
GROOT PROBLEEM na Iphone updaten naar 1.1.4 selien01 Archief 3 1 March 2008 21:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:17.