Ik kan geen emails verzenden, wel ontvangen

Ik kan geen emails verzenden, wel ontvangen discussie in iPad algemeen forum; ( verdwijnt na registratie ) Sinds mijn nieuwe router (Sitecom) kan ik geen emails (Apple mail) verzenden. De emails komen erg traag binnen (i.t.t. op mijn Macbook). Met mijn oude ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 November 2013, 15:28
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Thumbs down Ik kan geen emails verzenden, wel ontvangen

Sinds mijn nieuwe router (Sitecom) kan ik geen emails (Apple mail) verzenden. De emails komen erg traag binnen (i.t.t. op mijn Macbook). Met mijn oude Netgear router was het net andersom. iCloud op mijn iPad heb ik uitgezet anders kon ik ook geen mail ontvangen. Ik heb Ziggo als provider.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 November 2013, 17:24
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Kun je wat meer informatie geven ? Welke account(s) heb je ? Welke poort(en) gebruik je ? Waarom doet/deed je iCloud-account het niet ? Je hebt een MacBook, dus een OSX ? Dat vind ik niet terug in je profiel. Welke router gebruik je van Ziggo ? Is het Wi-Fi-gedeelte uitgezet of anders gezegd, hoe is je nieuwe router genstalleerd ?
  #3  
Oud 20 November 2013, 18:04
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard Kan geen mail zenden

Beech43,
*Ik heb twee Apple accounts en een gmail account (deze werkt ook niet)
* Inkomend: poort nr. 110
* Uitgaand: poort nr. 25
* SSL : uit
* na uitzetten iCloud kreeg ik weer mail (reden onbekend)
* MacBook met OS X 10.8.5
* Router Sitecom X4 N300 gekocht omdat Netgear van Ziggo erg traag werd.
* Mac weer goed op snelheid sinds de Sitecom.
* Wi-Fi staat altijd aan voor Mac en iPad. Ziggo zegt dat het Modem ok is.
* Hoewel mail binnenkomt krijg ik 2* de boodschap dat de email-server pop.ziggo.nl niet reageert en daarna imap.gmail.com reageert niet.
* Ik zal nog een gmail test doen vanaf mijn MacBook.
* De poortinstellingen op de Mac zijn identiek behalve dat die 3 uitgaande poorten toelaat (25, 465 en 587).
Nouwena
  #4  
Oud 20 November 2013, 18:33
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Gmail staat bij mij voor ingaande post op serverpoort 993 en SSL is aan, voor uitgaande post op serverpoort 465, SSL is aan, en er is het wachtwoord ingevuld.
iCloud-account: SMTP-hoofdserver staat aan, uitgaande post: SSL aan, identiteitscontrole Apple Token, serverpoort 587.

Doet de eigen app van Google Gmail het wel ?
  #5  
Oud 20 November 2013, 18:51
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Verwacht je dat voor Apple-mail dezelfde poorten nodig zijn ?
Met Ziggo heb ik al eens geprobeerd met SSL aan, maar dat ging niet.

Het lijkt erop dat of de Sitecom niet compatibel is met de iPad of dat de link van ipad en Ziggo mankeert.

Ik denk erover naar xs4all te gaan, maar liever niet.
  #6  
Oud 20 November 2013, 18:58
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.407
Standaard

Citaat:
Oorspronkelijk geplaatst door Nouwena Bekijk bericht
* Router Sitecom X4 N300 gekocht omdat Netgear van Ziggo erg traag werd.
Kijk eens na of die router firmware versie 2.4 of 2.5 aan boord heeft. In die firmwares werd een probleem met Bonjour (aka multicast DNS aka mDNS) compatibiliteit opgelost.
  #7  
Oud 20 November 2013, 19:18
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Wat bedoel je met "Apple-mail" ?
  #8  
Oud 20 November 2013, 22:16
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Beech43,

Ik heb de gmail op mijn iPad met sukses afgesteld volgens jouw aanwijzing.
Gmail verzenden gaat nu. Applemail is het systeem dat ik erbij kreeg. Het is dus duidelijk geen Microsoft of zo. Ik zal die instelling die je noemde ook proberen.

---------- Bericht automatisch samengevoegd op 20 november 2013 om 21:53 ----------

Timosha,

Ik doe navraag bij Sitecom.
  #9  
Oud 20 November 2013, 23:46
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

OK, Applemail is de app op de iPad. En daarin heb je nu n account (Gmail) werkend. En wat zijn de beide Apple accounts ? iCloud.com en ....?
  #10  
Oud 21 November 2013, 16:53
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Beech43,

Het zijn beide @home.nl accounts
  #11  
Oud 21 November 2013, 17:03
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Dat is nu Ziggo. Kijk hier.

Je had ook van de zoekfunktie gebruik kunnen maken. Maar dan moet je wel weten wat je wilt weten.
  #12  
Oud 21 November 2013, 17:25
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Heb ik geprobeerd. Ziggo heeft Home een aantal jaren geleden overgenomen , maar ik behield @ home.nl.
  #13  
Oud 21 November 2013, 18:51
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

En dit heb je ook geprobeerd ?
  #14  
Oud 21 November 2013, 20:55
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Beech43, ik heb zo'n 4 jaar zonder problemen met de iPad/Ziggo combinatie gewerkt.
Zonder een instelling te veranderen ontstaat het probleem. Ik wacht even op het advies van Sitecom.
  #15  
Oud 21 November 2013, 20:59
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.407
Standaard

Citaat:
Oorspronkelijk geplaatst door Nouwena Bekijk bericht
Ik wacht even op het advies van Sitecom.
Het advies van Sitecom staat op hun website. Ik heb het daar gevonden (omdat ik ook een heel klein beetje kan goegelen). Succes verder.
  #16  
Oud 21 November 2013, 21:52
» Ik heb geen iPhone  
» iPad 1 Wi-Fi + 3G 16GB [FW: 7.0.4]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 7 October 2013
Berichten: 9
Standaard

Timosha,

Ik ken de site, maar welk advies bedoel je ?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Gedeelde fotostream verzenden lukt niet, ontvangen wel. mobdrgio iPhone algemeen 0 15 January 2013 21:56
iMessage - wel activeren - niet verzenden en ontvangen remco.1971 iPhone Apps 0 3 November 2012 16:47
geen mail verzenden wel ontvangen via wanadoo brautomaten iPhone algemeen 5 12 January 2011 12:46
Kan met Hotmail geen e-mail meer verzenden, alleen ontvangen tikospike iPhone algemeen 28 9 September 2010 17:18
Kan geen SMS versturen wel ontvangen en bellen. maciek Unlock [archief] 5 7 February 2008 18:34

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:32.