Geen geluid bij enkele apps

Geen geluid bij enkele apps discussie in iPad algemeen forum; ( verdwijnt na registratie ) Sinds enkele dagen heb ik bij bepaalde apps problemen met het geluid. 1) app KRO Detectives - geeft geen geluid bij het afspelen van een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13 July 2014, 20:01
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard Geen geluid bij enkele apps

Sinds enkele dagen heb ik bij bepaalde apps problemen met het geluid.

1) app KRO Detectives - geeft geen geluid bij het afspelen van een van de video's. Speel ik dezelfde aflevering in Uitzending gemist, dan krijg ik er wel geluid bij.

2) app TVGids.tv - geen geluid bij de aangegeven film trailers. Speel ik dezelfde trailer op YouTube dan krijg ik wel geluid.

3) app Facebook - een geplaatst YouTube filmpje op FB geeft geen geluid meer. Hetzelfde filmpje doet het wel goed indien rechtsstreeks op YouTube afgespeeld.

Heeft iemand een idee hoe dit kan? En hoe ik het kan oplossen?

vr.gr. Marij
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13 July 2014, 22:50
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Update je iPad 3 naar 7.1.2, misschien lost dat de problemen op.
  #3  
Oud 14 July 2014, 08:32
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Ik heb een iPad4 met al de laatste update 7.1.2
  #4  
Oud 14 July 2014, 10:15
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Pas dan s.v.p. je profiel aan, want daar staat dat je een iPad 3 hebt met iOS 5.1.1. Dat voorkomt dit soort non-reacties.
  #5  
Oud 14 July 2014, 10:25
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Sorry. Ga ik meteen in orde maken.
  #6  
Oud 14 July 2014, 18:17
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Wat ik ook mis is een geluid als ik een email verstuur, en de klik als ik een foto maak. En ik hoor ook geen bel als iemand mij oproept via Facetime. Daar kom ik zojuist pas achter.
  #7  
Oud 14 July 2014, 19:34
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Heb je bij Instellingen/Geluiden alles goed ingesteld ? Of Niet storen ingeschakeld ?
  #8  
Oud 14 July 2014, 21:01
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Bijgaand afbeeldingen van mijn instellingen wat dat betreft.
Bijgevoegde afbeelding(e)
Bestandstype: jpg instelling geluiden.jpg‎ (44,3 KB, 11x gelezen)
Bestandstype: jpg instelling niet storen.jpg‎ (43,8 KB, 9x gelezen)
  #9  
Oud 14 July 2014, 22:21
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Ik heb dezelfde instellingen, maar heb die apps niet, dus dat kan ik niet controleren. Maar suizen, tikken, facetime etc. doet het gewoon. Je hebt toevallig geen airplay-speaker of een luidspreker dock en die gekozen terwijl dat apparaat niet aan staat ?
  #10  
Oud 15 July 2014, 00:42
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Ik heb zojuist ontdekt dat bij alle drie de beschreven situaties het geluid wel werkt via een koptelefoon !!

Ook heb ik ontdekt dat er andere geluiden zijn die het niet doen. Suizen bij verzenden van email, de klik bij het maken van een foto, en Facetime geeft ook geen geluid als iemand contact met me opneemt. Ook niet MET koptelefoon.

Is Airplayer een app? Die heb ik idd niet. Ook niet als je een apparaat bedoelt. Ik heb ook geen dock.
  #11  
Oud 15 July 2014, 08:20
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Airplay (niet "Airplayer") is geen app, lees hier verder.
Hoe heb je je zijschakelaar staan ?
  #12  
Oud 15 July 2014, 10:26
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Zijschakelaar staat ingesteld op Geluid Uit

Zou compleet resetten van de iPad een oplossing kunnen zijn?
  #13  
Oud 15 July 2014, 11:10
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

En hoe staat je zijschakelaar ?
  #14  
Oud 15 July 2014, 12:14
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Staat naar rechts geschoven, zodat ik aan de linkerkant een klein rood knopje zie.

Nu heb ik het naar links geschoven en werken alle geluiden weer normaal !!!
Hiep hoi. Zo simpel kan het zijn

Ontzettend bedankt voor de hulp !!
  #15  
Oud 15 July 2014, 17:33
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

H, h....
Je kunt beter de functie van de zijschakelaar op Rotatievergendeling zetten. Dan heb je die problemen met het geluid niet.
  #16  
Oud 15 July 2014, 22:17
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2010
Berichten: 118
Standaard

Goed idee

Moet ik ergens aangeven dat deze vraag is opgelost?
  #17  
Oud 15 July 2014, 23:30
» iPhone SE 64GB (Space Grijs) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 9.3.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 July 2011
Berichten: 2.564
Standaard

Dat kan een moderator doen.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Sinds enkele dagen geruis bij geluid Ritake iPad algemeen 6 23 January 2014 13:39
Geen geluid bij apps en toedsenbordklik yasinoo32 iPhone algemeen 4 11 November 2013 15:20
Geen geluid bij apps ipad 2 danny1984 iPad algemeen 0 12 November 2012 19:04
Geen geluid bij apps, wel bij muziek en viedeo's WennBee iPad algemeen 5 28 March 2012 19:37
Geen geluid bij Apps gaijkema iPad algemeen 7 19 January 2011 18:28

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:59.