XBMC Frodo RC1 start niet

XBMC Frodo RC1 start niet discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Als mn geheugen me niet in de steek laat was het zo ja Als iemand hulp nodig heeft, met Teamviewer ofzo dan pm me maar! ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 17 December 2012, 20:48
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Als mn geheugen me niet in de steek laat was het zo ja
Als iemand hulp nodig heeft, met Teamviewer ofzo dan pm me maar!

Citaat:
Oorspronkelijk geplaatst door Thakoer Bekijk bericht
Kan ik die rc1 ook met atv flash doen of gaat het niet lukken ?
Dat kan ook prima
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 18 December 2012, 00:35
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2009
Berichten: 191
Standaard

Ik heb een clean install gedaan daarna weer gejailbreaked met seasonpass en daarna alleen dit:

4.1.2 Frodo release candidate
There are two ways to try out the new XBMC v12 (Frodo) RC:

One is to use the #Nightly builds instructions, but with the url in step 1 replaced with Index of /apt/pre-release/atv2/deb .

The other is to add the "pre-release" Cydia repository, which will allow you to update to future Betas and Release Candidates through Cydia (command line or NitoTV):

Open up your terminal/ssh application and enter the following command to log in to your ATV2. Note, you need to replace "YOUR.ATV2.IP.ADDRESS" with the IP address of the Apple TV:

ssh root@YOUR.ATV2.IP.ADDRESS

EXAMPLE: ssh root@192.168.1.5

You will be asked for a password: default password is alpine

Continue to enter the following commands:

echo "deb Index of /apt/pre-release/atv2 ./" > /etc/apt/sources.list.d/xbmc.list

apt-get update

apt-get install org.xbmc.xbmc-atv2

reboot

And you're done! You should now be running XBMC v12 (Frodo) RC for Apple TV 2. See here to verify your XBMC version.



Deze 4 commando's heb ik in putty copy/pase gedaan alles is prima verlopen.

Succes!
  #23  
Oud 18 December 2012, 02:07
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Dat is precies wat ik ook al postte maar dan met de commando's om alles te cleanen erbij enzo
Goed om te horen dat alles goed draait nu!
  #24  
Oud 18 December 2012, 09:18
» iPhone 5s 16GB (Goud) [FW: 8.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Utrecht
Berichten: 351
Standaard

Het schijnt niet goed te gaan met die rc1 freeze als je een film in 1channel heb gekeken! Maar dat hebben jullie zeker geen last van
@pienot heb geen reactie van ke ontvangen ivm subtitles in 1channel.
  #25  
Oud 18 December 2012, 10:05
» iPhone 4S 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 October 2009
Berichten: 191
Standaard

Sorry ik heb het nog niet geprobeerd.
Maar met icefilms doen de subs het prima!

Ik heb wel een probleem met pneumatic.
Als ik een film stream terwijl die nog aan het downloaden is wil ik me subtitles kiezen krijg ik een melding dat het alleen voor series is en op bierdopje niks is gevonden.
Terwijl dit een film is dan zou hij toch op ondertitel.com moeten zoeken ipv bierdopje?
  #26  
Oud 18 December 2012, 10:35
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

De subtitle plugin weet dus niet of het een film/serie is. Aangezien die plugins allebei films en series kunnen streamen is dat nogal lastig soms.

Gebruik bijv ook opensubtitles.org voor de ondertiteling om dat op te lossen en vertel je probleem in deze thread http://forum.xbmc.org/showthread.php?tid=126495
  #27  
Oud 18 December 2012, 10:39
» iPhone 5 16GB (Zwart) [FW: 7.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 7.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 September 2010
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door Thakoer Bekijk bericht
Dan ben jij enige? Probeer subtitles te krijgen via 1channel.
ik maak geen gebruik van subtitles dus dat is mij ook niet opgevallen. Maar wellicht komt daar nog een update voor onechannel? Ik kijk streamend (series enz) overigens via navi-x dat werkt voor mij super!!
__________________
ATV 2 verkocht en van opbrengst compleet mediacenter!!!
  #28  
Oud 18 December 2012, 14:59
» iPhone 5s 16GB (Goud) [FW: 8.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Utrecht
Berichten: 351
Standaard

Hey guys
thanks for the adviezen. maar ik wacht toch op de final release van XBMC.
  #29  
Oud 18 December 2012, 16:25
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Je kan toch gewoon iedere keer upgraden, er zitten nu echt geen grote bugs meer in hoor.
  #30  
Oud 18 December 2012, 17:30
» iPhone 5s 16GB (Goud) [FW: 8.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 February 2012
Locatie: Utrecht
Berichten: 351
Standaard

Ja dat snap ik maar lees vaak op xbmc hub dat na het kijken van films of series de appletv2 freeze en handmatig opnieuw moet herstarten.
  #31  
Oud 20 December 2012, 16:16
» iPhone 4S 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 December 2011
Locatie: Houten
Berichten: 45
Standaard

helaas werket dit niet voor mij, zelfde probleem, XBMC start niet op. wellicht wachten op RC2... dank je!

---------- Bericht automatisch samengevoegd op 20 december 2012 om 15:17 ----------

Citaat:
Oorspronkelijk geplaatst door glaantje Bekijk bericht
Paul:

Log in als root op je Apple TV:
Code:
apt-get remove org.xbmc.xbmc-atv2
apt-get autoclean
rm -rf /private/var/mobile/Library/Preferences/XBMC
rm -rf /private/var/mobile/Library/Caches/AppleTV/Video/LocalAndRental/*
rm -rf /private/var/mobile/Library/Caches/AppleTV/Video/Other/*

[reboot je ATV2 en log weer in via ssh]

mkdir -p /Applications/AppleTV.app/Appliances
echo "deb http://mirrors.xbmc.org/apt/pre-release/atv2 ./" > /etc/apt/sources.list.d/xbmc.list
apt-get update
apt-get install org.xbmc.xbmc-atv2
mkdir -p /Applications/XBMC.frappliance

[Nu XBMC opnieuw starten en instellen]
Regel voor regel precies overtypen (of als je kopieert goed nalopen dat er geen fouten in komen door het kopiren, dat komt soms voor).
Succes
helaas werkt dit niet voor mij, zelfde probleem, XBMC start niet op. wellicht wachten op RC2... dank je!
  #32  
Oud 21 December 2012, 11:02
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

RC2 is uit

Het beste lijkt me dan toch dat je alles opnieuw jailbreakt Paul, ik ben nog niemand tegengekomen met dat probleem.
Zoals gezegd kan ik best eens via Teamviewer meekijken
  #33  
Oud 21 December 2012, 11:23
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

Hoi glaantje, Heb je het ook al geinstalleerd???

Citaat:
Oorspronkelijk geplaatst door glaantje Bekijk bericht
RC2 is uit

Het beste lijkt me dan toch dat je alles opnieuw jailbreakt Paul, ik ben nog niemand tegengekomen met dat probleem.
Zoals gezegd kan ik best eens via Teamviewer meekijken
__________________
there are no strangers, just friends who never met before
  #34  
Oud 21 December 2012, 14:42
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

De eerlijkheid gebiedt mij te zeggen dat ik RC2 nog niet heb genstalleerd. Al wel op een linuxdoos trouwens, daar draait ie wederom top
  #35  
Oud 21 December 2012, 15:08
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

Ik wil het best wel uitproberen, maar vraag me af hoe ik eerst een goede back-up van Eden kan maken, zodat ik mocht het fout gaan, weer terug kan naar mijn goede xbmc..

Citaat:
Oorspronkelijk geplaatst door glaantje Bekijk bericht
De eerlijkheid gebiedt mij te zeggen dat ik RC2 nog niet heb genstalleerd. Al wel op een linuxdoos trouwens, daar draait ie wederom top
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
xbmc 12.0 frodo MIMTRAM Apple TV - 2e generatie en 3e generatie 1 16 November 2012 10:07
ipad start opnieuw op bij gebruik xbmc bramsesje iPad Apps 1 30 August 2012 13:44
XBMC 11.0 Eden RC1 Update glaantje Apple TV - 2e generatie en 3e generatie 14 9 March 2012 22:09
iPhone: Download BlackRa1n RC1 Sharky Jailbreak 5 27 November 2009 13:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:35.