iTunes error (-1), geen IMEI, bluetooth, Wi-Fi, etc.

iTunes error (-1), geen IMEI, bluetooth, Wi-Fi, etc. discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo allemaal, Heb al redelijk wat proberen te zoeken maar nog geen (recent) antwoord gevonden op mijn vraag. Ik heb een gejailbreakte iPhone 4 gekregen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 March 2013, 13:30
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Berichten: 15
Unhappy iTunes error (-1), geen IMEI, bluetooth, Wi-Fi, etc.

Hallo allemaal,

Heb al redelijk wat proberen te zoeken maar nog geen (recent) antwoord gevonden op mijn vraag.

Ik heb een gejailbreakte iPhone 4 gekregen met het volgende probleem: Bij het herstellen in iTunes geeft hij foutcode (-1) aan. Dit duidt, naar wat ik heb gelezen, op een hardwarefout. Dit is naar naar voren gekomen toen de iphone is 'gerepareerd' door een bedrijf omdat het glas kapot was.

Sindsdien doet de iPhone niks meer, hij vraagt alleen om iTunes als hij wordt aan gezet. Tijdens het herstellen geeft hij op ongeveer 75% de foutcode (-1) aan.

Ik heb de telefoon uiteindelijk weer aan de praat gekregen door een Jailbreak uit te voeren op iOS 6.1.3. Dit proces ging goed en de telefoon ging eindelijk weer aan. Al snel werd het echter duidelijk dat de iPhone geen Wi-Fi, IMEI, bluetooth, modem firmware etc weergeeft.

Mijn vraag is dus: Is hier een oplossing voor? Het lijkt me sterk dat deze telefoon het helemaal niet meer gaat doen, al lijkt het daar wel een beetje op als ik de berichten tot nu toe lees.

Ik heb geprobeerd om de telefoon in Pwned DFU mode te herstellen, toen kreeg ik foutcode 1061 (geloof ik). Heb ook al een keer foutcode 3194 gehad. Maar als ik het gewoon via iTunes doe als de telefoon normaal aan staat krijg ik steevast (-1).

Ik hoop dat jullie nog iets kunnen doen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 March 2013, 13:43
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door chrisstra Bekijk bericht
Ik heb de telefoon uiteindelijk weer aan de praat gekregen door een Jailbreak uit te voeren op iOS 6.1.3. Dit proces ging goed en de telefoon ging eindelijk weer aan. Al snel werd het echter duidelijk dat de iPhone geen Wi-Fi, IMEI, bluetooth, modem firmware etc weergeeft.
Dat kan wijzen op een defecte radiochip of vernaggelde modem firmware. Welke jailbreak heb je uitgevoerd op iOS 6.1.3? Die hybride iOS 6 jailbreak met Redsn0w?
  #3  
Oud 25 March 2013, 13:45
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Berichten: 15
Standaard

Bedankt voor je reactie:

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Welke jailbreak heb je uitgevoerd op iOS 6.1.3? Die hybride iOS 6 jailbreak met Redsn0w?
Ja, die heb ik inderdaad uitgevoerd. De jailbreak waarin je Redsn0w 'tricked' en het programma laat denken dat je op iOS 6 draait.
  #4  
Oud 25 March 2013, 13:48
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door chrisstra Bekijk bericht
De jailbreak waarin je Redsn0w 'tricked' en het programma laat denken dat je op iOS 6 draait.
Ja OK. Je draait nu de kernel van iOS 6 en de rest van iOS 6.1.3, dus het resultaat kan onvoorspelbaar zijn met zo'n hybride systeem.
  #5  
Oud 25 March 2013, 15:22
» iPhone 4 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2010
Berichten: 15
Standaard

Oke, dus wat zou dat in kunnen houden?

De iPhone was al gejailbreaked maar werkte toen altijd naar behoren, totdat het scherm dus werd vervangen.. Tijdens het vervangen van het scherm lijkt me het eigenlijk raar dat een radiochip defect zou kunnen raken, aangezien je daar toch niet eens bij in de buurt komt..?
  #6  
Oud 25 March 2013, 15:29
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.649
Standaard

Citaat:
Oorspronkelijk geplaatst door chrisstra Bekijk bericht
Oke, dus wat zou dat in kunnen houden?
Dat is heel moeilijk te zeggen bij zo'n halfbakken systeem zoals jij nu gebruikt.

Stel jezelf de volgende vragen. Hoe reageert de Instellingen app van iOS 6.1.3 met de kernel van iOS 6? Zijn de instellingen exact hetzelfde of zijn er wijzigingen tov. iOS 6? Kunnen gewijzigde instellingen een invloed hebben op de modem firmware die nu aangestuurd wordt door de kernel van iOS 6 met de instellingen van iOS 6.1.3? Enz... enz... enz...

Een radiochip kan opgeblazen worden door bv. statische electriciteit als je geen aardingspolsbandje gebruikt. Om maar n voorbeeld te noemen.
  #7  
Oud 25 March 2013, 16:14
» iPhone 5 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.6]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 December 2012
Berichten: 10
Standaard

Je hebt juist hetzelfde probleem als bij mij maar een beetje anders. Mijn iPhone 5 zocht soms gewoon naar netwerk als die een beetje warm werd. nadat ik hem had gerestored had ik hetzelfde probleem. dus dacht ik dat het misschien zo moest zijn en dacht ik er niet meer aan. op een dag stond weer op zoeken en er kwam geen naam van provider. ik heb uitgezet en weer aangezet, een reset gedaan,... het ging niet. dus ik moest opnieuw restoren. heb ik gedaan en wat krijg ik? error -1 hardware fout. toen wist ik wel dat er iets met de antenne of de radiochip of hoe dat ook heet was. Ik heb met 3 verschillende computer geprobeerd maar het ging niet (Mac en Windows). ik heb hem terug naar de winkel gebracht en na 10 dagen een gloednieuwe gekregen. Dus volgens mij zijn ze bij de reparatiedienst niet zo voorzichtig geweest en hebben ze de radiochip beschadigd.
Reageren

Labels
(-1), bricked, geen bluetooth, geen imei, geen wi-fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Iphone 3GS error 1, geen Wi-Fi/bluetooth/imei lionsqau Wi-Fi 3 5 June 2012 19:32
Windows: itunes geeft geen imei/telnr weer Phyzx iTunes 0 7 April 2010 22:03
Geen IMEI, geen ICCID, geen Wi-Fi.. baseband restoren? atQuest Unlock [archief] 83 23 January 2009 19:55
HELP.. geen IMEI geen ICCID geen Modem firmware eekamouse Unlock [archief] 25 3 February 2008 19:06
geen imei geen iccid geen Wi-Fi..baseband restoren? help! atQuest Archief 0 22 October 2007 01:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:25.