iPhone 4.3.2 naar: 5.1 of hoger

iPhone 4.3.2 naar: 5.1 of hoger discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo allemaal, Ik lees al heel lang mee, maar heb nu een toch vraag waarop ik nog geen antwoord heb kunnen vinden. Ik heb een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 July 2013, 13:33
» iPhone 4 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2013
Berichten: 3
Standaard iPhone 4.3.2 naar: 5.1 of hoger

Hallo allemaal,

Ik lees al heel lang mee, maar heb nu een toch vraag waarop ik nog geen antwoord heb kunnen vinden.

Ik heb een iPhone 4 met ios 4.3.2. Steeds vaker krijg ik de melding dat apps niet werken omdat 5.1 of hoger vereist is.

Van 6.1.3 heb ik een SHSH maar weet dat deze niet te jailbreaken is.

Zijn er nog andere opties zijn voor mij om vanaf 4.3.2 te updaten naar 5.1 of hoger MET behoud van een jailbreak?

Alvast bedankt voor het meedenken!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 July 2013, 14:18
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Cognac01 Bekijk bericht
Zijn er nog andere opties zijn voor mij om vanaf 4.3.2 te updaten naar 5.1 of hoger MET behoud van een jailbreak?
Updaten met behoud van een jailbreak is niet mogelijk. Als je de SHSH hashes hebt van een iOS versie die te jailbreaken is kan je herstellen naar die versie en dan opnieuw jailbreaken. Kijk in Cydia na welke hashes daar zijn opgeslagen.
  #3  
Oud 21 July 2013, 15:07
Scandax's schermafbeelding
» iPod touch 32GB (v4) [FW: 6.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2012
Berichten: 53
Send a message via twitter to Scandax
Standaard

Mocht je toch willen updaten, maar heb je geen SHSH blobs dan kun je updaten naar 6.1.3 en tethered jailbreaken met Redsn0w. Let er wel op dat als je je telefoon helemaal uitzet, je Redsn0w nodig hebt om hem weer op te starten.
__________________
Met de vriendelijke groeten van Scandax
Twitter: @TheEijk
  #4  
Oud 21 July 2013, 15:19
» iPhone 4 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2013
Berichten: 3
Standaard

Had m'n iphone gejailbreaked toen 6.1.2 uit was, alleen net in de periode dat deze SHSH verwijderd werd door corrupte files. Heb nu dus alleen de SHSH van 6.1.3

Als ik dus wil updaten naar zeg, 5.1.0, dan moet ik dus ook de SHSH hebben van 5.1.0? Hier is geen omweg voor? (ipsw's van derden o.i.d.?)

Had nog niet gevonden dat er wel een tethered 6.1.3 jailbreak is. Ga ik daar nog even wat onderzoek naar doen. Neem aan dat de telefoon wel aan kan zonder redsnow, maar dan alleen zonder jailbreak?

Bedankt voor jullie reacties
  #5  
Oud 21 July 2013, 15:20
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Cognac01 Bekijk bericht
Als ik dus wil updaten naar zeg, 5.1.0, dan moet ik dus ook de SHSH hebben van 5.1.0? Hier is geen omweg voor?
Ja, daar heb je ook SHSH hashes voor nodig.
  #6  
Oud 22 July 2013, 12:47
» iPhone 4 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 July 2013
Berichten: 3
Standaard

Balen..

Dan ga ik een keertje tethered breaken proberen.

Bedankt!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
IPOD touch 3G MC naar firmware 4.3 of hoger upgraden Fokkmeister Ontwikkelen voor iOS 1 16 December 2012 10:59
ATV2 update van 4.4.4 naar hoger? MooneyGiancana Apple TV - 2e generatie en 3e generatie 2 18 November 2012 08:51
IOS 4.1 naar 4.3.5 of hoger remmert1972 iPhone algemeen 2 13 February 2012 20:12
iPhone: Iphone 1e generatie van 3.1 naar hoger upgraden jjvanarend Jailbreak 2 26 January 2011 18:53
[UltraSim] update 1.0.2 naar hoger geerth Unlock [archief] 2 20 January 2008 17:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:33.