iPhone 4s van 5.0.1 upgrade 6.1.2 of 6.0.1 lukt niet

iPhone 4s van 5.0.1 upgrade 6.1.2 of 6.0.1 lukt niet discussie in Jailbreak forum; ( verdwijnt na registratie ) Beste allen, ik ben nu al uren bezig en ik kom er niet uit, misschien dat jullie weten wat ik kan doen. Ik heb een ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 July 2013, 01:08
xcansx's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 September 2009
Berichten: 32
Standaard iPhone 4s van 5.0.1 upgrade 6.1.2 of 6.0.1 lukt niet

Beste allen,

ik ben nu al uren bezig en ik kom er niet uit, misschien dat jullie weten wat ik kan doen.

Ik heb een iphone 4s, momenteel op iOS 5.0.1 met jailbreak. Ik wil hier nu graag iOS 6.1.2 op. Meerdere malen proberen te restoren met custom ipsw, maar dan kreeg ik de melding dat "dit apparaat niet geschikt is voor deze versie".

Daarna SHSH gecheckt bij Cydia en TinyUmbrella en gezien dat ik wel SHSH voor iOS 6.0.1 heb maar niet voor 6.1.2. Dus het hele riedeltje opnieuw geprobeerd voor 6.0.1, met zelfde resultaat. Ook met TSS server open op TU lukt het niet, ik krijg error 11.

Toen met Redsn0w geprobeerd de blobs te stitchen in de ipsw, maar dan krijg ik "isn't currently available".

Ik weet het niet meer, jullie wel? Ik heb het gevoel dat het voor de hand ligt maar na eindeloos zoeken kan ik het niet vinden. Ik zou jullie hulp daarom erg waarderen (want ik ben het zat sommige apps niet te kunnen installeren ivm oude iOS).
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 July 2013, 02:27
Bubbly's schermafbeelding
» iPhone 6s 64GB (Goud) [FW: 10.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 August 2010
Locatie: Nederland
Berichten: 2.876
Standaard

Ja dat kan dus niet. Alleen een iPhone 4 of ouder kan downgraden of upgraden naar een versie die niet meer wordt gesigneerd (6.1.2). Jouw enige opties zijn 6.1.3 f op iOS 5 blijven.
__________________
Disclaimer: Tips en advies op het internet volg je altijd op eigen risico
  #3  
Oud 28 July 2013, 10:48
xcansx's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 September 2009
Berichten: 32
Standaard

ik heb een iphone 4S, dat is toch ouder...?
  #4  
Oud 28 July 2013, 11:13
ballegooier's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi + 4G 64GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 5 August 2008
Locatie: Amsterdam
Berichten: 3.693
Standaard

Nee, die is nieuwer.
  #5  
Oud 28 July 2013, 11:59
xcansx's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 September 2009
Berichten: 32
Standaard

Ah zo "ouder", als in eerdere toestellen. Ik dacht "ouder" als in hogere leeftijd = nieuw. Sorry, tot laat mee bezig geweest en nu fried brain :S
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Ipad en iPhone upgrade naar 4.3.3 lukt niet ... freddywaters Jailbreak 0 21 July 2011 11:53
Upgrade van iOS4-GM naar iOS4-Final lukt niet jpwoesthuis iPhone algemeen 6 23 June 2010 10:24
Upgrade naar firm 2.2.1 lukt niet? seyfo Archief 1 5 February 2009 00:23
Upgrade naar 2.2 lukt niet dvdweele Archief 3 10 December 2008 21:55
iPhone: Upgrade lukt niet Srcane Jailbreak 1 2 August 2008 18:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:10.