Geen service na jailbreak

Geen service na jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Ik heb net 2 dagen een iPhone 3G 16GB simlockvrij uit belgi, hij deed het goed, ik kreeg gewoon goed verbinding met een telfort ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 29 August 2008, 18:25
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 August 2008
Locatie: Delft
Berichten: 59
Standaard Geen service na jailbreak

Hallo,
Ik heb net 2 dagen een iPhone 3G 16GB simlockvrij uit belgi, hij deed het goed, ik kreeg gewoon goed verbinding met een telfort netwerk. Maar nadat ik hem hem gejailbreaked met pwnagetool 2.0.3.1 krijg ik opeens geen service meer. Ik had het eerst in simple mode gedaan, toen weer terug gezet naar normaal, toen deed hij het weer, ik kreeg weer verbinding. Daarna heb ik het in expert mode gedaan, dat leverde ook niks op.
Weet iemand hoe dit komt, en hoe ik dit kan oplossen.
Alvast bedankt Olivier
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 29 August 2008, 21:00
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 24 July 2008
Berichten: 3
Standaard

dit had ik ook met mijn belgische iphone.
je op bepaald moment de keuze of je je iphone via itunes moet activeren of niet. ik dacht dat ik dit niet moest dus klikte ik nee. Toen had ik geen bereik. Je moet als je die optie krijgt , op ja klikken
  #3  
Oud 29 August 2008, 21:03
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 August 2008
Locatie: Delft
Berichten: 59
Standaard

ja dat heb ik ook gedaan, ga het meteen uitproberen.
Tanx

had jij je iphone trouwens eerst weer terug gezet, of heb je gewoon je gejailbreakede iphone opnieuw gejailbreaked?

Edit:
het heeft gewerkt, dankjewel

Laatst gewijzigd door Bomans; 15 September 2008 om 09:08. Reden: edit-knop gebruiken aub
  #4  
Oud 30 August 2008, 01:12
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 July 2008
Locatie: Gent
Berichten: 55
Standaard

ik heb nix gezien waar je op ja of nee kunt klikken
waar kun je dat doen
  #5  
Oud 30 August 2008, 08:22
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 28 March 2008
Berichten: 1.048
Standaard

Citaat:
Oorspronkelijk geplaatst door Serge123 Bekijk bericht
ik heb nix gezien waar je op ja of nee kunt klikken
waar kun je dat doen
ik denk dat dat komt, omdat hij een mac gebruikt
  #6  
Oud 30 August 2008, 15:01
» iPhone NL 16GB [FW: 2.1]
» Windows
 
Geregistreerd: 10 August 2008
Berichten: 3
Standaard

ik heb hetzelfde probleem maar met een vista pc ? iemand iedeeen hoe ik dit kan oplossen ?

Als ik de iphone aansluit op de pc dan gaat hij gelijk weer configureren met itunes maar verder niks

Alvast bedankt

Wes

Laatst gewijzigd door Redjeee; 30 August 2008 om 15:03.
  #7  
Oud 2 September 2008, 16:39
» iPhone 3G 8GB [FW: 4.0.1]
» Mac OS X
 
Geregistreerd: 19 January 2008
Locatie: Den Haag
Berichten: 1
Standaard no service

zelfde probleem hier: simplockvrije iPhone uit Italie. Doet het prima, geen service na jailbreak. Krijg geen optie te zien om iets uit te voeren via Itunes.
Ik werk idd met een MacBook pro. Wie oh wie kan het helpen oplossen?
  #8  
Oud 2 September 2008, 16:43
Tijn1's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 November 2007
Locatie: IK DEEL SOEST MET MEZELF!
Berichten: 754
Standaard

Citaat:
Oorspronkelijk geplaatst door iwolf Bekijk bericht
zelfde probleem hier: simplockvrije iPhone uit Italie. Doet het prima, geen service na jailbreak. Krijg geen optie te zien om iets uit te voeren via Itunes.
Ik werk idd met een MacBook pro. Wie oh wie kan het helpen oplossen?
download pwnageals je dat nog niet hebt gedaan! en maak een custom firmware met activatie, daarna herstellen in itunes met je custom firmware

Citaat:
Oorspronkelijk geplaatst door Redjeee Bekijk bericht
ik heb hetzelfde probleem maar met een vista pc ? iemand iedeeen hoe ik dit kan oplossen ?

Als ik de iphone aansluit op de pc dan gaat hij gelijk weer configureren met itunes maar verder niks

Alvast bedankt

Wes
hoe bedoel je configureren in itunes? bedoel je misschien synchroniseren?
__________________
US 2G 8GB 3.1.3, Nl 3G 8GB Ios 4.0, Nl 4 32GB Ios 4.0.1
" Fresh heeft het laatste woord " leuk spelletje!

Laatst gewijzigd door Bomans; 15 September 2008 om 09:09. Reden: edit-knop gebruiken aub
  #9  
Oud 10 September 2008, 08:28
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 February 2008
Berichten: 35
Standaard

Ik heb hetzelfde probleem, al heeft hij het gewoon gedaan.. ik heb eergisteren een custom fw met activatie op m'n 3G gezet en sinds vanmorgen heb ik geen service meer...
  #10  
Oud 10 September 2008, 23:24
Sn3ak3r's schermafbeelding
» iPhone 3G 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 September 2008
Locatie: Enschede
Berichten: 26
Stuur een bericht via Skype™ naar Sn3ak3r Send a message via twitter to Sn3ak3r
Standaard edit-knop gebruiken aub.

Citaat:
Oorspronkelijk geplaatst door oliv4r Bekijk bericht
Hallo,
Ik heb net 2 dagen een iPhone 3G 16GB simlockvrij uit belgi, hij deed het goed, ik kreeg gewoon goed verbinding met een telfort netwerk. Maar nadat ik hem hem gejailbreaked met pwnagetool 2.0.3.1 krijg ik opeens geen service meer. Ik had het eerst in simple mode gedaan, toen weer terug gezet naar normaal, toen deed hij het weer, ik kreeg weer verbinding. Daarna heb ik het in expert mode gedaan, dat leverde ook niks op.
Weet iemand hoe dit komt, en hoe ik dit kan oplossen.
Alvast bedankt Olivier

Heel veel mensen hebben dit probleem het is heel vervend ik heb een handout gemaakt hoe ik het heb opgelost ik zal em even zoeken voor je

https://forum.iculture.nl/f14/i...tml#post187536
__________________
Iphone 3g 8GB FW:2.0.2 QuickPwn

Laatst gewijzigd door Bomans; 15 September 2008 om 09:10. Reden: edit-knop gebruiken aub
  #11  
Oud 15 September 2008, 09:06
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 August 2008
Locatie: Den Haag
Berichten: 17
Standaard

ik heb de stappen van Sneaker ook geprobeerd, maar geen resultaat nog. Waar zou het probleem dan precies liggen, ik heb het gehad met FW 2.0, 2.0.1, 2.0.2 en nu ook met 2.1 Telkens geen bereik of de melding Geen Service

Nadat ik erachter kom dat ik gene bereik meer heb, maak ik de jailbreak ongedaan...
  #12  
Oud 15 September 2008, 20:58
» iPhone 3G 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 26 August 2008
Locatie: Den Haag
Berichten: 17
Standaard

inmiddels 4x hersteld, van 'gewoon' naar Jailbreak en weer terug. Elke keer een nieuwe IPSW aangemaakt en bij de laatste 2x keer had ik ineens verbinding.

Bij alleen de een na laatste keer vroeg hij of ik een geactiveerde iPhone had en klikte ik ja en had ik verbinding, was alleen zo stom geweest de logo's van het Dev Team vergeten uit te schakelen. Maar ook de 2e keer had ik verbinding, ik heb toen de Expert Mode gebruikt. Bij 'Generate' heb ik 'Activate the phone' uitgezet. Nu heeft iTunes zelf de iPhone geactiveert. Ik heb immers een legale 3G met T-Mobile die dus via iTunes geactiveerd moet worden.

Probleem opgelost!

Laatst gewijzigd door Liese Birdie; 15 September 2008 om 21:01.
  #13  
Oud 25 May 2009, 13:06
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 May 2009
Berichten: 28
Standaard geen service provider na jailbreak

Ik heb geprobeert te jailbreaken, maar het gaat fout.

Eerst de aangepaste iPhone1,2_2.2_5G77_Restore.ipsw gedownload.
Deze via i-Tunes gerestored, maar dan krijg ik een error 1031.
Dacht dat dat mogelijk te maken had met het feit dat je een andere restore erop zet.
Toen Quickpwn uitgevoerd, en die geeft geen foutmeldingen.

Echter zie hij mijn service provider (T-mobile) nog niet??????

Daarnaast zou het fijn zijn om hem te unlocken (is haast niet mogelijk??), dus mensen met dieeen ......

bl 05.09
bb 02.30.03
fw 2.2.1

Mear
  #14  
Oud 25 May 2009, 13:15
iMario's schermafbeelding
iPhone(club) Guru
» iPhone 4 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 March 2008
Locatie: /SpringBoard
Berichten: 6.182
Send a message via twitter to iMario
Standaard

iPhone1,2_2.2_5G77_Restore.ipsw is Firmware 2.2 voor de iPhone 3G. In je profiel staat dat je een eerste generatie iPhone hebt.
__________________
Game Center ID ORIONSFKNBELT
  #15  
Oud 25 May 2009, 13:25
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 May 2009
Berichten: 28
Standaard

Sorry, ben net lid geworden en nog geen tijd gehad voor mijn profiel.
Zal hem aanpassen, thanks!

Edit:
Aangepast!

Maar heb je misschien ook een verklaring/oplossing voor mijn probleem?

PS na i-Tunes restore heb ik wel weer contact met mijn service provider (maar geen jailbreak meer natuurlijk)

Laatst gewijzigd door King1987; 25 May 2009 om 19:19. Reden: Edit knop gebruiken aub
  #16  
Oud 25 May 2009, 19:19
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Heel simpel, uithuilen en opnieuw beginnen. Het klinkt stom, maar er is iets verkeerd gegaan. Gewoon opnieuw jailbreaken, dan zal hij waarschijnlijk wel goed gaan.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #17  
Oud 25 May 2009, 21:00
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 May 2009
Berichten: 28
Standaard

al genoeg uit gehuild ;-)
Heb het al een keer of 6 geprobeert, maar lijkt al fout te gaan bij het laten van de restore file via i-Tunes.
Mogelijk een te hoge versie van i-Tunes?
  #18  
Oud 25 May 2009, 21:02
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Nee, daar kan het niet aan liggen. Toevallig ook niet een hard reset of je netwerk instellingen gereset na de jailbreak?
  #19  
Oud 26 May 2009, 07:16
» iPhone 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 May 2009
Berichten: 28
Standaard

Nop, overigens daarna nog wel geprobeert, maar ook dat hielp niet.

Ga het vandaag nog wel eens proberen
  #20  
Oud 26 May 2009, 09:30
» iPhone 3G 8GB [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 May 2009
Berichten: 21
Standaard

De fout zit hem waarschijnlijk in de combinatie van de jailbreak firmware en het feit dat je bootloader 5.9 met modemfirmware 02.30.03 hebt.

Ik heb vorige week precies de zelfde problemen gehad die jij nu hebt, echt alles geprobeerd ik dacht dat ik gek werd. in ieder geval er schijnd een software unlock voor bootloader 5.9 met modemfirmware 02.30.03 te komen zodra apple software 3.0 uitgeeft. ze zitten nu bij beta 5 volgens mij dus weet niet hoe lang dat nog gaat duren, maar de Dev-Team zal hem voor die tijd denk ik nog niet vrij geven.

Wat mijn oplossing was na uren lang piekeren. een Rebel-sim kaart kopen.

kost 17,50 euro.
is een dun kaartje wat je onder je simkaart stopt.
3 min later kan je weer gewoon bellen. ok met jou bootloader en firmware.

kijk maar eens op http://www.rebel-sim.nl/ dit heeft mij enorm geholpen.

Succes.

Martijn Boev
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen service na jailbreak jasper2G Jailbreak 12 10 May 2011 22:13
Geen service na jailbreak 4.3.1? RioolDokter Jailbreak 6 4 April 2011 17:02
Geen service na jailbreak 4.2.1 T-mobile Iphone 4 brain404 T-Mobile 2 30 January 2011 21:05
iPhone: Geen service en netwerklijst na jailbreak en unlock! Geen Jailbreak 1 26 March 2010 06:54
iPhone: 'geen service' na Jailbreak iPhone OS 3.0 nieuwenhuizen Jailbreak 12 17 January 2010 20:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:03.