[3G] Custom FW 2.2.1

[3G] Custom FW 2.2.1 discussie in Jailbreak forum; ( verdwijnt na registratie ) Top, hartelijk dank voor jullie reactie's! Ik denk dat ik dan maar gewoon voor de hardware oplossing ga. Wel zo clean en makkelijk. Wordt de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #481  
Oud 5 May 2009, 17:58
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 May 2009
Berichten: 2
Standaard

Top, hartelijk dank voor jullie reactie's! Ik denk dat ik dan maar gewoon voor de hardware oplossing ga. Wel zo clean en makkelijk. Wordt de rebel kaart denk ik..

Thanx!
Gesponsorde links
Advertentie
Advertentie

  #482  
Oud 5 May 2009, 23:13
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 May 2009
Berichten: 16
Stuur een bericht via Skype™ naar ducoel
Standaard Iphone unlocken (jailbreak) - 1604 1600

Hallo mede-Iphone bezitters!
vandaag een iPhone 3g 16gb aangeschaft icm T-mobile.
Dit abo gaat echter pas in augustus in omdat dan pas mijn lopende abonnement afloopt.
Tot die tijd kan ik de Iphone dus niet gebruiken, heb nu nog een Hi abo lopen, dus die simcard wil ik erin plaatsen.
Heb mezelf zo goed als het kan ingelezen in dit forum.
Itunes - geinstalleerd
Iphone 3g 16gb -
SW 2.2.1 - baseband 02.30.03 (deze werkt niet met Quickpwn lees ik overal).
Updaten moet dus via Itunes - dit heb ik gedaan:
1.- DFU - SHIFT (herstellen) - Michaels Custom firmware (illegale) gedownload.
Foutcodes die ik krijg zijn 1600 en 1604.
-Alle USB poorten geprobeerd (geen enkel ander USB apparaat aangesloten op dat moment).
Wat mij nog niet helemaal duidelijk is.
Tijdens het updaten moet ik een (pinloze)SIMcard erin stoppen, anders kan ik vanuit Itunes niet werken met de Iphone.
Dit heb ik gedaan!
Bij het volgen van de handleiding ( https://forum.iculture.nl/f14/i...ellowsn0w.html )
Conclusies die ik hieruit haal:
-Activeer nu de iPhone met Quickpwn (dit kan niet vanwege mijn baseband 02.30.03
Ik weet nu niet wat ik moet doen, want updaten naar MIchaels Custom FW via Itunes werkt niet vanwege foutcodes 1600 en 1604.
Iemand een idee hoe ik verder kom?
  #483  
Oud 5 May 2009, 23:19
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door ducoel Bekijk bericht
Hallo mede-Iphone bezitters!
vandaag een iPhone 3g 16gb aangeschaft icm T-mobile.
Dit abo gaat echter pas in augustus in omdat dan pas mijn lopende abonnement afloopt.
Tot die tijd kan ik de Iphone dus niet gebruiken, heb nu nog een Hi abo lopen, dus die simcard wil ik erin plaatsen.
Heb mezelf zo goed als het kan ingelezen in dit forum.
Itunes - geinstalleerd
Iphone 3g 16gb -
SW 2.2.1 - baseband 02.30.03 (deze werkt niet met Quickpwn lees ik overal).
Updaten moet dus via Itunes - dit heb ik gedaan:
1.- DFU - SHIFT (herstellen) - Michaels Custom firmware (illegale) gedownload.
Foutcodes die ik krijg zijn 1600 en 1604.
-Alle USB poorten geprobeerd (geen enkel ander USB apparaat aangesloten op dat moment).
Wat mij nog niet helemaal duidelijk is.
Tijdens het updaten moet ik een (pinloze)SIMcard erin stoppen, anders kan ik vanuit Itunes niet werken met de Iphone.
Dit heb ik gedaan!
Bij het volgen van de handleiding ( https://forum.iculture.nl/f14/i...ellowsn0w.html )
Conclusies die ik hieruit haal:
-Activeer nu de iPhone met Quickpwn (dit kan niet vanwege mijn baseband 02.30.03
Ik weet nu niet wat ik moet doen, want updaten naar MIchaels Custom FW via Itunes werkt niet vanwege foutcodes 1600 en 1604.
Iemand een idee hoe ik verder kom?
je kan je iphone niet unlocken en heeft waarschijnlijk ook een bootloader die hoger is dan 5.8. Je kan gewoon quickpwn 225 gebruiken om te activeren en een hardware oplossing gebruiken om alsnog te kunnen bellen. Als je fw 221 nodig hebt kijk dan in de wiki.
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #484  
Oud 5 May 2009, 23:42
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 May 2009
Berichten: 16
Stuur een bericht via Skype™ naar ducoel
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
je kan je iphone niet unlocken en heeft waarschijnlijk ook een bootloader die hoger is dan 5.8. Je kan gewoon quickpwn 225 gebruiken om te activeren en een hardware oplossing gebruiken om alsnog te kunnen bellen. Als je fw 221 nodig hebt kijk dan in de wiki.
Hoi Michael,
Bedankt voor je snelle reactie!
Dus als ik het goed begrijp moet ik Quickpwn gebruiken in combinatie met het bestand
Firmware 2.2.1 iPhone1,1_2.2.1_5H11_Restore.ipsw
Ik begrijp niet precies wat je met 'activeren' bedoelt.
Bedoel je hiermee, m'n huidige SIM-card (het nu nog lopende HI ABO) werkend krijgen op de iPhone (zodat ik ermee kan bellen/sms-en)?
Wat zijn dan hardwarematige oplossingen (om deze 3 maanden te overbruggen.
Ik wil het liefst niet dat de garantie verbroken wordt.
  #485  
Oud 5 May 2009, 23:50
Tijn1's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 November 2007
Locatie: IK DEEL SOEST MET MEZELF!
Berichten: 754
Standaard

Citaat:
Oorspronkelijk geplaatst door ducoel Bekijk bericht
Hoi Michael,
Bedankt voor je snelle reactie!
Dus als ik het goed begrijp moet ik Quickpwn gebruiken in combinatie met het bestand
Firmware 2.2.1 iPhone1,1_2.2.1_5H11_Restore.ipsw
Ik begrijp niet precies wat je met 'activeren' bedoelt.
Bedoel je hiermee, m'n huidige SIM-card (het nu nog lopende HI ABO) werkend krijgen op de iPhone (zodat ik ermee kan bellen/sms-en)?
Wat zijn dan hardwarematige oplossingen (om deze 3 maanden te overbruggen.
Ik wil het liefst niet dat de garantie verbroken wordt.
ik haak er even op in,

voor een 3g toestel heb je de verkeerde firmware te pakken, de firmware moet beginnen met iphone1,2_2.2.1_5H11_restore.ispw
Maar dit zal quickpwn 2.2.5-2 ook wel aan geven!

Met activeren bedoelt micheal je toestel jailbreaken zodat je in itunes niet de melding krijgt "plaats een geldige simkaart"
Als je toch gebruik wilt maken van je iphone in combinatie met kpn/hi dan kan je gebruik maken van een rebel sim(zie forum over hardware unlock mogelijk heden) een voorwaarde is dat je iphone gejailbreaked is!

De jailbreak kan je garantie verbreken alleen dat moet je niet al te zwaar nemen want een jailbreak is simpel ongedaan te maken door te herstellen in itunes naar de orginele firmware!

succes
__________________
US 2G 8GB 3.1.3, Nl 3G 8GB Ios 4.0, Nl 4 32GB Ios 4.0.1
" Fresh heeft het laatste woord " leuk spelletje!
  #486  
Oud 5 May 2009, 23:59
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 May 2009
Berichten: 16
Stuur een bericht via Skype™ naar ducoel
Standaard

Citaat:
Oorspronkelijk geplaatst door Tijn1 Bekijk bericht
ik haak er even op in,

voor een 3g toestel heb je de verkeerde firmware te pakken, de firmware moet beginnen met iphone1,2_2.2.1_5H11_restore.ispw
Maar dit zal quickpwn 2.2.5-2 ook wel aan geven!

Met activeren bedoelt micheal je toestel jailbreaken zodat je in itunes niet de melding krijgt "plaats een geldige simkaart"
Als je toch gebruik wilt maken van je iphone in combinatie met kpn/hi dan kan je gebruik maken van een rebel sim(zie forum over hardware unlock mogelijk heden) een voorwaarde is dat je iphone gejailbreaked is!

De jailbreak kan je garantie verbreken alleen dat moet je niet al te zwaar nemen want een jailbreak is simpel ongedaan te maken door te herstellen in itunes naar de orginele firmware!

succes
Ik heb het bestand iPhone1,2_2.2.1_5H11_Restore gedownload. Dit beschrijf je ook hierboven.

QuickPWN geeft nu aan:
THE IPSW File you selected ( iPhone1,2_2.2.1 ) does not match the current firmware of your device ( iPhone1,2_2.2).

Gaat niet echt lekker.
ECHT VAAG want als ik I_tunes open staat er bij Software versie (in I-tunes) toch echt 2.2.1

Update:
ik zie nu dat ik Quick-PWN 225 moet hebben, heb hier een verouderde versie.
Daarmee kan ik dan de Custom Michael firmware installeren ?

Kan ik eigenlijk misschien software + baseband downgraden zodat ik er alsnog mee kan bellen met de HI simcard of wordt dat lastig?

Laatst gewijzigd door ducoel; 6 May 2009 om 00:05.
  #487  
Oud 6 May 2009, 00:13
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door ducoel Bekijk bericht
Ik heb het bestand iPhone1,2_2.2.1_5H11_Restore gedownload. Dit beschrijf je ook hierboven.

QuickPWN geeft nu aan:
THE IPSW File you selected ( iPhone1,2_2.2.1 ) does not match the current firmware of your device ( iPhone1,2_2.2).

Gaat niet echt lekker.
ECHT VAAG want als ik I_tunes open staat er bij Software versie (in I-tunes) toch echt 2.2.1

Update:
ik zie nu dat ik Quick-PWN 225 moet hebben, heb hier een verouderde versie.
Daarmee kan ik dan de Custom Michael firmware installeren ?

Kan ik eigenlijk misschien software + baseband downgraden zodat ik er alsnog mee kan bellen met de HI simcard of wordt dat lastig?
Heb je echt de goede quickpwn te pakken.
  #488  
Oud 6 May 2009, 01:42
Tijn1's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 November 2007
Locatie: IK DEEL SOEST MET MEZELF!
Berichten: 754
Standaard

Citaat:
Oorspronkelijk geplaatst door ducoel Bekijk bericht
Ik heb het bestand iPhone1,2_2.2.1_5H11_Restore gedownload. Dit beschrijf je ook hierboven.

QuickPWN geeft nu aan:
THE IPSW File you selected ( iPhone1,2_2.2.1 ) does not match the current firmware of your device ( iPhone1,2_2.2).

Gaat niet echt lekker.
ECHT VAAG want als ik I_tunes open staat er bij Software versie (in I-tunes) toch echt 2.2.1

Update:
ik zie nu dat ik Quick-PWN 225 moet hebben, heb hier een verouderde versie.
Daarmee kan ik dan de Custom Michael firmware installeren ?

Kan ik eigenlijk misschien software + baseband downgraden zodat ik er alsnog mee kan bellen met de HI simcard of wordt dat lastig?
Als je quickpwn 2.2.5-2 hebt dan zal je zien dat het wel gaat lukken! Micheal gaf dit al aan en hij heeft ook al aangegeven dat je baseband downgraden mogelijk is als je een 5.8 bootloader hebt( deze zitten op iPhones die voor september 2008 zijn geproduceerd!)
  #489  
Oud 6 May 2009, 09:49
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 May 2009
Berichten: 16
Stuur een bericht via Skype™ naar ducoel
Standaard

Citaat:
Oorspronkelijk geplaatst door Tijn1 Bekijk bericht
Als je quickpwn 2.2.5-2 hebt dan zal je zien dat het wel gaat lukken! Micheal gaf dit al aan en hij heeft ook al aangegeven dat je baseband downgraden mogelijk is als je een 5.8 bootloader hebt( deze zitten op iPhones die voor september 2008 zijn geproduceerd!)
Okay ik ben nu niet bij m'n zusje (waarvoor ik dit allemaal uitzoek en doe), maar dit haal ik op uit jullie replies:
--> Unlocken (bruikbaar maken als iPod ) kan wel met Quickpwn 2.2.5-2 + Custom Firmware van MIchael?

--> De komende 3,5 maanden gebruiken als telefoon met de HI Simcard gaat dus (nog niet lukken) door de verkeerde Baseband 02.30.02

Is die baseband eigenlijk gekoppeld aan de T-mobile simcard of ergens anders aan. Want als ik de Baseband via een omweg kan downgraden (firmwaredowngrade) naar 02.28 dan kan ik hem toch alsnog jailbreaken en bruikbaar maken als telefoon. Helaas zal de te nieuwe bootloader dit dan gaan blokkeren?

Telefoon is gloednieuw (gisteren uit de winkel).
  #490  
Oud 6 May 2009, 10:59
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door ducoel Bekijk bericht
Okay ik ben nu niet bij m'n zusje (waarvoor ik dit allemaal uitzoek en doe), maar dit haal ik op uit jullie replies:
--> Unlocken (bruikbaar maken als iPod ) kan wel met Quickpwn 2.2.5-2 + Custom Firmware van MIchael?

--> De komende 3,5 maanden gebruiken als telefoon met de HI Simcard gaat dus (nog niet lukken) door de verkeerde Baseband 02.30.02

Is die baseband eigenlijk gekoppeld aan de T-mobile simcard of ergens anders aan. Want als ik de Baseband via een omweg kan downgraden (firmwaredowngrade) naar 02.28 dan kan ik hem toch alsnog jailbreaken en bruikbaar maken als telefoon. Helaas zal de te nieuwe bootloader dit dan gaan blokkeren?

Telefoon is gloednieuw (gisteren uit de winkel).
Je moet niet de custom gebruiken bij quickpwn maar de officiele van apple, die kan je, als je die nog niet hebt downloaden uit de wiki.

Je kan de baseband alleen downgraden met een bootloader 5.8. Maar die heeft deze iPhone zeker niet als die gisteren uit de winkel is gekomen. Deze heeft waarschijnlijk 6.2. De iPhone is te activeren omdat iedere telefoon een uniek imei nummer heeft. Die staat in de database van Tmob of Apple en zo wordt de iPhone geactiveerd via iTunes.

Om te kunnen bellen heb je een rebelsim of iets dergelijks nodig. Maar het kan ook goed zijn dat bij de officiele release van 3.0 er een update komt van yellowsn0w van het dev-team, zodat je de iPhone kan unlocken. Maar dat is even afwachten.
  #491  
Oud 6 May 2009, 13:19
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 May 2009
Berichten: 14
Standaard

Hallo,
heb net een Iphone sinds 2 weken 2ehands gekocht.
Iphone na aankoop helemaal gereset naar fabrieksinstellingen.
Gaat om Iphone 3g 16gb zwart met firmware 2.2.1 baseband 02.30.03 met simlock T-Mobile.
Ondertussen mijn eigen abo in gebruik van Hi dmv rebelsim.

Heb alleen Windows (XP, Vista) tot beschikking.

Vraag is nu, welke moet ik gebruiken, de officiele of de illegale?
  #492  
Oud 6 May 2009, 13:25
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door Jochanan Bekijk bericht
Hallo,
heb net een Iphone sinds 2 weken 2ehands gekocht.
Iphone na aankoop helemaal gereset naar fabrieksinstellingen.
Gaat om Iphone 3g 16gb zwart met firmware 2.2.1 baseband 02.30.03 met simlock T-Mobile.
Ondertussen mijn eigen abo in gebruik van Hi dmv rebelsim.

Heb alleen Windows (XP, Vista) tot beschikking.

Vraag is nu, welke moet ik gebruiken, de officiele of de illegale?
De illegale maar je kan ook quickpwn 225 gebruiken.
  #493  
Oud 6 May 2009, 13:31
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 May 2009
Berichten: 14
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
De illegale maar je kan ook quickpwn 225 gebruiken.
Nog een vraagje:
Dat ik de Iphone kreeg stond er al installer en cydia, kan ik er dan vanuit gaan dat hij al eens gepwnd is?

Laatst gewijzigd door Jochanan; 6 May 2009 om 14:20.
  #494  
Oud 6 May 2009, 14:15
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door Jochanan Bekijk bericht
Nog een vraagje:
Dat ik de Iphone kreeg stond er al installer en cydia, kan ik er dan vanuit gaan dat hij al eens gepwnd is?
Ja als die er op staan dan is de iphone gepwnd.
  #495  
Oud 6 May 2009, 14:43
» iPhone 3GS 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 May 2009
Berichten: 14
Standaard

Oke... het is gelukt hartstikke bedankt
  #496  
Oud 10 May 2009, 14:50
» iPhone 5 64GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 February 2009
Berichten: 83
Standaard

Werkt de Custom Firmware op een nieuwe iPhone uit amerika met Baseband 02.30.02?
Wat ik kan afleiden uit Duocel zijn posten, moest hij Quickpwn gebruiken om te unlocken?
Er waren blijkbaar problemen met de Custom Firmware? :S
  #497  
Oud 10 May 2009, 14:56
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door freekydude Bekijk bericht
Werkt de Custom Firmware op een nieuwe iPhone uit amerika met Baseband 02.30.02?
Wat ik kan afleiden uit Duocel zijn posten, moest hij Quickpwn gebruiken om te unlocken?
Er waren blijkbaar problemen met de Custom Firmware? :S
Werkt gewoon perfect.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #498  
Oud 10 May 2009, 14:57
» iPhone 5 64GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 February 2009
Berichten: 83
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Werkt gewoon perfect.
Lolz, ok, bedankt xD
Ga ik meteen proberen dan.
  #499  
Oud 12 May 2009, 19:27
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Locatie: ergens
Berichten: 474
Standaard

IS het normaal dat de 5H11 versie op een 3G niet lukt?
Of lees ik het forum weer niet goed.
  #500  
Oud 12 May 2009, 20:04
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Je leest inderdaad het forum niet goed. Werkt in principe prima.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: 3GS custom iOS4.0 naar custom iOS4.1 lukt steeds niet bruut Jailbreak 2 1 November 2010 10:27
Custom fm 3.1 Rubnn- Archief 1 9 October 2009 18:38
iPhone 1e gen.: [1.0] Custom FW 2.2.1 Michael Unlock 187 20 June 2009 13:43
iPhone: [3G] - [1.0] Custom FW 2.2 Destiny Jailbreak 741 15 June 2009 17:50
OS 3.0 custom Arne2606 Archief 2 22 March 2009 18:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:33.