Redsn0w crashed continu

Redsn0w crashed continu discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik ben ten einde raad. Sinds zaterdagavond 18 uur probeer ik mijn iPhone 2G weer uit emergencymode te krijgen. Hiervoor heb ik redsn0w binnengehaald, met ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 June 2009, 01:35
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 December 2007
Locatie: Enschede
Berichten: 5
Standaard Redsn0w crashed continu

Ik ben ten einde raad. Sinds zaterdagavond 18 uur probeer ik mijn iPhone 2G weer uit emergencymode te krijgen.
Hiervoor heb ik redsn0w binnengehaald, met de juiste firmware 3.0 en de 2 bootloaders 3.9 en 4.6. Maar wat ik ook probeer redsn0w blijft crashen. Na het selecteren van de fiirmware kies ik 'next step' en gaat het proces van start maar dan houd het op en kapt het programma er mee.
Ik heb het op verschillende computers (Mac's) geprobeerd maar zonder enig resultaat. Ook heb ik geprobeerd om het via Quickpwn of Pwngetool voor mekaar te krijgen maar ook deze craschen. Ik heb hier in het verleden nooit problemen mee gehad. Help! Zoals gezegd ik ben ten einde raad...

Laatst gewijzigd door Zentorm; 21 June 2009 om 01:38.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 June 2009, 11:44
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 June 2009
Berichten: 5
Standaard

Ik heb exact hetzelfde. Zit nu ook met een gelockde iphone 2g. Net in DFU mode gezet en geprobeerd 2.2.1 er weer op te zetten maar dan krijg ik foutmeldeing 1600:S
  #3  
Oud 21 June 2009, 11:51
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Gent
Berichten: 60
Standaard

zit ook met dit probleem, redsnow en pwnagetool crashen hier ook. Iemand raad of hulp voor ons? mijn phone staat ook met symbool connect to itunes en deze simkaart wordt niet herkend
  #4  
Oud 21 June 2009, 12:59
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 December 2007
Locatie: Enschede
Berichten: 5
Standaard

't is me gelukt! M'n iPhone heb ik weer terug in de oude staat. Gejailbreakt en geactiveerd en al!
De oplossing voor mijn probleem, het crashen van redsn0w, was het opnieuw proberen op een andere computer, een MacPro Intel in dit geval. Binnen 10 minuten was het klusje geklaard! Ik begrijp nog steeds waarom mijn oudere Mac's hier problemen mee hadden maar blijkbaar vergt het proces toch heel wat van de processor.
  #5  
Oud 21 June 2009, 13:36
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Gent
Berichten: 60
Standaard

het zou inderdaad daar aan kunnen liggen. Ik werk namelijk op een powerbook G4 (geen intel processor dus)

ik ga het eens op een maat zijn intel proberen en ik laat wel nog weten wat het resultaat is
  #6  
Oud 21 June 2009, 19:10
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 December 2007
Locatie: Enschede
Berichten: 5
Standaard

De Powerbook G4 is bij mij ook de computer geweest waar snow op crashede.
Waarschijnlijk zul je nu meer geluk hebben. Succes!
  #7  
Oud 21 June 2009, 19:19
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Gent
Berichten: 60
Standaard

Daarjuist om een maat zijn macbook pro zonder problemen redsnow kunnen gebruiken. REDSNOW WERKT DUS NIET OP POWERPC PROCESSORS!!!
  #8  
Oud 21 June 2009, 19:20
» iPhone 6 Plus 128GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 128GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 21
Standaard

Er staat op de web pagina van het dev-team:

"there are some issues using redsn0w with OS X PPC, please use an Intel Mac until we have this problem resolved"
  #9  
Oud 21 June 2009, 19:39
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 December 2007
Locatie: Enschede
Berichten: 5
Standaard

Zucht, dit heeft me m'n nachtrust gekost.
Gelukkig is het in ons geval opgelost!
  #10  
Oud 21 June 2009, 20:02
» iPhone UK 8GB [FW: 3.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 February 2008
Locatie: Gent
Berichten: 60
Standaard

Citaat:
Oorspronkelijk geplaatst door imarcus Bekijk bericht
Er staat op de web pagina van het dev-team:

"there are some issues using redsn0w with OS X PPC, please use an Intel Mac until we have this problem resolved"
op dat stappenplan van iclarified stond er niets vermeld hierover. Ik ga niet niet eerst alle sites gaan aflezen omdat daar die waarschuwing staat en op een andere site een andere. Moesten ze overal nu is volledig zijn.... Maarja het is nu opgelost dus fok it
  #11  
Oud 21 June 2009, 20:38
» iPhone US 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 20 June 2009
Berichten: 5
Standaard

ik heb gelukkig me iphone weer op 2.2.1 kunnen krijgen. Ik had gelukkig mijn hele map met de 2.2.1 unlock+jailbreak bewaard, gewoon me iphone weer in DFU en herstellen met firmware 2.2.1. En laat hem daar voorlopig even op totdat ik 3.0 er voor 100% zeker op kan krijgen.
  #12  
Oud 21 June 2009, 22:32
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 October 2008
Locatie: Baarn
Berichten: 10
Standaard Waiting for reboot

Heb ten einde raad maar geprobeerd om met RedSnow mijn iphone 2g weer te activeren na nu al 72 uur tegen het itunes logo aan te zitten kijken.
Maar hij blijft hangen op: "Waiting for Reboot".
heb geprobeerd om los te koppelen en weer aan te koppelen. Of de home button langer dan de nodige 11 seconden voor DFU ingedrukt te houden. niets werkt, telkens blijft hij daar op hangen. Iemand enig idee? of een manier hoe het wel lukt? Ik heb ArB zijn tutorial al gebruikt maar daar kom ik heel veel meldingen tegen die ik niet allemaal opgelost krijg, vandaar dat ik het maar even zo vraag.

!!!HELP!!!
Heb een Windows XP PC.
Iphone 2g
vorige versie: 2.2.0
Huidige versie: 3.0

EDIT: Heb het nu op een Vista Computer geprobeerd en het is gelukt!!! YES !!!
Redsnow gedonload en geinstalleerd.
Hij kwam nu al voorbij het "Waiting for reboot "scherm maar daarna crashte het programma.
Op het .exe bestand van redsnow geklikt met rechtermuisknop en dan bij "eigenschappen" het tabje 'compatibiliteit" aanklikken en daar heb ik aangeklikt om het programma als Administrator uit te voeren.
Redsnow opnieuw gestart. ( verder alles op de pc uit, Itunes etc...) en hij liep er doorheen.
Hoop dat het uitkomst biedt voor anderen! Succes

Laatst gewijzigd door theet; 21 June 2009 om 23:28. Reden: Iphone doet het nu weer en ik weet de oplossing
  #13  
Oud 22 June 2009, 08:10
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Hier hetzelfde probleem dat Redsnow constant crasht. Aan snelheid kan het zeker niet liggen want ik heb een AMD X3 processor. Ik werk wel met Win7 maar dit mag normaal gezien niet het probleem zijn vermits er hier nog werken met Win7 waarbij het wel is gelukt. Helaas heb ik er niet aan gedacht om het prog te runnen als administrator

Uit pure miserie maar gaan slapen gisteren en vandaag geprobeerd op mijn PC van het werk. Wanneer ik de eerste stappen doorloop van booten+home drukken start mijn iPhone helemaal niet meer op...

Nu doet mijn iPhone dus helemaal niets meer. Kan dus niet opstarten. Iemand een idee wat het probleem kan zijn? Batterij is uiteraard volledig opgeladen...
  #14  
Oud 22 June 2009, 08:13
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Home en powerbutton ingedrukt houden voor ong. 15 seconden, daarna powerbutton indrukken, dan zal er ws. weer leven in komen.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #15  
Oud 22 June 2009, 08:19
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Ok. Nu komt er inderdaad terug leven in. Dit is al iets... Bedankt!

Wanneer ik nu terug de stappen van Booten, daarna bootknop + home knop in drukken en nadien loslaten heb ik weer hetzelfde probleem. Hij boot dus niet bij de laatste stap.

Veronderstel dat ik best een restore doe?
  #16  
Oud 22 June 2009, 10:46
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 October 2008
Locatie: Baarn
Berichten: 10
Standaard

@sphinkx
je zet je iphone aan.(dan zie je "recovery scherm" itunes logo met usb afbeelding)
je koppelt hem aan je pc.
Je sluit alle programmas af.
Je zorgt dat je redsnow als administrator opstart.
En dan stap voor stap volgen en misschien helpt het om je home button bij de laatste stap om naar DFU te gaan na 11 seconden los te laten ipv 30.
Hoop dat je er wat aan hebt
  #17  
Oud 22 June 2009, 11:08
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 43
Standaard

Citaat:
Oorspronkelijk geplaatst door Sphinkx Bekijk bericht
Hier hetzelfde probleem dat Redsnow constant crasht. Aan snelheid kan het zeker niet liggen want ik heb een AMD X3 processor. Ik werk wel met Win7 maar dit mag normaal gezien niet het probleem zijn vermits er hier nog werken met Win7 waarbij het wel is gelukt. Helaas heb ik er niet aan gedacht om het prog te runnen als administrator
Bij mij liep die ook vast in windows 7... Ik heb dual boot en heb gereboot in windows XP en daar liep ik er zonder problemen door heen!
  #18  
Oud 22 June 2009, 13:32
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

@ Stefanvangelder: Heb jij redsnow als admin opgestart in je win7? Of was je dat ook vergeten? Ik heb in ieder geval geen dual boot dus dit is geen optie voor mij.

Ik ga het in ieder geval vanavond eens proberen als ik thuis ben. Hier op het werk heb ik sowieso geen admin account en wil het ook maar niet lukken om de iPhone in DFU te krijgen

Vroeger moest ik voor al mijn kameraden hun iPhone unlocken en nu wil het mij precies maar niet lukken. Heel bizar...
  #19  
Oud 22 June 2009, 13:44
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 June 2009
Berichten: 43
Standaard

Ik heb niet geprobeerd om hem als admin uit te voeren... Ook niet aan gedacht zegmaar
  #20  
Oud 22 June 2009, 18:09
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2008
Berichten: 37
Standaard

Fixed!

Voor de win7 users moet je gewoon rechtermuisknop doen op de exe en naar de eigenschappen gaan.

Daar ga je naar de tab compability mode en kies je voor Win XP Service Pack 3 mode. Dan de exe opstarten rechtermuisknop en run als admin.

Daarna gewoon de gewoonlijke stappen afgaan en alles is OK.

Bedankt voor de hulp!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Continu internet DR uit WytseKloos iPhone algemeen 2 14 July 2010 13:26
Continu de melding 'iPhone is geactiveerd' ballegooier iTunes 1 30 April 2010 21:46
Continu opstarten marco_sire iPhone algemeen 3 23 September 2009 07:12
Iphone blijft continu herstarten KennyH iPhone algemeen 8 26 May 2009 10:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:40.