Melding: "sad iPhone by Geoff Stearns" na installatie 3.0 en redsn0w

Melding: "sad iPhone by Geoff Stearns" na installatie 3.0 en redsn0w discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb me nu toch iets raars. Na een update naar firmware 3.0 (inclusief volledig herstel) en een jailbreak d.m.v. redsn0w heb ik alle Cydia ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 June 2009, 02:38
alvani's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard Melding: "sad iPhone by Geoff Stearns" na installatie 3.0 en redsn0w

Ik heb me nu toch iets raars.
Na een update naar firmware 3.0 (inclusief volledig herstel) en een jailbreak d.m.v. redsn0w heb ik alle Cydia apps die ik eerder had weer opnieuw geinstalleerd.
Toen ik op een gegeven moment via sbsettings op reboot had gedrukt en de iPhone opnieuw opstartte kreeg ik ineens deze afbeelding in beeld: (afbeelding heb ik even "geleend" via flickr)


Vervolgens kreeg ik het "slide to unlock" schermpje met achtergrondafbeelding in beeld, maar ik kon nergens op drukken. Daarna werd het beeld weer even zwart en kwam weer de "sad iPhone" afbeelding in beeld en dat steeds om en om.
De power knop reageerde helaas ook niet en het enige wat werkte was een harde reset d.m.v. de home en power toets tegelijk indrukken. Hij startte daarna wel even op, maar vervolgens kreeg ik weer dezelfde melding. Het enige wat hielp was een volledig herstel via iTunes.
Dat heb ik dus gedaan en daarna alles weer geinstalleerd. Ik dacht dat het probleem eenmalig was door een verkeerde installatie of iets dergelijks, maar niets was minder waar. Na wederom een poging tot reboot via sbsettings kreeg ik weer de "sad iPhone" afbeelding in beeld en kan ik weer helemaal opnieuw beginnen.

Heeft iemand enig idee wat er aan de hand kan zijn? Of zijn er misschien meer mensen met dit probleem? Ligt het misschien aan 3.0? Of aan de jailbreak? Of aan allebei?
Op internet kan ik er eigenlijk niet zoveel over vinden, althans geen duidelijke antwoorden/oplossingen.

Voor vandaag geef ik het maar op, ik ga denk ik maar slapen.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 June 2009, 02:57
Chrisl's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 27 February 2008
Locatie: Amersfoort
Berichten: 2.235
Standaard

Je springboard is gecrashed en je moet dus even een reboot of respring doen, als het goed is is hij dan weg...
__________________
2G US 16GB, 3GS 16GB black, 4 32GB black AT&T Simlock, 4S 16GB black, 5S 32GB spacegrey.
  #3  
Oud 21 June 2009, 03:04
alvani's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Bedankt voor je snelle reactie, maar het probleem is dat ik helemaal niet meer verder kom dan de "sad iPhone" melding. Ik kom helemaal niet meer in het menu van mijn iPhone en kan dus niet rebooten of respringen. (rebooten d.m.v. power+home button werkt ook niet)

Is die "sad iPhone" melding trouwens iets wat je alleen bij een gejailbreakte iPhone kunt krijgen?
  #4  
Oud 21 June 2009, 07:12
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (Belgi)
Berichten: 156
Standaard

Ik heb dit ook gehad, maar onmiddellijk erna kwam hij veilige modus terecht. Na respring was alles terug ok...
__________________
Wanneer leren mensen nu eens dat het een iPhone is en geen Iphone? En dat het jailbroken is en niet gejailbreaked?
  #5  
Oud 21 June 2009, 09:33
alvani's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Citaat:
Oorspronkelijk geplaatst door The Doctor Bekijk bericht
Ik heb dit ook gehad, maar onmiddellijk erna kwam hij veilige modus terecht. Na respring was alles terug ok...
Was dat eenmalig of is het vaker gebeurd?
  #6  
Oud 21 June 2009, 17:16
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (Belgi)
Berichten: 156
Standaard

Citaat:
Oorspronkelijk geplaatst door alvani Bekijk bericht
Was dat eenmalig of is het vaker gebeurd?
Tot nu (sinds de jailbreak) is het n keer gebeurd...
  #7  
Oud 21 June 2009, 17:25
alvani's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Citaat:
Oorspronkelijk geplaatst door The Doctor Bekijk bericht
Tot nu (sinds de jailbreak) is het n keer gebeurd...
Gebruik je ook SBSettings?
  #8  
Oud 21 June 2009, 18:19
The Doctor's schermafbeelding
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 November 2007
Locatie: Tienen (Belgi)
Berichten: 156
Standaard

Citaat:
Oorspronkelijk geplaatst door alvani Bekijk bericht
Gebruik je ook SBSettings?
Ja, maar het was VOOR de installatie van SBSettings.
  #9  
Oud 21 June 2009, 18:25
libia's schermafbeelding
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2008
Berichten: 451
Standaard

Dit is als een mobile substrate extentie crasht (bijv sbsettings), dit is de veilige modus, zodat je iphone niet helemaal crasht.

Als je gewoon de schuif schuift, krijg je een melding dat springboard is gecrasht en kun je op een knop drukken om springboard te herstarten, krijg je dan hetzelfde scherm: zet je iPhone in DFU en installeer 3.0 opnieuw
  #10  
Oud 21 June 2009, 18:25
alvani's schermafbeelding
» iPhone X 64GB (Spacegrijs) [FW: 11.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» OS X
 
Geregistreerd: 8 August 2008
Berichten: 282
Standaard

Volgens mij heb ik de oorzaak inmiddels gevonden! Zie dit topic.
  #11  
Oud 18 January 2010, 16:27
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 December 2009
Berichten: 3
Standaard

Ik heb glasklart theme, Dockflow(glasklart), sbsettings, 5rows, 5rows dock.
en zat wat te klooien met de setting in winterboard.
daarna kreeg ik vaak de melding 'sad iphone'
dus ik google en zag dat het kwam door springboard crash.
toen ik in winterboard keek zag ik dat ik glasklart dockflow iphone & glasklart dockflow ipod had aanstaan.
Dus ik heb glasklart dockflow ipod uit gedaan en heb nu geen last meer van 'sad iphone'

conclusie : check je winterboard en kijk of je 2 dezelfde opties hebt aangevinkt.
  #12  
Oud 4 February 2010, 22:32
» iPhone NL 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 October 2009
Berichten: 13
Standaard sad iphone

Heb eveneens deze melding: "sad iphone" by Geoff Stearns.
Als ik de ontgrendel open, dat staat naast mijn provider gegevens "Exit safe mode".
Kan iemand me helpen hoe ik mijn iphone weer normaal werkend krijg.
Begrijp er echt werkelijk niets van (als het kan in een beetje jip en janneke taal, aangezien ik de iphone net heb en nog niet alle termen onder de knie heb )

Alvast bedankt !!!!
  #13  
Oud 4 February 2010, 22:35
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door Sport Addicted Bekijk bericht
Heb eveneens deze melding: "sad iphone" by Geoff Stearns.
Als ik de ontgrendel open, dat staat naast mijn provider gegevens "Exit safe mode".
Kan iemand me helpen hoe ik mijn iphone weer normaal werkend krijg.
Begrijp er echt werkelijk niets van (als het kan in een beetje jip en janneke taal, aangezien ik de iphone net heb en nog niet alle termen onder de knie heb )

Alvast bedankt !!!!
Gewoon op de "Exit Safe Mode" drukken of een harde reset doen.
  #14  
Oud 7 February 2010, 23:14
» iPhone NL 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 October 2009
Berichten: 13
Standaard

Heb op internet gevonden dat het zou kunnen helpen als je winterboard zou deleten.
Geprobeerd en ..... JA HET HEEFT GEHOLPEN !!!! Dan maar geen winterboard.
Punt was dat ik een aantal apps heb opgehaald, deze verwijderd op advies, alleen was daardoor het probleem nog niet verholpen. Laatste tijd ook geen cydia producten aangeschaft.... Maar probleem is gefixed, thanks
  #15  
Oud 9 February 2010, 17:56
Mysteriousgirl_'s schermafbeelding
» Ik heb geen iPhone [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 4.3.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 14 August 2009
Locatie: Amsterdam
Berichten: 378
Send a message via twitter to Mysteriousgirl_
Standaard

Citaat:
Oorspronkelijk geplaatst door Sport Addicted Bekijk bericht
Heb op internet gevonden dat het zou kunnen helpen als je winterboard zou deleten.
Geprobeerd en ..... JA HET HEEFT GEHOLPEN !!!! Dan maar geen winterboard.
Punt was dat ik een aantal apps heb opgehaald, deze verwijderd op advies, alleen was daardoor het probleem nog niet verholpen. Laatste tijd ook geen cydia producten aangeschaft.... Maar probleem is gefixed, thanks
Mja ik heb hetzelfde probleem, maar om nou meteen winterboard te deleten vind ik wel heel rigoreus...
  #16  
Oud 16 August 2010, 00:33
» iPhone 3GS 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart)  
» Mac OS X
 
Geregistreerd: 3 February 2010
Berichten: 7
Standaard

Bijmij helpt het om gewoonweg in Cydia SBSettings te herinstalleren, nog geen 2 minuten werk en no more exit safe mode for me!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
"Geen Service" "herstel vereist" melding Martijnvdberge iPhone algemeen 13 24 January 2011 13:59
Video speler crasht na 2sec. Komt in "sad iphone mode". ipodyoshi Muziek, foto & video 4 19 September 2010 11:45
"Sad iphone" wil niet resetten! trionzusa Archief 1 10 February 2010 11:14
Ongewenste melding: "Dit accesoire is niet bedoeld voor de iPhone" Greatix Archief 7 19 January 2010 00:25
Mac OS X: iTunes "ziet" iPhone niet meer na installatie Leopard alex_ghbs iTunes 2 22 January 2008 17:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:19.