Providerproblemen na jailbreak redsnow

Providerproblemen na jailbreak redsnow discussie in Jailbreak forum; ( verdwijnt na registratie ) Hey, Na de jailbreak valt mijn bereik van T-Mobile soms helemaal weg, enkele minuten! Daarna heb ik gewoon weer bereik. Dit was voor de jailbreak ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 22 June 2009, 01:19
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard Providerproblemen na jailbreak redsnow

Hey,

Na de jailbreak valt mijn bereik van T-Mobile soms helemaal weg, enkele minuten! Daarna heb ik gewoon weer bereik. Dit was voor de jailbreak naar 3.0 nog niet. (jailbroken 2.2.1)
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 June 2009, 13:39
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 April 2008
Berichten: 93
Standaard

Kun je misschien aangeven wanneer je welke handelingen doet?
Na respring van het springboard duurt het inderdaad een paar tellen voordat bereik terugkomt, maar geen minuten.
  #3  
Oud 22 June 2009, 14:59
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

soms valt het gewoon weg! Spontaan.. en nu ik navigon probeer, valt het ook soms weg!
  #4  
Oud 22 June 2009, 15:55
Ezekiel's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 November 2007
Locatie: Baarn
Berichten: 307
Standaard

heb je een full restore gedaan of een update
__________________
iPhone 4 32Gb,iPad Wi-Fi 64gb,iPhone 3G 16Gb
  #5  
Oud 22 June 2009, 17:04
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

ik heb eerst update gedaan, toen gejailbreakt.
Hierna heb ik nog geprobeerd met: herstellen in itunes en
toen met pwnagetool! Nog steeds hetzelfde probleem..
  #6  
Oud 22 June 2009, 23:19
» iPhone 4 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 December 2008
Locatie: Siddeburen
Berichten: 11
Standaard

hier ook het probleem,
3g dekking is wel stabiel maar de langzame niet.
  #7  
Oud 22 June 2009, 23:40
» iPhone 3G 8GB [FW: 4.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 June 2009
Locatie: Haarlem
Berichten: 10
Standaard

Dus je heb vanaf je jailbroken 2.2.1 geupdate naar 3.0 (official) ?
  #8  
Oud 22 June 2009, 23:45
» iPhone 4 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 18 December 2008
Locatie: Siddeburen
Berichten: 11
Standaard

nee van officele 2.2.1 naar officele 3.0
en toen was signaal nog goed.
na een jailbreak was t signaal verzwakt
  #9  
Oud 23 June 2009, 02:23
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

Bij mij precies hetzelfde! Vaak geen verbinding! Super. Irritant!
  #10  
Oud 23 June 2009, 15:57
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 July 2008
Locatie: Heumen
Berichten: 3
Standaard

Zelfde probleem hier...
van een gejailbreakte 2.2.1 naar officiele 3.0 daarna redsn0w 0.71 erover en signaal valt afentoe helemaal weg... erg lastig...
  #11  
Oud 23 June 2009, 16:03
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 April 2008
Berichten: 93
Standaard

Ik zou zeggen stel dev team op de hoogte en misschien dat ze een update kunnen uitbrengen?
  #12  
Oud 23 June 2009, 18:46
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

Ja kan wel! Waarom heeft niet iedereen dat probleem?
  #13  
Oud 24 June 2009, 10:00
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 April 2008
Berichten: 93
Standaard

ik heb er geen last van, alleen in gebouwen heb ik vaak geen 3G bereik...
  #14  
Oud 24 June 2009, 11:06
ferry01's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 31 January 2009
Locatie: Helmond
Berichten: 17
Standaard

Hier ook hetzelfde probleem met T-Mobile, iemand al toevallig geprobeerd de Jailbreak eraf te gooien en wat is en weer terug te gaan naar de originele 3.0 en wat het resultaat daarvan is ?

Edit: hier mischien de oplossing

https://forum.iculture.nl/f14/i...ctivering.html

Laatst gewijzigd door ferry01; 24 June 2009 om 11:45.
  #15  
Oud 24 June 2009, 13:41
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

Jouw tip heb ik idd al eerder opgemerkt. Die heb ik dus ook geprobeerd. Tevergeefs. Toen ik terug ging naar 3.0, werkte alles weer prima. Het heeft dus zeker met de jailbreak te maken.
  #16  
Oud 25 June 2009, 20:42
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

iemand anders nog oplossingen?
  #17  
Oud 25 June 2009, 22:07
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Hebben jullie over het totale bereik of over dat G3 wegvalt ? Ik merk ook de nodige problemen, dus ik hou dit topic maar es in de gaten. Heb een simlockvrije 3G gejaiobreaked met redsn0w 0.7.1
  #18  
Oud 25 June 2009, 22:43
iTim's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 21 March 2008
Locatie: Geleen
Berichten: 203
Standaard

Het bereik valt helemaal weg. Nu heb ik weer geen service.
  #19  
Oud 25 June 2009, 22:59
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 April 2008
Berichten: 93
Standaard

Toch vind ik het vaag, ik heb ging van 2.2.1 jailbreak naar 3.0 gm toen 3.0 original. Toen jailbreak redsnow 0.7. Heb altijd bereik behalve op strand is zeer
slecht. Probeer is instellingen-->algemeen-->stel opnieuw in-->netwerkinstellingen herstellen. Wil
nog wel is helpen. Doet je probleem ook buiten voor op straat?
  #20  
Oud 25 June 2009, 23:35
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 March 2009
Berichten: 14
Standaard

Ik heb hetzelfde probleem!! ik ben wel rechtsreeks van jailbraik 2.2. naar jailbreak 3.0 gegaan maar geen provider!!! Daarna de orginele firmware gestall. en nu doet hij het wel weer! heb al het gehel forum doorzocht wordt veel verwezen naar gelockte T-mobile settings.. Maar ik ben ook op zoek naar de goede aanpak.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Jailbreak Help? 4.3.1 redsnow leonz Jailbreak 1 7 April 2011 22:16
iPhone: Jailbreak redsnow blijft hangen keesdr Jailbreak 6 26 June 2010 01:39
Redsnow Jailbreak ferarossi Archief 4 24 October 2009 20:51
iPhone: jailbreak redsnow screenshots marcb Jailbreak 6 26 August 2009 13:33
Iphone / ipod Jailbreak (redsnow) master e Archief 3 22 June 2009 00:20

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:41.