Jailbreaken OS 4.0 (non-beta)

Jailbreaken OS 4.0 (non-beta) discussie in Jailbreak forum; ( verdwijnt na registratie ) hallo mensen ik probeerde vandaag mijn iphone 3gs 32 gig te jailbreaken met redsn0w_win_0.9.5b5-3 ( en nu komt de maar ) maar ik krijg de ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Discussie gesloten

 

Discussietools Weergave
  #1  
Oud 22 June 2010, 19:56
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Question Jailbreaken OS 4.0 (non-beta)

hallo mensen
ik probeerde vandaag mijn iphone 3gs 32 gig te jailbreaken met redsn0w_win_0.9.5b5-3 ( en nu komt de maar )

maar ik krijg de hele tijd unable to recognize specified ispw ...

ik had mijn 3.1.3 ge-jailbreakd en vond dit heel fijn , eigenlijk had ik os 4.0 helemaal niet nodig , alles had ik al ..

# 1 ) : ik werk op een windows platform , vista

# 2 ) Redn0w werkt dus niet ...

# 3 ) ik heb de volgende firmware geprobeert :

iPhone3,1_4.0_8A293_Restore.ispw

iPhone1,2_4.0_8A230m_Restore.ipsw


wie weet hoe je dit kan oplossen ?



met voorbaat dank

Laatst gewijzigd door samtulp6; 22 June 2010 om 19:58. Reden: stond een beetje rottig
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 June 2010, 19:59
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 February 2010
Locatie: Mechelen BE
Berichten: 42
Standaard

iphone 3gs iOs4 valt nog niet te jailbraiken voor zover ik weet.
  #3  
Oud 22 June 2010, 20:01
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door Momenol Bekijk bericht
iphone 3gs iOs4 valt nog niet te jailbraiken voor zover ik weet.
die redsn0w was speciaal voor os4.0 stond er ,
  #4  
Oud 22 June 2010, 20:02
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 February 2010
Locatie: Mechelen BE
Berichten: 42
Standaard

Citaat:
Oorspronkelijk geplaatst door samtulp6 Bekijk bericht
die redsn0w was speciaal voor os4.0 stond er ,
ja maar niet voor iPhone 3gs.
Citaat:
Jailbreak iOS4! Alleen de iPhone 3G en iPod Touch 2G

Laatst gewijzigd door Momenol; 22 June 2010 om 20:04.
  #5  
Oud 22 June 2010, 20:03
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door Momenol Bekijk bericht
ja maar niet voor iPhone 3gs.
ojee , daar had ik nieteens aan gedacht ...
das niet erg leuk ... ik zal ff googlen , bedankt voor je snelle reactie
  #6  
Oud 22 June 2010, 20:04
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 14
Standaard

volgens mij is hier een jealbreak voor,weet er iemand toh iets meer van?
  #7  
Oud 22 June 2010, 20:14
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Je kan dit proberen:

Jailbreak iOS 4 iPhone 3GS and Install Your First Cydia Apps [with Compatibility List]
  #8  
Oud 22 June 2010, 20:15
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
danku ik zal het nu proberen
  #9  
Oud 22 June 2010, 20:16
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 14
Standaard

staat er bij jullie nu wel dat aplicatie game center bij mij niet???
  #10  
Oud 22 June 2010, 20:17
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

?? welk game -center ?
  #11  
Oud 22 June 2010, 20:18
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
is pwnage tool niet aleen voor mac ?
  #12  
Oud 22 June 2010, 20:23
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 14
Standaard

als je os 4.0 heb installer moet een aplicatie van game center de bij staan als ik zo op de foto van os4.0 zie staat hij erop
  #13  
Oud 22 June 2010, 20:26
» iPhone 5s 64GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 June 2010
Locatie: Antwerpen
Berichten: 24
Standaard

Hallo Iphone vrienden, ook ik heb me laten vangen, alles werkte perfect met de jailbreak op 3.1.3. Gister wou ik alles eens syncroniseren en liet me dus vangen aan de update. Gevolg is dat geen enkele app nog werkt, mijn geliefde GPS etc... wat een grote fout heb ik me op de hals gehaald. Ik las dat er nog geen jealbreak voor de iOS 4 bestaat? Of mogelijk de link van (Bomans), tjonge tjonge... heb ik wat anders te doen dan weer te gaan zoeken...hoe en wat om het allemaal weer netjes voor elkaar te krijgen. Is er anderzijds een manier om de apps werkend te krijgen op de iOS 4... Het lijkt dat vele apps niet op de iOS 4 zijn ingesteld... dus misschien beter herstellen naar 3.13 zoals appel (Itunes) voorstelt en dan opnieuw op de 3.13 alles jealbreaken en setten?

Luc
  #14  
Oud 22 June 2010, 20:27
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 February 2010
Locatie: Mechelen BE
Berichten: 42
Standaard

Citaat:
Oorspronkelijk geplaatst door dase Bekijk bericht
als je os 4.0 heb installer moet een aplicatie van game center de bij staan als ik zo op de foto van os4.0 zie staat hij erop
deze was weggelaten. lezen jullie geen nieuws voor je post?
Game Center nog niet in iOS 4: wat missen we? - iPhone - iPhoneclub.nl
  #15  
Oud 22 June 2010, 20:30
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door E-Swabala Bekijk bericht
Hallo Iphone vrienden, ook ik heb me laten vangen, alles werkte perfect met de jailbreak op 3.1.3. Gister wou ik alles eens syncroniseren en liet me dus vangen aan de update. Gevolg is dat geen enkele app nog werkt, mijn geliefde GPS etc... wat een grote fout heb ik me op de hals gehaald. Ik las dat er nog geen jealbreak voor de iOS 4 bestaat? Of mogelijk de link van (Bomans), tjonge tjonge... heb ik wat anders te doen dan weer te gaan zoeken...hoe en wat om het allemaal weer netjes voor elkaar te krijgen. Is er anderzijds een manier om de apps werkend te krijgen op de iOS 4... Het lijkt dat vele apps niet op de iOS 4 zijn ingesteld... dus misschien beter herstellen naar 3.13 zoals appel (Itunes) voorstelt en dan opnieuw op de 3.13 alles jealbreaken en setten?

Luc
lijkt mij idd het beste , sn0wbreese gebruikte ik , vond ik heel fijn ,
http://ih8sn0w.com/index.php/welcome.snow
mvg sam
  #16  
Oud 22 June 2010, 20:39
» iPhone 5s 64GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 June 2010
Locatie: Antwerpen
Berichten: 24
Standaard

Bedankt voor de snelle reactie Sam

OOk voor de link (snowbreese)... nu zelf heb ik de vorige jealbreak niet uitgevoedr, wel de afwerking met eerst iets onnodig dacht ik: terminal of ja het was nodig voor de code alpine met de bedoeling WinSCP en VNC Viewer werkend te krijgen. Wil je nog even terug komen en wel daarvoor: Je hebt Cydia en SB Settings... Is snowbreese? Sorry, een kleine opheldering en ik moet het zelf maar voor elkaar zien te krijgen.

Luc
  #17  
Oud 22 June 2010, 20:43
» iPhone 5s 64GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 June 2010
Locatie: Antwerpen
Berichten: 24
Standaard

Ik heb een 3GS... hoe ziet men het verschil tussen een old bootrom of ja... de nieuwere dan?

Dank

Luc
  #18  
Oud 22 June 2010, 20:46
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 February 2010
Locatie: Mechelen BE
Berichten: 42
Standaard

Citaat:
Oorspronkelijk geplaatst door E-Swabala Bekijk bericht
Bedankt voor de snelle reactie Sam

OOk voor de link (snowbreese)... nu zelf heb ik de vorige jealbreak niet uitgevoedr, wel de afwerking met eerst iets onnodig dacht ik: terminal of ja het was nodig voor de code alpine met de bedoeling WinSCP en VNC Viewer werkend te krijgen. Wil je nog even terug komen en wel daarvoor: Je hebt Cydia en SB Settings... Is snowbreese? Sorry, een kleine opheldering en ik moet het zelf maar voor elkaar zien te krijgen.

Luc
nu denk ik dat je alles een beetje door elkaar gooit.
  #19  
Oud 22 June 2010, 20:47
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 14
Standaard

welke jealbreak heb ik nu nodig voor iphone 3 gs os 4.0 ???
  #20  
Oud 22 June 2010, 20:48
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 May 2010
Locatie: Liessel
Berichten: 50
Stuur een bericht via MSN naar samtulp6 Stuur een bericht via Skype™ naar samtulp6 Send a message via twitter to samtulp6
Standaard

Citaat:
Oorspronkelijk geplaatst door E-Swabala Bekijk bericht
Ik heb een 3GS... hoe ziet men het verschil tussen een old bootrom of ja... de nieuwere dan?

Dank

Luc
sorry luc , ik was net mijn 4.0 aan het terugzetten naar 3.1.3 maar nu krijg ik da waarschuwing dat ik hem niet kan jailbreaken omdat mijn boot[nogwat] to nieuw[!] is ...
Discussie gesloten

Labels
jailbrake problemen, jailbreak, jailbreak fail, os4


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Beta 4 joeriblaau Archief 1 18 May 2010 17:18
FW 4 beta 1 updaten naar beta 3 caryntjen iTunes 2 5 May 2010 13:22
hoe kan ik jailbreaken met winpwn 2.5 beta? adam1411 Jailbreak [archief] 5 5 September 2008 09:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:37.