Van 3.12 naar 4.01 met pwnage lukt niet?

Van 3.12 naar 4.01 met pwnage lukt niet? discussie in Jailbreak forum; ( verdwijnt na registratie ) Mijn met purplerain gejailbreakte 3GS van de eerste dagen wil ik via mijn Apple updaten naar 4.01. Via Itunes de nieuwe firmware geladen, maar pwnage ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 July 2010, 17:00
» iPhone 7 128GB (Gitzwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 June 2009
Locatie: groene hart
Berichten: 43
Unhappy Van 3.12 naar 4.01 met pwnage lukt niet?

Mijn met purplerain gejailbreakte 3GS van de eerste dagen wil ik via mijn Apple updaten naar 4.01.

Via Itunes de nieuwe firmware geladen, maar pwnage 4.01 geeft aan dat hij met deze ipsw file niets aankan....

Is er een ander manier om te updaten? Toch maar via windows dan?
Lukt het dan wel om mijn programma's weer eenvoudig terug te zetten?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 July 2010, 19:39
» iPhone 6s 128GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 67
Standaard

Idem!
Vandaag de ipsw-file via iTunes binnen gehaald, maar zowel PwnageTool als Sn0wbreeze geven aan niets met deze file te kunnen!?!

Ik heb een iPhone 3GS met oude bootrom die eerder uit de gevangenis is gehaald m.b.v. Blackra1n.

Laatst gewijzigd door EricS; 19 July 2010 om 19:41.
  #3  
Oud 19 July 2010, 20:31
» iPhone 7 128GB (Gitzwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 June 2009
Locatie: groene hart
Berichten: 43
Standaard

Hij is al uit de gevangenis, bij mij met purplerain, en je zou met pwnage de firmware moeten kunnen aanpassen en updaten, maar.....Gelukkig zijn er meer meer deze ervaring blijkt. Nu nog een oplossing?.....

Laatst gewijzigd door goofy17; 19 July 2010 om 20:35.
  #4  
Oud 20 July 2010, 00:08
» iPhone 6s 128GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door goofy17 Bekijk bericht
Nu nog een oplossing?.....
Inderdaad. Graag!

Voor de duidelijkheid: mijn iPhone is ook al bevrijd uit de gevangenis (vorig jaar door blackra1n), heeft de oude bootrom en 3.1.2.

Zowel PwnageTool op Mac als sn0wbreeze op windows-pc geven aan dat de vandaag via iTunes gedownloade ipsw-file geen geldige ipsw is.
  #5  
Oud 20 July 2010, 12:46
» iPhone 6s 128GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 67
Standaard

Wat (meer) zoeken op het www levert de informatie dat 4.0.1 nog niet te jailbreaken is op een 3GS. Ook niet een 3GS met oude bootrom!

Om te testen heb ik de 4.0-ipsw gedownload en deze wordt inderdaad wel herkend en verbouwd door PwnageTool.
  #6  
Oud 20 July 2010, 12:59
» iPhone 7 128GB (Gitzwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 June 2009
Locatie: groene hart
Berichten: 43
Standaard

Mijn zoektocht gaf aan dat pwnage 4.01 software versie 4.01 bij een al gejailbreakte 3GS aan zou moeten kunnen.....Gezien de gelijke software versies lijkt dat ook logisch.

Soms blijkt informatie wisselend betrouwbaar aanwezig. Mijn ervaring is dus ook dat het niet werkt. Waar heb jij je informatie vandaan?
  #7  
Oud 20 July 2010, 14:03
» iPhone 6s 128GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 November 2009
Berichten: 67
Standaard

Mijn info komt o.a. hier vandaan.

Zoals ik al schreef heb ik het ook proefondervindelijk vastgesteld door de 4.0-ipsw te downloaden en m.b.v. PwnageTool te verbouwen . Die combinatie werkt dus prima. Conclusie: het ligt niet aan Pwnagetool (4.01), maar aan de 4.0.1-ipsw die niet wordt herkend door PwnageTool.

Overigens ben ik me aan het bedenken of ik wacht op PwnageTool (of sn0wbreeze) voor 4.0.1 of dat ik 4.0 installeer, want de update van 4.0 naar 4.0.1 biedt geen voordelen voor een 3GS zover mij bekend.
Reageren

Labels
3.1.2 jailbreaken, 4.0.1, pwnage


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Windows: Back-up terugzetten van 4.1 naar 4.3.1 lukt niet sefsz iTunes 0 4 April 2011 15:23
iPhone: iPhone 2G downgrade van 3.1.3 naar 3.1.2 lukt niet Jensito Jailbreak 4 2 October 2010 23:55
iPhone: van Jailbreak 3.0.1 herstellen naar 3.0.1 lukt niet falconz Jailbreak 6 23 September 2009 20:00
thema's overzetten van PC naar IPHONE.. lukt me niet met die programma winscp ofzo julio Archief 14 20 May 2008 12:39
van 1.0.2 naar 1.1.4 met pwnage 1.1 mac probleem mikefrog Unlock [archief] 8 24 April 2008 12:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 21:55.