Random gekleurde pixels bij het booten

Random gekleurde pixels bij het booten discussie in Jailbreak forum; ( verdwijnt na registratie ) Na wat googlen heb ik gevonden dat ik niet de enige ben met dit probleem. Tijdens het booten zie ik dit: (Afbeelding van andere website ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 November 2010, 22:00
» iPod touch 32GB (v4) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 November 2010
Berichten: 14
Standaard Random gekleurde pixels bij het booten

Na wat googlen heb ik gevonden dat ik niet de enige ben met dit probleem.
Tijdens het booten zie ik dit: (Afbeelding van andere website gekopieerd)



Lijkt mij er nogal 'eng' uitzien.
Ik heb geen crashes ofzo en het blijft ongeveer een seconde of 15 zo hangen, daarna kan ik gewoon weer rustig verder zonder een echt probleem.

Ik lees ook op die website dat de batterij snel leegloopt met dit probleem (eigenlijk loopt de batterij sowisow al snel leeg bij mij, dus ik merk er niet veel van).
Tevens zie ik dat er crashes tijdens het booten zouden gebeuren, maar daar heb ik (nog) geen last van.

Ik heb gejailbreakt via Jailbreakme.com.

Moet ik me zorgen maken om deze pixels of is dit een normaal fenomeen? Na het booten zijn ze namelijk gewoon weg en werkt alles prima.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 November 2010, 22:09
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone X 64GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 12.0 beta]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Die pixels tijdens het opstarten na de gebruikte jailbreak zijn normaal en je scherm is niet kapot. Is een onderdeel van de jailbreak tijdens het boot proces. Is hier al vaker aan de orde gekomen en had je dus kunnen vinden als je even gezocht had. Daarom gaat deze topic voor nu ook op slot.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!
Discussie gesloten


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Grijze bos pixels bij oplaad icoon en slide... maarten12340 iPhone algemeen 0 5 July 2010 23:35
20 gekleurde pixels elflogo iPhone algemeen 2 15 June 2009 22:57
zwarte rij pixels bij opladen peanut iPhone algemeen 7 5 January 2009 00:09
Bij aanzetten random programma actief forum.bericht iPhone algemeen 4 17 August 2008 20:58
Bij booten niet verder dan apple logo. RoW^ iPhone algemeen 17 15 June 2008 17:38

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:16.