ATV 2 Seas0nPass Jailbreak

ATV 2 Seas0nPass Jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Daros Nee, zelf hosts file opnieuw aangemaakt en iTunes opnieuw geinstalleerd (mac) Op mijn gewone PC stond nog niet eens iTunes ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #121  
Oud 24 January 2011, 19:07
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2009
Berichten: 314
Send a message via twitter to mail.eve
Standaard

Citaat:
Oorspronkelijk geplaatst door Daros Bekijk bericht
Nee, zelf hosts file opnieuw aangemaakt en iTunes opnieuw geinstalleerd (mac)

Op mijn gewone PC stond nog niet eens iTunes dus die kaal geinstalleerd en kreeg ik ook (met Seas0npass op mijn mac) 1601 error.

Ook via iREB in DFU mode gezet zodat direct de limera1n exploit erop komt maar mocht niet baten.

Iemand toevallig een 4.2.1 AppleTV Seas0npass firmware die ik kan proberen?
Zal ik zo even voor je klaar zetten, mail me even je adres naar mail.eve apestaart wxs dot nl.

Citaat:
Oorspronkelijk geplaatst door harrys Bekijk bericht
Weet niet wat voor atv jij hebt, maar die van mij heeft helemaal geen rode knop.
Inmiddels alle knoppen geprobeerd, en jawel de knop ingedrukt houden is de ''oplossing'' (dus de grote middelste zilverkleurige knop met de zwarte ring er omheen)

Toch bedankt voor de tip, heeft me aangezet om het nog even verder uit te zoeken
Dezelfde als jij, maar ik zei ronde knop.

Laatst gewijzigd door King1987; 24 January 2011 om 22:33. Reden: mquote gebruiken aub.
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 24 January 2011, 20:55
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door mail.eve Bekijk bericht
Zal ik zo even voor je klaar zetten, mail me even je adres naar mail.eve apestaart wxs dot nl.
Heb ik ook wel belangstelling voor!
  #123  
Oud 24 January 2011, 22:24
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Utrecht
Berichten: 199
Stuur een bericht via MSN naar Daros Send a message via twitter to Daros
Standaard

Helaas ook met de versie van mail.eve lukt het niet.

Nu maar is in iTunes gewoon een restore gedaan. Ook dit lukt niet.
Verdenk nu dus mijn goedkope DealExtreme kabel ervan.
Morgen even een andere kabel regelen.
  #124  
Oud 24 January 2011, 22:34
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Citaat:
Oorspronkelijk geplaatst door Daros Bekijk bericht
Helaas ook met de versie van mail.eve lukt het niet.

Nu maar is in iTunes gewoon een restore gedaan. Ook dit lukt niet.
Verdenk nu dus mijn goedkope DealExtreme kabel ervan.
Morgen even een andere kabel regelen.
Heb even opgezocht wat je probleem is, dat is schijnbaar de 1600 error, die is DFU of inderdaad kabel. Heb je het ook op een andere pc/mac geprobeerd?
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #125  
Oud 24 January 2011, 22:39
» iPhone US 16GB [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 4.3.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 7 January 2008
Berichten: 92
Standaard

Citaat:
Oorspronkelijk geplaatst door mail.eve Bekijk bericht
Zal ik zo even voor je klaar zetten, mail me even je adres naar mail.eve apestaart wxs dot nl.



Dezelfde als jij, maar ik zei ronde knop.
oeps, geheel overheen gelezen.
Excuus hiervoor, maar je hebt me zoals gezegd wel geholpen en t werkt moet ik zeggen erg goed.

Nu nog uitzending gemist uitproberen en de ATV blijft definitief (ipv de al oude xbox) Heb het wel aan de praat, maar zie alleen rtl staan . Ned1,2 en 3 zie ik wel in de channel list via ssh, maar komen niet in de lijst voor bij het opstarten van de add-on onder video.
Iemand ervaring?
grz
H
  #126  
Oud 24 January 2011, 22:57
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Om groovy werkend te krijgen:
1 - log in op je ATV met Putty/Terminal en uninstall de onzichtbare versie met:
apt-get remove com.atv.groovy

2 - Download vervolgens dit bestand: zSHARE - com.atv.groovy_0.4-5_iphoneos-arm.deb.zip
Pak de zip uit en kopieer het .deb bestand naar je AppleTV, lokatie /private/var/root

3 - Geef in Putty/Terminal de volgende twee commando's (na elkaar):
dpkg -i com.atv.groovy_0.4-5_iphoneos-arm.deb
killall AppleTV

Voila: Groovy
__________________
iPhone 6 iOS9 // iPad Air iOS8.4 //Apple Watch
  #127  
Oud 24 January 2011, 23:38
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 11 May 2009
Locatie: aan de Zee
Berichten: 527
Standaard

Thnx.. Morgen ff proberen
  #128  
Oud 26 January 2011, 00:27
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Om de tijd in XBMC goed te krijgen:

cd /private/var/db/timezone
rm localtime
ln -s /usr/share/zoneinfo/Europe/Amsterdam localtime
killall AppleTV
  #129  
Oud 26 January 2011, 11:02
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

In afwachting op de windows versie van Seas0npass heb ik inmiddels een custom 4.2.1 genstalleerd. Ik heb nu het probleem, dat ik de atv niet tethered ge-reboot krijg. Heb het programma TetheredBoot geprobeerd, maar helaas niet gelukt, in redsn0w krijg ik de melding ispw not recognized. Kortom: hoe kan ik mijn atv tethered booten op windows?
  #130  
Oud 26 January 2011, 11:09
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

tetheredboot downloaden
https://github.com/downloads/msftguy...boot_win32.zip

Twee bestanden die hier genoemd worden uit de .ipsw halen en in zelfde dir als tetheredboot zetten... En dan dit commando uitvoeren in dos

tetheredboot -i iBSS.k66ap.RELEASE.dfu -k kernelcache.release.k66
  #131  
Oud 26 January 2011, 11:13
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
tetheredboot downloaden
https://github.com/downloads/msftguy...boot_win32.zip

Twee bestanden die hier genoemd worden uit de .ipsw halen en in zelfde dir als tetheredboot zetten... En dan dit commando uitvoeren in dos

tetheredboot -i iBSS.k66ap.RELEASE.dfu -k kernelcache.release.k66
Bedankt voor je antwoord!

Is gisteren niet gelukt, maar wellicht had ik het commando niet helemaal goed. Wanneer kan de power kabel aangesloten worden?
  #132  
Oud 26 January 2011, 11:27
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Ik heb er toevallig gisteren mee lopen klooien weer. Wat bij mij werkte:
- iReb gebruiken om hem in DFU te zetten (zonder powerkabel).
- Powerkabel erin drukken en dan:
1. tethredboot commando starten in DOS, zodat hij op apparaat in DFU wacht
2. menu + beneden ingedrukt houden tot hij snel knippert... Knoppen loslaten
3. zodra je een lampje ziet: menu + play vasthouden totdat hij snel knippert... Nu play loslaten en menu nog 5 seconden vasthouden....

Stap 2 en 3 lukten eerst niet, pas nadat ik hem weer een keer met iReb in DFU had gezet lukte het om hem daarna zo met stroomkabel erin in DFU te krijgen...
  #133  
Oud 26 January 2011, 11:31
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
Ik heb er toevallig gisteren mee lopen klooien weer. Wat bij mij werkte:
- iReb gebruiken om hem in DFU te zetten (zonder powerkabel).
- Powerkabel erin drukken en dan:
1. tethredboot commando starten in DOS, zodat hij op apparaat in DFU wacht
2. menu + beneden ingedrukt houden tot hij snel knippert... Knoppen loslaten
3. zodra je een lampje ziet: menu + play vasthouden totdat hij snel knippert... Nu play loslaten en menu nog 5 seconden vasthouden....

Stap 2 en 3 lukten eerst niet, pas nadat ik hem weer een keer met iReb in DFU had gezet lukte het om hem daarna zo met stroomkabel erin in DFU te krijgen...
haha, ik was hetzelfde aan het klooien gisteravond, heb ongeveer hetzelfde geprobeerd, behalve dat laatste stukje van play 5 seconden vasthouden. Itunes open staan trouwens?
  #134  
Oud 26 January 2011, 11:36
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Ik dacht iTunes dicht...
Zal het vanavond nog een keer proberen en dan ff opschrijven, want nu 2-3x gedaan en 't is elke keer weer ff klooien

Kreeg gisteren het idee dat hij op een bepaald moment in een of andere vage status komt te staan waardoor rebooten op bovenstaande manier niet werkt: 5x geprobeerd, steeds zonder resultaat. Na hem 1x in DFU te hebben gezet met iReb werkte reboot in DFU door knoppen vasthouden daarna wel meteen. Kan ook toeval zijn natuurlijk
  #135  
Oud 26 January 2011, 11:41
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
Ik dacht iTunes dicht...
Zal het vanavond nog een keer proberen en dan ff opschrijven, want nu 2-3x gedaan en 't is elke keer weer ff klooien

Kreeg gisteren het idee dat hij op een bepaald moment in een of andere vage status komt te staan waardoor rebooten op bovenstaande manier niet werkt: 5x geprobeerd, steeds zonder resultaat. Na hem 1x in DFU te hebben gezet met iReb werkte reboot in DFU door knoppen vasthouden daarna wel meteen. Kan ook toeval zijn natuurlijk
Bedankt zover, ga het vanavond weer eens proberen. Ik heb ook de SSH opgeslagen van 4.1, dus ik kan eventueel ook terug en dan untethered jailbreaken volgens mij, maar hoe dat dan weer gaat.....
  #136  
Oud 26 January 2011, 17:39
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Haarlem
Berichten: 107
Standaard

na 3 uur geprobeerd te hebben met seasonpass geef ik het op ik blijf hetzelfde krijgen.... error 9 wat ik gedaan heb is firmware maken in seasonpass dan in dfumode zetten knalt ie naar itunes krijg ik elke keer error en zegt ie dat ik de file via finder moet zoeken doe ik door alt+herstel te drukken zoek de file erbij en hoppa komt dan dus met die error 9 kan ook weinig vinden over error heb hem nu onmgeveer 100 keer in dfu mode gezet ben toch wel redelijk ervaren met iphonez jb'en maar hier gaat er toch iets fout.... wachten dan maar.....
__________________
:: Iphone 4 + JB :: Ipad 16 GB Wi-Fi + JB ::
  #137  
Oud 26 January 2011, 18:03
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

@jvandijk.
Net nog even geprobeerd voor je. Stekker eruit, stekker erin --> ATV hangt op Apple logo.
- HDMI kabel eruit, usb kabel erin (stroom en LAN-kabel had ik erin gelaten).
- Dos venster openen en: tetheredboot -i iBSS.k66ap.RELEASE.dfu -k kernelcache.release.k66
- Hij zegt nu: waiting for device in DFU mode
- Houdt menu + down ingedrukt totdat lampje snel knippert (na sec. of 6-7)
- Laat menu + down los en zodra het lampje knippert:
- Houdt menu en play ingedrukt totdat hij snel knippert
- Laat play los, maar hou menu nog 5 seconden vast...
---> Hij begint te jailbreaken
  #138  
Oud 26 January 2011, 20:50
» iPhone 4S 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 February 2008
Berichten: 56
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
@jvandijk.
Net nog even geprobeerd voor je. Stekker eruit, stekker erin --> ATV hangt op Apple logo.
- HDMI kabel eruit, usb kabel erin (stroom en LAN-kabel had ik erin gelaten).
- Dos venster openen en: tetheredboot -i iBSS.k66ap.RELEASE.dfu -k kernelcache.release.k66
- Hij zegt nu: waiting for device in DFU mode
- Houdt menu + down ingedrukt totdat lampje snel knippert (na sec. of 6-7)
- Laat menu + down los en zodra het lampje knippert:
- Houdt menu en play ingedrukt totdat hij snel knippert
- Laat play los, maar hou menu nog 5 seconden vast...
---> Hij begint te jailbreaken
Nogmaals bedankt! na wat pogingen nu eindelijk gelukt, atv flash installatie ook gelukt, maar de plugins geven nu weer foutmeldingen..........
  #139  
Oud 26 January 2011, 21:23
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 813
Standaard

Ik heb xbmc rechstreeks geinstalleerd, niet via atv flash.
  #140  
Oud 26 January 2011, 21:44
» iPhone 6 64GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 31 January 2009
Locatie: Haarlem
Berichten: 107
Standaard

nou hij blijft weer hangen hoor in itunes..... echt vaag allemaal hij hangt dus tijdens het installeren van de nieuwe ispw nadat ik deze file zelf heb gezocht..... waarom loopt dat script bij de ene wel vast en de ander niet!?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: 3GS/Belgisch/3.12/Jailbreak | Windows 7 reinstall, tips tbv behoud jailbreak ? Moehaha Jailbreak 0 27 March 2010 23:19
2xl ATV OffRoad marcellie iPhone Apps 2 7 January 2010 16:56

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:55.