Geen aanbieder na jailbreak iOS 4.3.3

Geen aanbieder na jailbreak iOS 4.3.3 discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik zit met een probleem wat ik maar niet opgelost krijg en hoop dat ik hier een oplossing kan vinden. Het gaat om het volgende: ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15-06-11, 17:32
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2010
Berichten: 3
Standaard Geen aanbieder na jailbreak iOS 4.3.3

Ik zit met een probleem wat ik maar niet opgelost krijg en hoop dat ik hier een oplossing kan vinden. Het gaat om het volgende: telkens na het voltooien van de jailbreak op mijn iPhone 4 is mijn aanbieder (t-mobile) verdwenen en kan ik niet bellen.


Ik ben als volgt te werk gegaan:

Ik heb deze tutorial gevolgd om te jailbreaken:
http://www.iclarified.com/entry/index.php?enid=14567

Met deze firmware:
iPhone3,1_4.3.3_8J2_Restore.ipsw

en deze versie van redsnow:
redsn0w_mac_0.9.6rc18

De jailbreak is geslaagd en vervolgens krijg ik het volgende scherm zonder links bovenin de provider:



En ook bij de instellingen is de knop aanbieder verdwenen:




Het herstellen van de netwerkinstelling en het doen van een harde reset heeft niet geholpen. (Ik heb overigens ook hetzelfde probleem op mijn iPhone 3GS.)

Alvast bedankt voor de hulp!

Laatst gewijzigd door Mayk3l; 15-06-11 om 18:25.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15-06-11, 18:20
» iPhone 5 16GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: May 2010
Berichten: 94
Standaard

Er staat bij de handleiding die je hebt gebruikt iOS 5b1
  #3  
Oud 15-06-11, 18:23
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door brva07 Bekijk bericht
Er staat bij de handleiding die je hebt gebruikt iOS 5b1
Sorry, verkeerde link geplaatst. Zal hem even veranderen.
  #4  
Oud 17-06-11, 14:05
» iPhone 6 64GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 68
Standaard

Had jij al een oplossing?
Ik heb het zelfde probleem met mijn 3GS 4.3.3 met basband 06.15.00.
1 streepje, geen bereik! Kan niet bellen, gebeld worden, geen sms niks!!
Heeeel vervelend dus!!!
  #5  
Oud 17-06-11, 14:09
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2010
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door Alfaten Bekijk bericht
Had jij al een oplossing?
Ik heb het zelfde probleem met mijn 3GS 4.3.3 met basband 06.15.00.
1 streepje, geen bereik! Kan niet bellen, gebeld worden, geen sms niks!!
Heeeel vervelend dus!!!
Ik heb inmiddels de oplossing: jailbreaken met PwnageTool ipv Redsnow. Heb nu wel gewoon bereik, misschien werkt dat ook voor jou?
  #6  
Oud 17-06-11, 14:12
» iPhone 6 64GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Berichten: 68
Standaard

Ik heb mijn 3GS een jailbreak gegeven via pwnagetool 3.

zie ook mijn post:
http://forum.iculture.nl/f14/jailbre...tml#post684013
  #7  
Oud 20-06-11, 14:21
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jun 2011
Berichten: 1
Standaard

Had hetzelfde probleem met KPN als provider en heb m'n toestel weer geheel gerestored.

Kan iemand mij ook uitleggen waarom het met PWnagetool wel lukt en met Redsnow niet?

Een kennis van me zei dat het ook te maken had met welke bron je gebruikt voor het downloaden van de IPSW files (maar als je 'm via Apple download kan het toch niet daar in zitten?)

Vroeg me ook af of het te maken had met de Baseband versie van het toestel icm of je het toestel wel of niet met gejailbreakt IOS kan activeren bij Apple via Itunes...

Laatst gewijzigd door Vhond; 20-06-11 om 14:40.
  #8  
Oud 02-07-11, 22:33
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jul 2011
Berichten: 3
Standaard

hallooo mensen ik heb een iphone 3g. die heb ik gejailbreaked met snowbreeze omdat het niet lukte met redsnow. na het jailbreaken had ik geen bereik meer dus heb ik repo666 toegevoegd en ultrasnow geinstalleerd nu heb ik staan dat die netwerk zoekt maar kan niks vinden. kan iemand mij alsjeblieft helpen
mvg ismet p.s. ik draai op 4.2.1
  #9  
Oud 03-07-11, 21:37
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2010
Locatie: Hulst
Berichten: 159
Standaard

jongens kijk in deze tread http://forum.iculture.nl/f14/jailbre...jailbrake.html
dan gaat jullie probleem opgelost zijn

Grtz,Flip
  #10  
Oud 04-07-11, 00:36
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Jul 2011
Berichten: 3
Standaard

hey flip dat heb ik gedaan maar nu is mijn iphone aan maar dan met een zwart scherm en bij redsnow staat er dat het allemaal verder gaat in mijn iphone
  #11  
Oud 04-07-11, 11:37
» iPhone 5 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Aug 2010
Locatie: Hulst
Berichten: 159
Standaard

bij mij was het wel voor een iphone 4
en de fw is wel 4.3.3
maar vanaf ik de andere versie van de jailbraker gebruik had werkte alles perfect
ik heb gezien dat de moderators de versie al aangepast hebben
Met een 3Gs heb ik eerlijk gezegd geen ervaring
  #12  
Oud 04-07-11, 12:08
absrnd's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Anders
 
Geregistreerd: Sep 2007
Locatie: Hamelen
Berichten: 291
Standaard

Net een nieuwe iPhone gejailbreaked, en kreeg hetzelfde probleem, en de oplossing bij mij was om voor de custom firmware aangeven dat de Phone wel via iTunes geactiveerd moet worden.
waarna netjes de provider weer in beeld kwam, en alles perfect werkte.

PwnageTool 4.3.3.1

Reageren

Labels
aanbieder, ios 4.3.3, iphone 4, jailbreak



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen push meer na jailbreak ios 4.3.2 nol48 Jailbreak 3 26-04-11 16:56
iPhone 3G: iOS 4.1 unlock met ultrasn0w Geen aanbieder kemeel Unlock 4 25-11-10 14:42
Geen aanbieder in Tenerife iPhone 4 WetFox iPhone algemeen 7 19-11-10 18:04
iPhone: Geen netwerk na jailbreak iOS 4 iDavid Jailbreak 32 27-07-10 19:00
iPhone: Geen 3G na jailbreak iOS 4 iDavid Jailbreak 2 23-06-10 23:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:52.