Unlock Baseband 04.26.08-05.11.07-05.12.01-05.13.04 (FW 3.0 tot 4.0) - Verzameltopic

Unlock Baseband 04.26.08-05.11.07-05.12.01-05.13.04 (FW 3.0 tot 4.0) - Verzameltopic discussie in Unlock forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Novarion Jailbreak kan wel! UNLOCK kan niet. Novarion klopt het overzicht van jailbreakmatrix.com dan niet?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #941  
Oud 28 April 2010, 16:34
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 September 2008
Locatie: Eindhoven
Berichten: 270
Send a message via twitter to Leonk
Standaard

Citaat:
Oorspronkelijk geplaatst door Novarion Bekijk bericht
Jailbreak kan wel! UNLOCK kan niet.
Novarion klopt het overzicht van jailbreakmatrix.com dan niet?
Gesponsorde links
Advertentie
Advertentie

  #942  
Oud 28 April 2010, 16:39
Novarion's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2010
Locatie: Leiden
Berichten: 58
Stuur een bericht via MSN naar Novarion Send a message via twitter to Novarion
Standaard

Citaat:
Oorspronkelijk geplaatst door Leonk Bekijk bericht
Novarion klopt het overzicht van jailbreakmatrix.com dan niet?
Hoe kan het dan dat mijn FW 3.1.3 met BB 5.12.01 BL 5.09 wel gejailbreakt is maar niet unlockt is/kan worden ?
  #943  
Oud 28 April 2010, 17:05
» iPhone 5 16GB (Wit) [FW: 8.3]  [Jailbreak: Ja]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 April 2010
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Novarion Bekijk bericht
Dat klopt niet jailbreak is iets anders dan unlock.
in korte lijnen samengevat.

Jailbreak is gewoon mogelijk.
Unlock is niet mogelijk.

Mensen halen te vaak een jailbreak met een unlock door de war, dit wekt alleen maar verwarring op.
Jij kan gewoon je Phone jailbreaken en gebruiken want hij is al unlockt door T-mobile en hij zal dat ook blijven!
Ok, ik word weer een beetje vrolijker nu Dus het kan wel als hij officieel unlockt is door T-mobile. Maar moet ik dan wel eerst downgraden of niet?
  #944  
Oud 28 April 2010, 17:17
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 September 2008
Locatie: Eindhoven
Berichten: 270
Send a message via twitter to Leonk
Standaard

Nu zie ik waar het probleem zit.

Novarion jij hebt een 3G en dan kan het inderdaad wel. Maar met de 3GS is het op dit moment onmogelijk te jailbreaken als je de nieuwe bootloader hebt.

Zag aan jou BL dat je 5.09 hebt en dat is een 3G.( zag het later ook in je profiel)

3GS is op dit moment niet te jailbreaken (op de nieuwe BL dan)

@Kimjoni het is dus afhankelijk welke bootloader de iphone heeft. Als het een splinternieuwe is is hij op dit moment niet te jailbreaken. Helaas.
  #945  
Oud 28 April 2010, 18:10
» iPhone 5 16GB (Wit) [FW: 8.3]  [Jailbreak: Ja]
» iPad Air 2 Wi-Fi 64GB (Zilver) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 April 2010
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Leonk Bekijk bericht
kimjoni kijk eens op iPhone & iTouch Jailbreak / Unlock Matrix | jailbreakmatrix.com misschien kom je er daar uit.

is je iphone van voor september 2009 heeft deze waarschijnlijk nog de oude bootrom en kan je je iphone downgraden naar 3.1.2 en dan jailbreaken is je iphone van na september 2009 dan is deze waarschijnlijk voorzien van de nieuwe bootrom en kan je niet jailbreaken.

oude bootrom jailbreak je met.
Sn0wbreeze, Redsn0w, Pwnage Tool

Nou, nu baal ik dus weer dat het niet kan met de GS.
Hij is inderdaad van voor sept 2009 (de datum ga ik even vragen). Hoe zou ik dit kunnen weten VOOR aankoop of het de oude of nieuwe bootrom heeft? Dit gaat bij mij de doorslag geven of ik deze koop of toch naar Belgi ga rijden maandag....
  #946  
Oud 28 April 2010, 18:58
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

Op die site staat dat je van 4.0 beta altijd kan downgraden en kan jailbreaken en unlocken. Hoe zit dat dan? Die 4.0 is voor ons niet beschikbaar?

Bedoel dan de normale 3g... Niet de 3gs

Gr. Paul

Laatst gewijzigd door flopkabouter; 28 April 2010 om 19:01.
  #947  
Oud 28 April 2010, 19:24
» iPhone 4 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 March 2010
Berichten: 17
Standaard

Voor zover ik weet is deze bta alleen beschikbaar voor developers, daarnaast is 100% stabiliteit natuurlijk niet gegarandeerd
  #948  
Oud 28 April 2010, 19:28
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

Wil het er wel op gokken, reggen via een developer mogelijk?
  #949  
Oud 28 April 2010, 20:39
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Cool

developer op ebay gevonden. **** it, ik betaal em 6 dollar... kijken of hij em voor me regt. dan downgrade ik de baseband met redsnow.... ZOals blijkbaar kan want, dat staat op die matrix!

Als het werkt, post ik dat hier...

Dit is dus een iphone die volledig op slot zit met 3.1.3 originele software van apple. lock van at&t

gr
  #950  
Oud 28 April 2010, 21:28
hellboysz's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Locatie: Hoofddorp
Berichten: 164
Standaard

@ Flopkabouter

Fuzzyband kan niet gebruikt worden voor een hogere bootrom dan 5.08. Dus heeft geen zin!! En Redsn0w is voor de jailbreak!

Maar toch suc6

Greets Hellboysz

ps Check https://forum.iculture.nl/f14/i...fuzzyband.html
__________________
pwned

Laatst gewijzigd door hellboysz; 28 April 2010 om 21:34.
  #951  
Oud 28 April 2010, 21:31
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

op die matrix staat dat het mogelijk is met redsnow en ultrsnow

Of die matrix klopt niet?
  #952  
Oud 28 April 2010, 21:36
hellboysz's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Locatie: Hoofddorp
Berichten: 164
Standaard

Redsnow is voor de jailbreak en ultrasn0w voor de unlock. Maar je moet hem downgrade dat gaat niet lukken met fuzzyband.

Suc6 Hellboysz

ps. matrix klopt!!
  #953  
Oud 28 April 2010, 21:38
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door hellboysz Bekijk bericht
Redsnow is voor de jailbreak en ultrasn0w voor de unlock. Maar je moet hem downgrade dat gaat niet lukken met fuzzyband.

Suc6 Hellboysz

ps. matrix klopt!!
Jailbreakmatrix.com heeft et dus verkeerd?
  #954  
Oud 28 April 2010, 21:40
hellboysz's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 December 2007
Locatie: Hoofddorp
Berichten: 164
Standaard

Nee, sommige bootroms kunnen daadwerkelijk ge unlocked worden alleen niet die hoger zijn dan 5.08.

Dus het klopt wel! zie 3.1.3 unlock 5.08

ps. ANY staat voor enkele of meer dan 1. Dat is niet alle!

Laatst gewijzigd door hellboysz; 28 April 2010 om 21:46.
  #955  
Oud 28 April 2010, 21:49
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

Vrij scherp...

And now we've start the waiting game
  #956  
Oud 28 April 2010, 21:50
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 April 2010
Berichten: 54
Standaard

Any is in normaal taalgebruik toch gewoon alle? In ieder geval ging ik daarvan uit,
Bootloader 5.9 helaas....
  #957  
Oud 29 April 2010, 10:44
Novarion's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 March 2010
Locatie: Leiden
Berichten: 58
Stuur een bericht via MSN naar Novarion Send a message via twitter to Novarion
Standaard

Citaat:
Oorspronkelijk geplaatst door Leonk Bekijk bericht
Nu zie ik waar het probleem zit.

Novarion jij hebt een 3G en dan kan het inderdaad wel. Maar met de 3GS is het op dit moment onmogelijk te jailbreaken als je de nieuwe bootloader hebt.

Zag aan jou BL dat je 5.09 hebt en dat is een 3G.( zag het later ook in je profiel)

3GS is op dit moment niet te jailbreaken (op de nieuwe BL dan)

@Kimjoni het is dus afhankelijk welke bootloader de iphone heeft. Als het een splinternieuwe is is hij op dit moment niet te jailbreaken. Helaas.
Oh dan is dat de verwarring haha, vandaar!
  #958  
Oud 29 April 2010, 17:14
» iPhone 6s 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad mini 4 Wi-Fi 16GB (Wit) [FW: 9.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 January 2008
Locatie: Groningen
Berichten: 55
Standaard

Ik zit momenteel met een iPhone 3g op 3.1.2. BB: 05.12.01. BN: 596.24 en wil graag unlocken

Kan geen kant op. Kan iemand mij bevestiging geven dat ik moet wachten tot de unlock voor 05.12.01?

Alvast bedankt.
  #959  
Oud 29 April 2010, 17:16
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 September 2008
Locatie: Eindhoven
Berichten: 270
Send a message via twitter to Leonk
Standaard

hoi Eek,

had er net staan dat dat kon maar volgens mij lukt unlocken ook niet bij jou.
  #960  
Oud 29 April 2010, 18:06
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2008
Berichten: 85
Standaard

Thunderst0rm heeft een update geplaatst.
Echter, bij mij doet de link het niet.

thunderst0rm
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Unlock Baseband 05.14.02-05.15.04 (FW 4.1 t/m 4.2.1) via 06.15 - Verzameltopic XIII Unlock 911 16 October 2013 02:55
Alle iDevices: Jailbreak voor 4.0 tot 4.1 iDevices met Greenpois0n - Verzameltopic spysical Jailbreak 502 30 March 2011 18:28
Alle iDevices: Jailbreak voor alle iDevices met iOS 3.1.2 tot 4.0.1 & 3.2.1 [iPad] - Verzameltopic WDS001 Jailbreak 370 15 February 2011 20:39
iPhone 1e gen.: Bootneuter Unlock Verzameltopic Nego Unlock 97 8 June 2010 19:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:37.