Na restoren naar custom firmware 3.1.2, 5.11.07, geen unlock dmv blackra1n(snow)

Na restoren naar custom firmware 3.1.2, 5.11.07, geen unlock dmv blackra1n(snow) discussie in Unlock forum; ( verdwijnt na registratie ) Beste lezers, Sinds september geniet ik vollop van mijn iPhone 3GS, FW 3.1, Baseband 05.11.07, Vodafone netwerk. Hij is onofficieel simlockvrij en voor mij onbekend ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 22 March 2010, 02:00
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard Blacksn0w doet iPhone bevriezen (FW 3.1)

Beste lezers,

Sinds september geniet ik vollop van mijn iPhone 3GS, FW 3.1, Baseband 05.11.07, Vodafone netwerk. Hij is onofficieel simlockvrij en voor mij onbekend bij welke provider het toestel hoort, omdat ik hem bij Gigavolt heb gekocht. Een maand geleden was ik filmpjes aan het kijken op youtube, opeens werd ik gebeld. Toen ik wilde opnemen liep de telefoon vast en bevroor het scherm (figuurlijk). Vervolgens heb ik een harde reset uitgevoerd. Het probleem is het volgende:
Elke keer als ik blacksn0w installeer en hij unlockt de simkaart, dan bevriest het toestel na enkele minuten of na een reboot.


De stappen die ik uitvoer na een harde reset:
1. Met Shift+herstel, Custom Firmware "3GS_3.1_Cydia" erop zetten
2. Wi-Fi aanzetten en inloggen op het thuisnetwerk
3. in Cydia source "Blackra1n.com" toevoegen
4. Blacksn0w selecteren en installeren

Vervolgens kunnen er 3 dingen gebeuren:
A. Linksboven in de hoek verschijnt het woord "Zoeken..." OF "Searching..", waarna de telefoon het blijft doen maar er geen verbinding met het netwerk is.
B. Er linksboven in de hoek helemaal geen netwerk streepjes te zien zijn, ook hier blijft het toestel gewoon werken.
C. De telefoon wordt unlockt, maar loopt na enkele ogenblikken vast.

Ik ben hier al meer dan een maand serieus mee bezig en ik zit met mijn handen in het haar. Heel internet heb ik afgezocht en alle tips opgevolgd:
- simkaart erin/eruit, vliegmodus aan/uit
- verschillende Custom Firmware's gebruikt
- FW met en zonder cydia (dus zelf gejailbreakt met blackra1n)
- hersteld van reserve kopieen
- 3G aan/uit zetten, EDGE aan/uit zetten (met SBsettings)
Gewoon echt alles.

Info over het toestel:
Zie toegevoegde afbeelding


Is er hier iemand die mij AUB kan helpen? Ik ben bereid om af te reizen naar mensen in de Randstad, in de hoop dat ze een oplossing vinden als ze het toestel in hun hand hebben. Ik woon zelf in Amsterdam. Uiteraard ben ik bereid je er geld voor te geven.

Alvast bedankt,

"Flebbes"


PS. Ik ben geen n00b op het gebied van iPhones.
Bijgevoegde afbeelding(e)
Bestandstype: png IMG_0254.PNG‎ (43,9 KB, 74x gelezen)

Laatst gewijzigd door flebbes; 22 March 2010 om 02:14.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 22 March 2010, 14:36
EN-IS's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Ben Dakloos!
Berichten: 356
Standaard

1. Waaarom installeer je telkens opnieuw weer BlackSn0w eigenlijk? Omdat ie steeds vastloopt?

Herstel eens gewoon met de originele FW 3.1.2 (Shift + Herstel) in iTunes, ik denk dat het komt omdat je steeds dezelfde/verschillende Custom FW van iemand anders gebruikt. Dit kan het probleem ook zijn.

Na herstellen van FW kun je doorgaan met Stap 2. Moet werken
__________________
Origineel: iPhone 3G 16GB | Huidige versie: 4.1 Bootloader: ?? | Baseband: 05.13.02 | JB: Pwnage & UL: Ultrasn0w

Laatst gewijzigd door EN-IS; 22 March 2010 om 14:38.
  #3  
Oud 22 March 2010, 15:14
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Bedankt voor je reply.

Zojuist geprobeerd, maar werkt niet. Na het installeren van blacksn0w loopt hij weer vast
Ik snap ook niet waarom de iPhone maandenlang werkte en zonder enige reden is gestopt met werken. Ik heb hem (voordat dit gebeurde) meerdere malen gerestored met dezelfde FW en toen werkte hij gewoon normaal verder. Maar sinds een maand gaat elke unlock steeds mis.
Ik snap er echt niets van.
  #4  
Oud 23 March 2010, 16:35
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 12 March 2010
Berichten: 24
Standaard Na restoren naar custom firmware 3.1.2, 5.11.07, geen unlock dmv blackra1n(snow)

Hoi allemaal,

Nadat ik twee weken geleden plotseling een Iphone had die niet meer wilde opstarten, ik zag slechts het apple logo en de telefoon flitste steeds aan en uit terug naar het apple logo, ben ik op zoek gegaan naar mogelijke oplossingen. Uiteindelijk heb ik 3.1.2 custom firmware erop gezet met activiatie. (baseband 5.11.07) Er staat meteen Cydia op het springboard. Als ik de telefoon nu wil unlocken, met blacksnow via Cydia of gewoon blackra1n via de pc, krijg ik het niet voor elkaar. Na blacksnow via Cydia te gebruiken komt er wel searching te staan maar er gebeurt verder niks. Ik wil heel graag mijn telefoon unlocken en er weer meer bellen dus ik hoop dat jullie tips hebben!

Ciao
  #5  
Oud 23 March 2010, 21:22
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 18 June 2009
Berichten: 23
Standaard

Precies het zelfde probleem, unlock heeft altijd gewerkt maar bleef plotseling hangen in een reboot. Na herstellen van een custum firmware wordt de iphone eerst heel traag na blackra1n, na herstart zie ik weer het apple logo en wil de iphone niet correct booten.
  #6  
Oud 23 March 2010, 22:08
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Ja precies. De telefoon gaat traag werken totdat hij valtloopt of totdat je hem reboot en dan blijft ie hangen op het Apple logo. Er komt een rondje in beeld waardoor het lijkt alsof hij aan het laden is. Maar na 4 uur is het er nog steeds.
Is er niemand die ons kan helpen?
  #7  
Oud 24 March 2010, 07:29
kimvb's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad (2017) Wi-Fi 128GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 1 October 2007
Locatie: oudenaarde
Berichten: 437
Standaard

ik had juist het zelfde met mijne 3G heb hem moeten binnen doen en nu is mij iphone die dan vervangen is geweest ook reeds terug naar de winkel voor het zelfde probleem.
vraag mij ook af wat het probleem nu eigenlijk is en wanneer ik mijn iphone nu terug ga hebben .
  #8  
Oud 24 March 2010, 16:21
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 18 June 2009
Berichten: 23
Standaard

Hoi Flebbes,

Heb je toevallig dit al gezien: blacksn0w crashes 3.1.2 firmware 05.11.07 baseband 3GS, no shsh on file (Solution) extechblog
  #9  
Oud 24 March 2010, 18:01
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Boktor2,

Dit kan best de oplossing zijn. Ik heb altijd wel het vermoeden gehad dat het iets met de baseband te maken zou kunnen hebben.
Van mezelf weet ik dat ik geen niets af weet van SHSH-bestanden en al helemaal niet van commands invoeren in MobileTerminal.
Misschien dat we even contact kunnen houden via mail of chat om samen die stappen te doorlopen, omdat ik bang ben iets te ver*****n. Laat me weten of je dat iets vindt.

Groetjes
  #10  
Oud 24 March 2010, 23:59
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Hij doet het!! Ongelooflijk!!!
  #11  
Oud 25 March 2010, 10:46
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 18 June 2009
Berichten: 23
Standaard

briljant, dan ga ik het vanavond ook even uitvoeren. In de beschrijving zaten dus geen foutjes en het ging allemaal flekkeloos?
  #12  
Oud 25 March 2010, 12:16
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Ja het ging allemaal goed. Je moet alleen even opletten met het invoeren van de commands. Er zijn 4 regels die je moet invoeren:

1. cd /tmp
2. chmod 755 BBUpdaterExtreme
3. launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
4. ./BBUpdaterExtreme update -f ICE2_05.11.07.fls -e ICE2_05.11.07.eep

Ik voer de eerste 3 regels in via winSCP (copy/paste). Na het invoeren van de 3de regel zal je Wi-Fi uitvallen en zul je de laatste handmatig in moeten voeren via MobileTerminal. Je zult dan op je scherm zien dat hij daadwerkelijk iets aan het uitvoeren is op je telefoon. Het is ook handig om het Automatisch Cijferslot in te stellen op Nooit.
Succes, laat me weten of het gelukt is. Ik zal de topic in de gaten houden.
  #13  
Oud 25 March 2010, 12:48
» iPhone 3GS 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 18 June 2009
Berichten: 23
Standaard

Yes! mij nu ook gelukt!! Na 4 weken lang vele avonden prutsen toch eindelijk gefixt.

Laatst gewijzigd door Boktor2; 25 March 2010 om 13:03.
  #14  
Oud 25 March 2010, 14:15
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 September 2009
Locatie: Amsterdam
Berichten: 9
Stuur een bericht via MSN naar flebbes
Standaard

Voor de mensen die dit probleem ook hebben en er niet uitkomen, kunnen me een prive bericht sturen.

Moderators, hier kan een slotje op.
  #15  
Oud 26 March 2010, 19:16
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 September 2008
Berichten: 250
Standaard iPhone niet meer te herstellen (apparaat niet geschikt)

Hallo,

Vanmiddag deed mijn iPhone een klein beetje langzaam (had niks geinstalleerd qua apps/jailbreak programma's oid) en ik besloot hem even opnieuw op te starten. Hierna startte mijn iPhone niet meer op en blijf hij hangen op het appeltje.. Ik weer geprobeerd om hem opnieuw op te starten maar hij blijft elke keer bij het opstarten hangen op het logo. Als ik de iphone lang aan laat staan start hij opnieuw op en blijft hij weer hangen (of start opnieuw op)

Nu wilde ik hem herstellen (naar 3.1.2) in iTunes om hem weer werkend te krijgen. dus iPhone in DFU gezet (dat werkt nog wel) en itunes herkende de dfu mode. Daarna de officile 3.1.2 firmware voor de iphone 3gs gedownload en met shift + herstel de file (firmware) aangeklikt. Ik kreeg echter de volgende foutmelding:



Waarom krijg ik deze foutmelding? Ik gebruik de juiste versie firmware volgens mij. Heeft dit iets te maken met handtekening oid?

Hoe kan ervoor zorgen dat mijn iPhone het weer doet? Ik kan niet updaten naar 3.1.3 want ik hem KPN - Hi en het is een t-mobile locked iphone 3gs (voor week 40, 2009).

alles op een rijtje:

- iPhone 3GS
- T-mobile locked
- Staat FW 3.1.2 op
- Jailbreak en unlock via blackra!n (succesvol en heeft altijd gewerkt)

Zeg aub niet dat ie kapot is of dat ik nu MOET updaten naar 3.1.3 want hij is niet simlock vrij..

Alvast bedankt voor jullie reacties..
  #16  
Oud 26 March 2010, 21:47
» iPhone 3G 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 July 2009
Locatie: woerden
Berichten: 237
Standaard

ik zeg niks, jij hebt al het antwoord gegeven

geen nood het schijnt dat geohot binnenkort met een unlock en jailbrake voor 3.1.3 komt
  #17  
Oud 27 March 2010, 09:28
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Die foutmelding (die ik overigens niet kan zien in je post, ik zie alleen een kruisje) zal inderdaad te maken hebben met de handtekening. iTunes/Apple neemt alleen genoegen met 3.1.3.

Misschien kun je alsnog proberen een custom 3.1.3 er op te zetten. Lees hier hoe.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=

Laatst gewijzigd door ButcherJF; 27 March 2010 om 09:30.
  #18  
Oud 27 March 2010, 14:27
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 September 2008
Berichten: 250
Standaard

Ik ga het dadelijk proberen, zal wel ff laten weten of het gelukt is of niet

edit: Ik het de custom firmware van het forum geprobeerd: Ik krijg de foutmelding: de iPhone kan niet worden hersteld. Er heeft zich een onbekende fout voorgedaan (1600). Iemand tips?

Laatst gewijzigd door stefaaaan; 27 March 2010 om 15:36.
  #19  
Oud 27 March 2010, 15:43
» iPhone 6 64GB (Zilver) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 21 July 2009
Berichten: 146
Send a message via twitter to dicbro
Standaard

Wellicht opnieuw proberen Blackra1n te activeren?
Hang je iPhone aan iTunes, wacht op de melding "iTunes heeft een iPhone aangetroffen.....", dan blackra1n.exe gebruiken.
  #20  
Oud 27 March 2010, 16:27
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 September 2008
Berichten: 250
Standaard

heb hem in dfu mode gezet zodat itunes met de melding komt: "iTunes heeft een iPhone aangetroffen waarvan de herstelmodus actief is.. " Dan blackra!n.exe gestart maar die herkent hem niet. Daarvoor moet je iphone geloof ik echt opstarten, en niet in dfu..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Herstellen naar Custom Firmware 3.1.2 DJappie Jailbreak 1 8 June 2010 13:09
kan geen custom firmware restoren dsimons Archief 7 10 January 2010 15:55
iPhone: fout bij restoren van 2.2.1 naar custom 3.0 Phille023 Jailbreak 7 10 October 2009 00:39
Firmware 3.0 restoren naar 3.1??? thalee86 iPhone algemeen 3 18 September 2009 16:29
iPhone: Geen service na custom firmware 2.2 erwinKrol Jailbreak 7 31 May 2009 22:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:37.