Unlock Baseband 05.14.02-05.15.04 (FW 4.1 t/m 4.2.1) via 06.15 - Verzameltopic

Unlock Baseband 05.14.02-05.15.04 (FW 4.1 t/m 4.2.1) via 06.15 - Verzameltopic discussie in Unlock forum; ( verdwijnt na registratie ) dus als ik het goed begrijp moet je NOODZAKELIJK de baseband upgraden? Gewoon unlocken met de huidige (bvb: 05.14.02) is niet mogelijk dan?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #221  
Oud 29 November 2010, 17:59
» iPhone 3GS 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2010
Berichten: 14
Standaard

dus als ik het goed begrijp moet je NOODZAKELIJK de baseband upgraden? Gewoon unlocken met de huidige (bvb: 05.14.02) is niet mogelijk dan?
Gesponsorde links
Advertentie
Advertentie

  #222  
Oud 29 November 2010, 18:01
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door Vipertjuh Bekijk bericht
bij is dat versie 1.0.3366-1

ik weet bij god niet of dit de laatste versie is...

Grtzz
Yip, dat is ook mijn versie dus is dan denk ik de laatste. Bovendien hoef je daar geen zorgen om te hebben, volgens mij geeft Cydia zelf aan zodra er een update beschikbaar is....
  #223  
Oud 29 November 2010, 18:02
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 October 2010
Berichten: 256
Standaard

ik ga het nog maar eens vragen .. Ik heb een 3Gs 16GB met 4.1 gejailbreakt met limera1n.. Kan ik nu met pwnagetool en die ipad firmware 4.2 op mijn toestel zetten, of blijf ik beter op 4.1? En hoe kan ik het best zorgen dat alles wat ik nu heb van apps niet kwijt geraak?

Deze vraag vooral omdat dev-team in hun blog over de jailbreak zei dat de iphone jailbreak voor 4.2 enkel tethered is.. En ook omdat ze zeggen dat eens je op 4.2 zit je niet meer kan updaten.. Enfin je kan wel nog updaten met costum firware dan eh?
  #224  
Oud 29 November 2010, 18:11
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door ShortyEx Bekijk bericht
ik ga het nog maar eens vragen .. Ik heb een 3Gs 16GB met 4.1 gejailbreakt met limera1n.. Kan ik nu met pwnagetool en die ipad firmware 4.2 op mijn toestel zetten, of blijf ik beter op 4.1? En hoe kan ik het best zorgen dat alles wat ik nu heb van apps niet kwijt geraak?

Deze vraag vooral omdat dev-team in hun blog over de jailbreak zei dat de iphone jailbreak voor 4.2 enkel tethered is.. En ook omdat ze zeggen dat eens je op 4.2 zit je niet meer kan updaten.. Enfin je kan wel nog updaten met costum firware dan eh?
Hoi...wat ik begrijp is dat pwnagetool voor de Mac is. Daar heb ik geen verstand van. Heb je een Mac, dan kan iemand anders je hierover adviseren. Maar je kan je 3GS ook via Windows upgraden naar 4.2.1 (via iTunes) en dan met de nieuwe Redsn0w (voor Windows) de iPad baseband er op zetten. Daarna unlocken met ultrasn0w via Cydia. Het eindresultaat is hetzelfde van Pwnagetool als met Redsn0w, allebei heb je dan de iPad baseband en ultrasn0w 1.2. Maar met de 3GS schijnt er wel een probleem te zijn als je de nieuwe bootrom hebt, dan verdwijnt je unlock elke keer dat de iPhone uit wordt gezet (zelf of doordat de batterij op is). Je moet zelf dus eerst checken of je de oude bootrom hebt, als je dat gedoe niet wilt, dat kan via:

Handleiding: achterhaal de bootrom-versie op de iPhone 3GS (jailbreak) - iPhone - iPhoneclub.nl

Bij mij stonden alle apps er nog op nadat ik al dat gedoe achter de rug had. Maar als je voordat je begint nu een backup maakt in iTunes kan je, mocht het fout gaan, alle apps en overige instellingen en zo gewoon weer terugzetten. V.w.b. dat verder niet meer kunnen updaten, dat is mogelijk zo, maar aan een veredelde iPod heb ik ook niets, dus liever een werkende niet meer te upgraden iPhone dan een nietwerkende iPhone. Maar dat is slechts mijn mening

Laatst gewijzigd door fxdwg123; 29 November 2010 om 18:17.
  #225  
Oud 29 November 2010, 18:15
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 51
Standaard

ik zit nu te wachten heb alle stappen doorlopen maar zit nu te wachten op mijn reboot die (nog) niet wilt komen.
  #226  
Oud 29 November 2010, 18:16
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 October 2010
Berichten: 256
Standaard

Ik denk dat ik de nieuwe bootrom heb.. Dus voor mij is het hopeloos?
  #227  
Oud 29 November 2010, 18:17
» iPhone 3GS 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 August 2010
Berichten: 14
Standaard

Is deze update naar 4.2.1 echt nodig? Of kan unlocken ook op 4.1?
want ik zit op 4.1 en na de install van ultrasn0w blijft hij linksboven maar zoeken naar een netwerk ...
  #228  
Oud 29 November 2010, 18:18
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 October 2009
Berichten: 9
Standaard

Heb zonet mijn iPhone 3Gs via Ultrasnow ge-unlocked, daarvoor via Pwnagetool gejailbreaked. Heb nu dus ook de nieuwe bootrom, maar heb wel het probleem dat mijn batterij plots op 1u leeg is, en de iPhone warm wordt.
Kan iemand mij helpen??

Alvast bedankt!
  #229  
Oud 29 November 2010, 18:20
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 October 2010
Berichten: 256
Standaard

Ik lees net:
Update #1: There’s an error in the bundle for the iPhone3GS 4.1 that prevents the new baseband from being used. If you know your way around OSX, please download the fixed bundle, and unzip it if Safari hasn’t already done so. Then “Show Package Contents” of PwnageTool.app, navigate to Contents->Resources->FirmwareBundles and drop it there. Otherwise, please wait for the updated PwnageTool, or the OSX version of redsn0w coming soon.

De post van pietdeyaert baart mij ook lichtelijk zorgen? Is dat normaal :s?
  #230  
Oud 29 November 2010, 18:22
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door ShortyEx Bekijk bericht
Ik denk dat ik de nieuwe bootrom heb.. Dus voor mij is het hopeloos?
Hopeloos klinkt wel drastisch

Als je nu niet kan bellen, dan zou de keuze kunnen zijn om toch maar te jailbreaken en te unlocken en te aanvaarden dat het tethered is. Beter iets dan niets is daarbij het motto. Zolang je zorgt dat de batterij niet leegloopt en je de iPhone niet zlef uitzet dan is er niets aan de hand. Maar je kan ook gewoon wachten, de kans is er dat er eerdaags (wanneer, nobody knows) een untethered unlock komt.
  #231  
Oud 29 November 2010, 18:24
» iPhone 3G 8GB [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 29 October 2010
Locatie: Kerkrade
Berichten: 7
Stuur een bericht via MSN naar Vipertjuh
Standaard

Citaat:
Oorspronkelijk geplaatst door fxdwg123 Bekijk bericht
Yip, dat is ook mijn versie dus is dan denk ik de laatste. Bovendien hoef je daar geen zorgen om te hebben, volgens mij geeft Cydia zelf aan zodra er een update beschikbaar is....
ok thnx maar loop nog tegen een ander probleem aan als ik wordt gebeld of ik bel en ik wil het gesprek beeindigen en duw op dat rode balkje dan reageert ie hier niet op, denk niet dat het zo hoort...

Grtzzz

P.s of heb ik ergens in het proces iets verkeerd gedaan ?
  #232  
Oud 29 November 2010, 18:24
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 February 2010
Berichten: 51
Standaard

nu heeft hij 2 stappen doorlopen en zou hij wachten op een reboot waardoor de installatie zou plaatsen. Alleen doet hij dit niet en wacht ik nog steeds. Overigs krijg ik nu de melding dat de usb neit meer 2.0 is terwijl hij dit wel is.
  #233  
Oud 29 November 2010, 18:25
» iPhone 4 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 December 2009
Locatie: Wenen
Berichten: 44
Standaard

Citaat:
Oorspronkelijk geplaatst door sintjopper Bekijk bericht
dus als ik het goed begrijp moet je NOODZAKELIJK de baseband upgraden? Gewoon unlocken met de huidige (bvb: 05.14.02) is niet mogelijk dan?
Jawel, maar ze hebben het express heel moeilijk gemaakt zodat niemand het meer snapt.
Zonder gekheid: je MOET de baseband upgraden naar 6.15, volgens mij staat dat overal ook uitgelegt. De huidige iPhone basebands zijn vanaf 5.14 nog niet gehackt en het ziet er ook niet naar uit dat dat nu nog snel gaat gebeuren. Makkelijker kan niet, moeilijker wel helaas...
  #234  
Oud 29 November 2010, 18:26
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 October 2010
Berichten: 256
Standaard

Hm.. Dus als ik het begrijp.. Of ik nu upgrade naar 4.1 of 4.2 de unlock zal altijd tethered zijn op mijn iphone? Maar de jailbreak untethered?

En als ik doe wat er in die update op hun blog staat. Heb ik dan nog altijd dat probleem?
Update #1: There’s an error in the bundle for the iPhone3GS 4.1 that prevents the new baseband from being used. If you know your way around OSX, please download the fixed bundle, and unzip it if Safari hasn’t already done so. Then “Show Package Contents” of PwnageTool.app, navigate to Contents->Resources->FirmwareBundles and drop it there. Otherwise, please wait for the updated PwnageTool, or the OSX version of redsn0w coming soon.
  #235  
Oud 29 November 2010, 18:28
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 October 2009
Berichten: 9
Standaard

Tevens kan ik ook niet meer 'herstellen' of 'bijwerken' via itunes zelf. Steeds krijg ik dezelfde foutmelding.
  #236  
Oud 29 November 2010, 18:31
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 June 2010
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door sintjopper Bekijk bericht
Is deze update naar 4.2.1 echt nodig? Of kan unlocken ook op 4.1?
want ik zit op 4.1 en na de install van ultrasn0w blijft hij linksboven maar zoeken naar een netwerk ...
Nee hoor, noodzakelijk is dat niet, bij mij heeft ultrasn0w ook onder 4.1 gewerkt. Dat was weliswaar een 3G, maar veel verschil behoort dat niet te maken, denk ik. Check even of je inderdaad de nieuwe baseband hebt (onder instellingen/info).
  #237  
Oud 29 November 2010, 18:42
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 July 2010
Locatie: Antwerpen
Berichten: 76
Standaard

voila, gedaan, getest en het werkt 100%.....
  #238  
Oud 29 November 2010, 18:46
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 October 2009
Berichten: 9
Standaard

Is er iemand die mij kan helpen?
Mijn batterij loopt leeg en de iPhone wordt warm.

Heb een 3gs waar 4.1 opstond (nadat ik via Apple een update van 4.0 gemaakt had, daar het toestel uit Amerika komt kon ik dus ook niet meer bellen, vandaar dat ik terug een unlock nodig had). Ondertussen geprobeerd met Redsn0w, heb nieuwe bootrom.

Niks werkt nog, updaten via Apple krijgt een foutmelding, Herstarten door via Redsn0w een custom firmware te installeren werkt ook niet (installer loopt vast, na 10 min. wachten start hij opnieuw op en komt het usb-iTunes logo tevoorschijn).

Wat kan ik nog doen?
  #239  
Oud 29 November 2010, 18:47
» iPhone 3GS 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 9 October 2010
Berichten: 256
Standaard

@El-Kenny.. Op welke iPhone en wat heb je exact gedaan?
  #240  
Oud 29 November 2010, 18:51
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 February 2010
Berichten: 47
Standaard

Even een toevoeging. Het teruggaan van 06.15.00 (iPad fireware) naar 4.2.1 met 04.15.02 is wel degelijk mogelijk. Zojuist gedaan..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Unlock Baseband 04.26.08-05.11.07-05.12.01-05.13.04 (FW 3.0 tot 4.0) - Verzameltopic iScorpio Unlock 3045 21 February 2012 20:07
iPhone 3GS: Wordt mijn baseband geupgrade als ik unlock via itunes(officiele t-mobile unlock)? Hunter20 Unlock 5 21 January 2011 16:52
iPhone 4: iPhone 4 Unlock -Verzameltopic The Unbelievable Unlock 6 25 July 2010 20:00
iPhone 1e gen.: Bootneuter Unlock Verzameltopic Nego Unlock 97 8 June 2010 19:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:00.